tighine

Members
  • Content Count

    112
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by tighine

  1. tighine

    password disco

    (Il pulsante "Disattiva Filevault" é blu, come se non fosse stato premuto). Accedendo come root si presenta il pannello: "Messages agent vuole utilizzare il portachiavi "Elementi locali" "Inserisci la password del portachiavi". Digitata, sparisce il pannello. Vado in Preferenze sistema - sicurezza e privacy-Filevault- Disattiva filevault. Il pulsante é attivo, cliccandolo diventa blu, ma la macchina rimane ferma senza fare nulla, nessun segno di avanzamento,.... nulla! Rimane l'avviso che alcuni utenti non possono sbloccare il disco. Il pulsante "abilita utenti" é attivo. si tenta di abilitare tutti gli utenti, anche quelli standard. Appare segno di spunta verde (abilitato) . Premo pulsante Fine. Compare il messaggio: Alcuni utenti non sono stati aggiunti. ai seguenti utenti non é stato consentito lo sblocco di questo disco per si é verificato un errore sconosciuto: utente1; utente2, utente3, etc...
  2. tighine

    password disco

    "Filevault non riuscito. Impossibile sbloccare il volume Core Storage" (Nel pannello: triangolino giallo con punto esclamativo. Alcuni utenti non possono sbloccare il disco. Abilita utenti. "alcuni utenti non sono stati aggiunti". "Ai seguenti utenti non è stato consentito lo sblocco di questo disco per (sic!) si é verificato un errore sconosciuto: utente amministratore1; utente amministratore2) Fra un attimo vedo cosa succede sotto utente root
  3. tighine

    password disco

    l'utente amministratore é già loggato. Non cambia nemmeno se riaccedo come root.
  4. tighine

    password disco

    Filevault per disattivarsi sotto utente root chiede "riavvia e disabilita codifica", ma il pulsante non fa riavviare. (Se ravvio da menù mela, torna a presentarsi - ovviamente - la richiesta di Password disco. Se pure gliela imputo, tutto ricomincia daccapo, e siamo al punto di prima.)
  5. tighine

    password disco

    (ora viene fuori pure che Message Agent vuole utilizzare il portachiavi "Elementi locali" - Inserisci la pw del portachiavi...)
  6. tighine

    password disco

    (c'é l'arcobaleno che mi blocca, abbi pazienza)
  7. tighine

    password disco

    ll'utente root fu usato solo in quell'occasione. Ora però filevault non si sblocca, né con l'utente root né con un utente amministratore. Risultano disabilitati.
  8. tighine

    password disco

    Grazie per l'attenzione al mio caso. Purtroppo Filevault non si lascia disattivare, nemmeno se accedo come utente root....
  9. tighine

    password disco

    Non ricordo esattamente come ci sono arrivata, non so come tornare all'accesso standard. Ho provato a cercare sul supporto apple, ma non mi pare di aver visto un riferimento esatto a tale situazione. L'immagine allegata mostra quanto si presenta all'accensione: il sistema chiede una pw disco (che conosco, l'ho impostata io...), oppure l'accesso come "utente ospite" per il solo uso di safari. Fornendo la pw disco, si arriva alla schermata di scelta dell'account con cui loggarsi. Come si torna indietro? Grazie a tutti, anticipatamente. P.s.: ad una verifica con utility disco dice che lo stato SMART non é supportato dall'hd (cosa che invece prima avveniva regolarmente)
  10. Grazie sempre e comunque per l'attenzione e l'interessamento. Ho abbandonato (almeno per ora, ma rischia di restare così) quel'aggeggio infernale. Credo infatti che deteriorerebbe ogni nuovo hd (o SSD che fosse) fino a che non comprenderemo esattamente il suo meccanismo d'azione. Scusate la saccenza dell'ignorante, ma mi pare che il problema non sia il supporto fisico, bensì il loro trasferimento. Nel trasferimento di (nell'operare su) uno o più files corrotti da un disco ad un altro, il disco ricevente ha perso la testa. Il s.o. reinstallato sul secondo supporto (usato ma molto presumibilmente buono) si è lasciato corrompere da dati e/o impostazioni caricate dal precedente supporto. Cioè il problema (da cui è nata tutta questa discussione) è che il s.o. appare lasciarsi scassare troppo facilmente in presenza di dati forse incongruenti. Entrambi i dischi avevano ripreso a comportarsi regoalrmente. Non c'era (e non c'è) motivo di pensare che il secondo supporto fosse deteriorato fisicamente. Forse il primo, ma pure il secondo? Tutto è possibile, ma non c'è una chiara conseguenza logica degli eventi. Tutto nasce dal vecchio disco, e siamo d'accordo che là dentro c'era qualcosa che non andava. Ma il vecchio disco ha influito pure sul nuovo fin dal primo momento, ergo il s.o. si è lasciato modificare e rovinare. Risistemati i permessi, la copia di files e cartelle ha proceduto regolarmente fino ad incappare in un inciampo specifico, PRESENTE SUL VECCHIO DISCO, che ha agito sul s.o. del nuovo disco. Il recupero dei dati sotto un altro Mac (ma sto vedendo che con "HSF Explorer" si leggono sotto Windows, anche se la copia rimane difficoltosa - ho fatto solo una prova) rischierà di deteriorare anche l'ulteriore MAC? Dunque il problema è: come mai un file jpg proveniente da una scheda SD di fotocamerina (od un qualsiasi altro file) riesce a far sballare OS X? Cosa mai conterrà /conterranno quel o quei files? (Ovvio che eliminerò tutti i files "sospetti", ma se si riverberassero?)
  11. Sunto per 42: L'originale s.o. si è deteriorato. Voglio solo recuperare i miei documenti/foto/etc... e portarli su un supporto sicuramente leggibile. Una nuova installazione del s.o. si è nuovamente deteriorata ieri, su un errore di copia (errore 36) di un file jpg dal vecchio al nuovo s.o. ---------- Dalla primavera il mio macbook si é inspiegabilmente rallentato sempre più in ogni attività , fino a non partire più. Ho messo dentro un hd più piccolino e ricaricato OS X. 10.6.8, al solo scopo di recuperare i miei files. Il disco originale (esterno con USB) ha negato il permesso d'accesso alle cartelle/files. Grazie ai consigli di Faxus e Kirk, tramite Terminale sono stati riassegnati, ed è tornato leggibile ma contemporaneamente si è resa illeggibile o difficoltosa, con comportamenti anomali, anche la nuova installazione del s.o. Con un'ulteriore comando "sudo chown root/admin /" sono tornati leggibili entrambi. Ieri nel copiare una serie di foto, la copia s'è inceppata su un certo file jpg (errore 36). Nel tentativo di aprire tale file singolarmente (i successivi sembravano regolari, ma ancora non copiati), la macchina s'è bloccata, ed ho dovuto spegnere forzatamente. Al riavvio l's.o. non è più partito. Ora m'interessa solo recuperare i files, tramite un qualsiasi sistema informatico normalmente durevole. P.s.: il valore di un macbook 6.1 con RAM ed un eventuale hd, è ben più alto di 350 euro. Ma ciò esula dal filo logico di questa discussione.
  12. Se compro un hd, non lo metto certo dentro un prodotto apple, di questo potete stare sicuri! Questo va bene per leggere i dischi mac? http://www.catacombae.org/hfsx.html
  13. Mi dispiace, non posso più postare nulla, perchè s'è scassato anche il nuovo disco interno: non parte più (schermo bianco con mela e rotella che gira, anche per ore....) Stavo copiando una cartella di foto. Il processo s'è arrestato (errore 36) per un errore in un'immagine. Ho verificato quali files fossero stati copiati sul disco "nuovo", e quali invece no. Il 4565.jpg ha dato errore. Vi preciso che in quella cartella ci sono soltanto foto fatte con una compattina Nikon, salvati nel macbook (vecchio disco) direttamente dalla scheda SD che s'era riempita. Ho individuato quel file nella cartella originale. La sua anteprima non è apparsa (per altri successivi, invece si, che ancora il sistema funzionava). Ho cliccato per vedere se s'aprisse, la rotella ha cominciato a girare e tutta la macchina è rimasta bloccata. Il cursore non rispondeva bene al comando, muovendosi a scatti. Il dock appariva, ma non era cliccabile, così come la barra menù in alto, e nemmeno ho potuto usare la chiusura forzata, neanche con la combinazione dei tasti. Dopo un'oretta buona con la rotella arcobaleno sul finder, ho spento forzatamente. Non è più ripartito. Sto usando Utility disco del DVD Apple, la verifica/riparazione disco ha detto tutto ok. Invece la verifica/riparazione permessi parte, indica il tempo, ma la barra d'avanzamento rimane all'inizio, e non vengono listate le righe della cronologia in dettaglio. Se ad un certo punto tocco il pad o la barra spaziatrice, o muovo il cursore, d'improvviso appare la scritta "riparazione completata", ma si capisce che in realtà s'è interrotta sul nascere. Ma non ho assolutamente cliccato su interrompi riparazione, credetemi!!!! Maledetto affare! Sarà un clone contraffatto, sarò vittima di una truffa, d'un'importazione parallela o di uno scarto di produzione. S'è rotto qualcosa dentro, nel portarlo dietro in borsa in aereo e/o in treno, avrà preso un lieve trauma, non lo so e non m'interessa. In scienza e coscienza so che non ho fatto nulla che chiunque altro di voi non abbia fatto con un qualsiasi altro apparato che somigli ad un computer. QUESTA MACCHINA MI STA UCCIDENDO. HO PERSO 900 EURO AL VALORE DEL 2010, NON POSSO E NON VOGLIO PERDERNE ANCORA. Stavolta lo butto sul serio nel cassonetto! Per favore, vi prego, voglio allontare il più presto possibile dalla mia vita quell'apparato oggettivamente stregato da un maleficio ai miei danni da qualcuno/a che mi vuole male. Ditemi solo se è possibile convertire la partizione GUID in una leggibile da windows! Ditemi solo, vi prego!, come recuperare sotto windows ricordi, suoni e scritti per me importanti. NON CE LA FACCIO PIUUUUUUUU'''''''!!!!!!!!!!!!! P.s.: ora sono con un pc ed una adsl entrambi d'emergenza e non miei.
  14. scorrere cartelle e lista dei files, si. Ma se si clicca per aprire files (es.: foto), Finder e/o Anteprima non rispondono, la rotella resta a girare. Se si chiude tutto, si aspetta un po' (un bel po'), tornando ad aprire i files, sembra funzionare regoalrmente. Insomma il mac sembra "ingorgarsi" troppo facilmente. (I permessi restano grigi immodificabili, anche con lucchetto aperto)
  15. No, non le avevo cancellate. E non l'ho fatto nemmeno dopo. C'è ancora bisogno, secondo te? (La cartella /var/db/sudo è apparsa di zero byte, 1 elemento, costituito quest'ultimo da una sottocartella vuota denominata come la userId. Che faccio, la elimino?). Eseguito tutto (ci è voluto un po' di tempo per applicare i permessi a tutti gli elementi inclusi, e poi per ripararli con Utility disco), ora in effetti la visualizzazione dell'albero e del contenuto delle cartelle non nascoste è veloce come dev'essere! Grazie infinite, Faxus, sei un mostro di competenza! Conosci l'OS a menadito! Complimenti per le tue capacità , e di nuovo grazie per la disponibilità e la generosità che hai sempre dimostrato! E' più unico che raro incontrare una persona come te, sei un vero segno di speranza per l'Umanità intera! Comunque: ho lanciato un'altra copia di 3 Gb, ha calcolato che ci vorranno 4 ore. Vabbè, sarà l'interfaccia usb.... Poi, per completezza, ti riferisco che Terminale, in seguito all'ultimo comando che mi hai prescritto, ha nuovamente dichiarato: "sudo: /var/db/sudo writable by non-owner (040770), should be mode 0700" Può restare così, oppure è necessario intervenire? ================= Per curiosità ho usato "vai alla cartella var/db" anche sul disco esterno usb (cioè l'originale del Macbook), la rotella ha girato a lungo per calcolarne le dimensioni (alla fine solo poco più di mezzo Gb), mi dice che posso solo leggere. I suoi permessi sono grigi ed il mio utente è elencato due volte (ma entrambe le righe con poteri di lettura/scrittura). Aprendo il lucchetto restano grigi e non modificabili. Le sottocartelle di "private/var/db" sono apparse dopo lunghissima attesa (il contenuto di "private/var/db/sudo", è dichiarato da "Ottieni Informazioni" come di zero bytes e zero elementi). Sto pensando di ri-applicare sudo chown -R root:admin /Volumes/My\ HD all'intero disco esterno. Forse l'opzione recursiva ("-R") aveva bisogno di più tempo, mentre io ho chiuso Terminale perchè mi sembrava tutto concluso in quel mentre....
  16. 1) aperto Terminale, incollata la stringa "sudo chown root:/admin", è uscito fuori un avviso: "sudo: /var/db/sudo writable by non-owner (040775), should be mode 0700 WARNING: Improper use of the sudo command could lead to data loss or the deletion of important system files. Please double-check your typing when using sudo. Type "man sudo" for more information. To proceed, enter your password, or type Ctrl-C to abort. Password:" 1) Stavolta mi ha chiesto la pw!!!! Ammazza! Si è già ripristinata da sola, l'anomalia? 2) E' regolare "should be mode 0700" ? Digitata la pw, ha ripresentato la dicitura iniziale ed allora ho scritto "man sudo". Mi sono venute fuori diverse pagine, le ho copiate e salvate in un file txt, ma non ci capisco praticamente nulla, per ora mi rimetto alle tue indicazioni. Chiuso Terminale, i due dischi erano presenti. Ma solo quello interno listava files e cartelle. Quello esterno sembrava vuoto (ma le lucette della scatolina usb erano accese). Mentre aspettavo, ho notato che spostarsi fra i files e le cartelle di quello interno era velocissimo. Ho aspettato fino a poco fa, e finalmente (con estrema lentezza, ma ieri non era così...) sono usciti fuori (piano piano) cartelle, sottocartelle ed infine anche (con calma, molta calma!) i files. Aprirli per prova (es. qualche foto) è stata un'impresa, rotellina arcobaleno a tutto spiano!! Insomma la situazione appare di nuovo rovesciata: l'hd interno schizza, l'esterno no. Ieri era il contrario, l'altro ieri era il contrario del contrario! Che farà domani? Approfittando di questo raro momento di quasi-funzionamento, ho lanciato una copia di cartelle grandi da salvare: ariecco la rotellina arcobaleno e tutta la macchina di nuovo bloccata! La copia non sembra procedere, e per 5-6 Gb dice che mi ci vorranno oltre 16 ore!!!!!! Possibile che il trasferimento dati sia così lento? Uffa, che Mac!!! (Scusate, volevo dire che p.... ) (Ma non potrei leggere 'sto disco esterno con un altro computer windows? Come si fa a trasformarlo? Ho idea che faccio molto prima....)
  17. UHAo! Bentornato! E che ritorno! Alla grande! (Nun ciò capito 'na m...). Dunque: 1) Per avere help su un comando sudo da parte dello stesso terminale devo scriverci davanti: manGiusto? (Come help comando o ? comando in dos?) I comandi stavano già postati prima di me, nel link di capitano Kirk! E mi tornano a funzionare i permessi d'accesso al disco interno, compreso gli utenti? Bene! Questo me lo conservo. Non me l'ha chiesta fin dall'inizio (ma ricordavo che in passato l'aveva fatto!), e non potevo ancora fare il login come superutente. Non ho caricato nemmeno il secondo disco Apple, ed ho resistito fino all'ultimo ad installare Omnidisksweeper. Anche perchè non ho spazio, devo lasciarlo per la copia dei miei documenti. che però ora non devo usare, giusto?
  18. Ho applicato i comandi sudo più sopra suggeriti: il risultato è stato quello di tornare a leggere e poter operare sui files contenuti nell'Hd esterno usb. Però è successo che si è incasinato il disco interno: non accettava la creazione di nuove cartelle e di copiare su di sè i files del disco esterno, i permessi d'accesso sono apparsi anomali, sono usciti fuori decine di messaggi di impossibilità a trovare tutte le estensioni della library\extensions\acad...etc.... Al riavvio il sistema non è partito. Ho usato il disco DVD Apple di installazione OS - Utility Disco - verifica e ripara permessi. L'utility ha trovato centinaia di "ACL non trovato......" oppure ".....doveva essere 0....invece è 80". (mi sa che con "sudo chown 0:80...." bisogna andarci piano!) ==================== Comunque: per ora entrambi i dischi sembrano leggersi/scriversi regolarmente. Però appare spesso la rotella arcobaleno, e ci vuole un sacco di tempo per spostarsi fra le cartelle. Insomma: si sta comportando come all'inizio di tutti i miei problemi, cioè ricomincia a rallentare. ==================== Ho applicato anche il check permission via teminale. Cioè ho fatto così: Open Terminal (/Applications/Utilities/Terminal) type: cd /Volumes type: ls -go Copy and paste the line that refers to your external hard drive to this thread so we can see if any settings here are wrong. Al momento i miei dischi sono così: total 8 lrwxr-xr-x 1 1 29 Ott 23:43 HD interno -> / [email protected] 53 1870 29 Ott 07:28 HD esterno CHE NE DITE? SONO GIUSTI? CHE SIGNIFICANO I NUMERI? E QUEL "[email protected] 53" ? ========================= Mediante OMINIDISKSWEEPER ho trovato un file nascosto gigante (18,5 Gb). Si chiama: "EFTFile1.sparseimage" Sta in private\var\root\recovered files. Dopo aver letto qualcosina in rete, ho deciso di eliminarlo. Ho sbagliato? (I rallentamenti non sono cessati...)
  19. Oh! Grazie infinite! Bravissimo! Forse ci siamo! Era il link che stavo giusto cercando (come da giorni)!!!! Ma non m'era uscito! (Le soluzioni 1 e 2 le avevo già tentate, inutilmente). Ho applicato i comandi sudo al mio hard disk la cui etichetta ha uno spazio fra le due paroline sudo chflags 0 /Volumes/My\ HD sudo chown 0:80 /Volumes/My\ HD sudo chmod 775 /Volumes/My\ HD sudo chmod -N /Volumes/My\ HD (Terminale non mi ha chiesto la pw). Ora il disco è sbloccato!!!!! (Vedo l'albero delle cartelle, ma non le sottocartelle ed i singoli files). Con Ottieni informazioni ho potuto aggiungere il mio utente a quelli listati, assegnando i permessi lettura/scrittura, e li ho applicati a tutti gli elementi inclusi: è appena partito, sta girando, ci vorrà un po' per sapere se devo farti un monumento. Ma sento che siamo sulla buona strada, scegli la piazzola dove situarlo! Grazie per la pazienza, la costanza, l'impegno, la gentilezza, la disponibilità , l'altruismo! Grazie di esistere!
  20. Tornando a come leggere il mio disco esterno USB, non ci riesce nemmeno OMNIDISKSWEEPER. Vede il disco USB con la sua label, le dimensioni, lo spazio libero/occupato, etc... Ma non lista il suo contenuto. Dice "Volume ...... 0 Kb" (Finora solo MU Commander mi lista i files, ma non ha permessi d'accesso. Bisogna puntare tutto sulla riassegnazione permessi!)
  21. Chi fa da se fa per tre! Ho (quasi) trovato cosa significa: https://discussions.apple.com/message/15331365#15331365 "This is the error: 4hdd/11/40000000 SATA (0,0). I checked what the forums say, and it seems that no one is really certain, including APPLE. It can be a harddrive error or a cable error or controller error, etc. Lucky for me I live in SA where our Apple iStore also does not know what the problem can be / what the code means." E' CONFERMATO CHE NESSUNO CONOSCE CON ESATTEZZA IL SIGNIFICATO DEI MESSAGGI D'ERRORE DISCO RESTITUITI DALL'APPLE HARDWARE TEST. Ho o non ho ragione a smitizzare il mitico mondo Apple? Nisciuno è prefetto!
  22. Si, è l'unica. Sto cercando nel web notizie sulla riassegnazione permessi tramite comandi sudo, ma non ne trovo. Possibile che l'unico in Italia sia Faxus? Parrebbe proprio di si... E meno male che il mondo Apple sarebbe più facile.... Mi sa che è l'unica. Il migliore, in questa situazione? Non ho usato alt (perchè lo apprendo ora, grazie!), ma ho provato anche questa, con Utility Disco. Il volume usb si seleziona, ma ormai l's.o. nn si avvia. L'ultima volta che era montato all'interno, dopo ore ancora non era partito.... (Il tempo di avvio, da quando ho aperto questa discussione, è cresciuto sempre più, fino a diventare impossibile). Il tempo d'avvio si è dilatato enormemente, in un singolare parallelismo con lo spazio occupato. Ho letto, ma tutti presuppongono che i files si leggano. La mia soluzione sta lì: riassegnare i permessi di lettura/scrittura al disco esterno usb ex di sistema. Tramite MU COMMANDER riesco a vedere tutti i files del volume usb, compresi quelli nascosti. Ma la dimensione è indicata per tutti 0 bytes, sempre perchè non mi da permesso di accesso ai files..... p.s.: iAntivirus non serve a nulla. ClamXav invece funziona davvero, perfino in tempo reale (download, pendrive, etc...). Ma l'avevo disinstallato da tempo, convinta (anche) da questo forum che i sistemi Mac non ne avessero affatto bisogno. A proposito, avete visto che anche marchi affidabili come McAfee, Avast e perfino Avira hanno elaborato antimalware per Mac? Che ne dite?
  23. si, avevo letto. Ma non ho "abilita utente root" in utility directory.... (Ed anche questo non è strano? Mo' ri-piallo tutto, re-installo OS X, disattivo Airport e voglio proprio vedere se "superutente" torna fuori!)
  24. (ma per caso ogni mio accesso è "piratato"? E perchè?)
  25. Altro problema: su questa nuova installazione di OS X 10.6.8 non c'è più la possibilità di abilitare l'utente root. Non c'è la scelta in account - opzioni di login - utility directory. Eppure è un'installazione "pulita", ex novo, da hd "spianato" a 35 passaggi e uso del disco apple originale.... più aggiornamento combo da sito Apple.... Insomma: più disciplinati di così!! Ma per caso nelle ultime versioni del OS X 10.6.8 è sta eliminate la possibilità di abilitare da preferenze di sistema l'utente root?