tighine

Members
  • Content Count

    112
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by tighine

  1. (Il pulsante "Disattiva Filevault" é blu, come se non fosse stato premuto). Accedendo come root si presenta il pannello: "Messages agent vuole utilizzare il portachiavi "Elementi locali" "Inserisci la password del portachiavi". Digitata, sparisce il pannello. Vado in Preferenze sistema - sicurezza e privacy-Filevault- Disattiva filevault. Il pulsante é attivo, cliccandolo diventa blu, ma la macchina rimane ferma senza fare nulla, nessun segno di avanzamento,.... nulla! Rimane l'avviso che alcuni utenti non possono sbloccare il disco. Il pulsante "abilita utenti" é attivo. si ten
  2. "Filevault non riuscito. Impossibile sbloccare il volume Core Storage" (Nel pannello: triangolino giallo con punto esclamativo. Alcuni utenti non possono sbloccare il disco. Abilita utenti. "alcuni utenti non sono stati aggiunti". "Ai seguenti utenti non è stato consentito lo sblocco di questo disco per (sic!) si é verificato un errore sconosciuto: utente amministratore1; utente amministratore2) Fra un attimo vedo cosa succede sotto utente root
  3. l'utente amministratore é già loggato. Non cambia nemmeno se riaccedo come root.
  4. Filevault per disattivarsi sotto utente root chiede "riavvia e disabilita codifica", ma il pulsante non fa riavviare. (Se ravvio da menù mela, torna a presentarsi - ovviamente - la richiesta di Password disco. Se pure gliela imputo, tutto ricomincia daccapo, e siamo al punto di prima.)
  5. (ora viene fuori pure che Message Agent vuole utilizzare il portachiavi "Elementi locali" - Inserisci la pw del portachiavi...)
  6. (c'é l'arcobaleno che mi blocca, abbi pazienza)
  7. ll'utente root fu usato solo in quell'occasione. Ora però filevault non si sblocca, né con l'utente root né con un utente amministratore. Risultano disabilitati.
  8. Grazie per l'attenzione al mio caso. Purtroppo Filevault non si lascia disattivare, nemmeno se accedo come utente root....
  9. Non ricordo esattamente come ci sono arrivata, non so come tornare all'accesso standard. Ho provato a cercare sul supporto apple, ma non mi pare di aver visto un riferimento esatto a tale situazione. L'immagine allegata mostra quanto si presenta all'accensione: il sistema chiede una pw disco (che conosco, l'ho impostata io...), oppure l'accesso come "utente ospite" per il solo uso di safari. Fornendo la pw disco, si arriva alla schermata di scelta dell'account con cui loggarsi. Come si torna indietro? Grazie a tutti, anticipatamente. P.s.: ad una verifica con utility
  10. Grazie sempre e comunque per l'attenzione e l'interessamento. Ho abbandonato (almeno per ora, ma rischia di restare così) quel'aggeggio infernale. Credo infatti che deteriorerebbe ogni nuovo hd (o SSD che fosse) fino a che non comprenderemo esattamente il suo meccanismo d'azione. Scusate la saccenza dell'ignorante, ma mi pare che il problema non sia il supporto fisico, bensì il loro trasferimento. Nel trasferimento di (nell'operare su) uno o più files corrotti da un disco ad un altro, il disco ricevente ha perso la testa. Il s.o. reinstallato sul secondo supporto (usato ma molto
  11. Sunto per 42: L'originale s.o. si è deteriorato. Voglio solo recuperare i miei documenti/foto/etc... e portarli su un supporto sicuramente leggibile. Una nuova installazione del s.o. si è nuovamente deteriorata ieri, su un errore di copia (errore 36) di un file jpg dal vecchio al nuovo s.o. ---------- Dalla primavera il mio macbook si é inspiegabilmente rallentato sempre più in ogni attività , fino a non partire più. Ho messo dentro un hd più piccolino e ricaricato OS X. 10.6.8, al solo scopo di recuperare i miei files. Il disco originale (esterno con USB) ha negato il permesso d'a
  12. Se compro un hd, non lo metto certo dentro un prodotto apple, di questo potete stare sicuri! Questo va bene per leggere i dischi mac? http://www.catacombae.org/hfsx.html
  13. Mi dispiace, non posso più postare nulla, perchè s'è scassato anche il nuovo disco interno: non parte più (schermo bianco con mela e rotella che gira, anche per ore....) Stavo copiando una cartella di foto. Il processo s'è arrestato (errore 36) per un errore in un'immagine. Ho verificato quali files fossero stati copiati sul disco "nuovo", e quali invece no. Il 4565.jpg ha dato errore. Vi preciso che in quella cartella ci sono soltanto foto fatte con una compattina Nikon, salvati nel macbook (vecchio disco) direttamente dalla scheda SD che s'era riempita. Ho individuato quel file nella
  14. scorrere cartelle e lista dei files, si. Ma se si clicca per aprire files (es.: foto), Finder e/o Anteprima non rispondono, la rotella resta a girare. Se si chiude tutto, si aspetta un po' (un bel po'), tornando ad aprire i files, sembra funzionare regoalrmente. Insomma il mac sembra "ingorgarsi" troppo facilmente. (I permessi restano grigi immodificabili, anche con lucchetto aperto)
  15. No, non le avevo cancellate. E non l'ho fatto nemmeno dopo. C'è ancora bisogno, secondo te? (La cartella /var/db/sudo è apparsa di zero byte, 1 elemento, costituito quest'ultimo da una sottocartella vuota denominata come la userId. Che faccio, la elimino?). Eseguito tutto (ci è voluto un po' di tempo per applicare i permessi a tutti gli elementi inclusi, e poi per ripararli con Utility disco), ora in effetti la visualizzazione dell'albero e del contenuto delle cartelle non nascoste è veloce come dev'essere! Grazie infinite, Faxus, sei un mostro di competenza! Cono
  16. 1) aperto Terminale, incollata la stringa "sudo chown root:/admin", è uscito fuori un avviso: "sudo: /var/db/sudo writable by non-owner (040775), should be mode 0700 WARNING: Improper use of the sudo command could lead to data loss or the deletion of important system files. Please double-check your typing when using sudo. Type "man sudo" for more information. To proceed, enter your password, or type Ctrl-C to abort. Password:" 1) Stavolta mi ha chiesto la pw!!!! Ammazza! Si è già ripristinata da sola, l'anomalia? 2) E' regolare "should be mode 0700" ? Digitata la pw, ha
  17. UHAo! Bentornato! E che ritorno! Alla grande! (Nun ciò capito 'na m...). Dunque: 1) Per avere help su un comando sudo da parte dello stesso terminale devo scriverci davanti: manGiusto? (Come help comando o ? comando in dos?) I comandi stavano già postati prima di me, nel link di capitano Kirk! E mi tornano a funzionare i permessi d'accesso al disco interno, compreso gli utenti? Bene! Questo me lo conservo. Non me l'ha chiesta fin dall'inizio (ma ricordavo che in passato l'aveva fatto!), e non potevo ancora fare il login come superutente. Non ho caricato nemmeno
  18. Ho applicato i comandi sudo più sopra suggeriti: il risultato è stato quello di tornare a leggere e poter operare sui files contenuti nell'Hd esterno usb. Però è successo che si è incasinato il disco interno: non accettava la creazione di nuove cartelle e di copiare su di sè i files del disco esterno, i permessi d'accesso sono apparsi anomali, sono usciti fuori decine di messaggi di impossibilità a trovare tutte le estensioni della library\extensions\acad...etc.... Al riavvio il sistema non è partito. Ho usato il disco DVD Apple di installazione OS - Utility Disco - verifica e
  19. Oh! Grazie infinite! Bravissimo! Forse ci siamo! Era il link che stavo giusto cercando (come da giorni)!!!! Ma non m'era uscito! (Le soluzioni 1 e 2 le avevo già tentate, inutilmente). Ho applicato i comandi sudo al mio hard disk la cui etichetta ha uno spazio fra le due paroline sudo chflags 0 /Volumes/My\ HD sudo chown 0:80 /Volumes/My\ HD sudo chmod 775 /Volumes/My\ HD sudo chmod -N /Volumes/My\ HD (Terminale non mi ha chiesto la pw). Ora il disco è sbloccato!!!!! (Vedo l'albero delle cartelle, ma non le sottocartelle ed i singoli files). Con Ottieni informazioni ho potuto
  20. Tornando a come leggere il mio disco esterno USB, non ci riesce nemmeno OMNIDISKSWEEPER. Vede il disco USB con la sua label, le dimensioni, lo spazio libero/occupato, etc... Ma non lista il suo contenuto. Dice "Volume ...... 0 Kb" (Finora solo MU Commander mi lista i files, ma non ha permessi d'accesso. Bisogna puntare tutto sulla riassegnazione permessi!)
  21. Chi fa da se fa per tre! Ho (quasi) trovato cosa significa: https://discussions.apple.com/message/15331365#15331365 "This is the error: 4hdd/11/40000000 SATA (0,0). I checked what the forums say, and it seems that no one is really certain, including APPLE. It can be a harddrive error or a cable error or controller error, etc. Lucky for me I live in SA where our Apple iStore also does not know what the problem can be / what the code means." E' CONFERMATO CHE NESSUNO CONOSCE CON ESATTEZZA IL SIGNIFICATO DEI MESSAGGI D'ERRORE DISCO RESTITUITI DALL'APPLE HARDWARE T
  22. Si, è l'unica. Sto cercando nel web notizie sulla riassegnazione permessi tramite comandi sudo, ma non ne trovo. Possibile che l'unico in Italia sia Faxus? Parrebbe proprio di si... E meno male che il mondo Apple sarebbe più facile.... Mi sa che è l'unica. Il migliore, in questa situazione? Non ho usato alt (perchè lo apprendo ora, grazie!), ma ho provato anche questa, con Utility Disco. Il volume usb si seleziona, ma ormai l's.o. nn si avvia. L'ultima volta che era montato all'interno, dopo ore ancora non era partito.... (Il tempo di avvio, da quando ho a
  23. si, avevo letto. Ma non ho "abilita utente root" in utility directory.... (Ed anche questo non è strano? Mo' ri-piallo tutto, re-installo OS X, disattivo Airport e voglio proprio vedere se "superutente" torna fuori!)
  24. (ma per caso ogni mio accesso è "piratato"? E perchè?)
  25. Altro problema: su questa nuova installazione di OS X 10.6.8 non c'è più la possibilità di abilitare l'utente root. Non c'è la scelta in account - opzioni di login - utility directory. Eppure è un'installazione "pulita", ex novo, da hd "spianato" a 35 passaggi e uso del disco apple originale.... più aggiornamento combo da sito Apple.... Insomma: più disciplinati di così!! Ma per caso nelle ultime versioni del OS X 10.6.8 è sta eliminate la possibilità di abilitare da preferenze di sistema l'utente root?