AMoNdj

Members
  • Content Count

    2
  • Joined

  • Last visited

1 Follower

About AMoNdj

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Doc

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao faxus, gia' tolta la partizione di winzoz, e comunque problema risolto: Controllando sul sito apple ho scoperto che i DVD di installazione non erano quelli per il mac white ma per il mac pro. Ho comprato una copia originale di Lion e * PUFF * per magia il sistema ha riconosciuto l'HD da 320g e si e' installato (sto' infatti scrivendo ora dal white ). Il problema era anche che i DVD erano vecchi, nel senso che il sistema riconosceva i blocchi dell'HD da 512K e non da 4092 come sono quelli nuovi... Insomma, consiglio personale: Se vi capita di avere un problema con l'installazione del OS X che non va', comprate (***) l'ultima versione e si risolve il tutto! P.S. si
  2. Buongionni a tutti, ero registrato da secoli qui sopra ma erano anni che non usavo il forum... bando alle ciancie ho da porvi il mio quesito: Ieri ho acquistato un Macbook white 4.1 usato da un ragazzo, questo aveva installato sopra Windows 7 (utilizzando tutti i 320Gb dell'hd solo per win) Tornato ieri sera a casa mi sono messo con i dvd originali di OS X per reinstallare il suo OS originale e... PROBLEMA: - Il disco di installazione di OS X vede l'hd come 2.3TB (non 320Gb) (o.O) - Se provo a fare l'inizializzazione o partizionamento dell'HD mi da' errore -9972 e dice che "utility disco ha perso la connessione con il drive" Ho gia' controllato l'hd con Hiren's BootCD 15.1 (sistema per ripristino/controllo hardware) e l'hd lo vede da 320gb, controllato e' tutto ok, ma niente, non ne vuole proprio sapere.... Qualche aiutino??