macmanico

Members
  • Content Count

    28
  • Joined

  • Last visited

About macmanico

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    fede mac
  • Newsletter
    |0|
  1. mi è spuntato un problema alla batteria con batteria che ha pochissimi cicli, ho provato con la calibrazione, scaricandola completamente e resettamndo l'smc, ma non c'è stato nulla da fare.. può dipendere da ML?
  2. ho fatto già il reset smc; il mio è un macbook late 2009 cosa può esser successo? la batteria ha pochissimi cicli..ho provato a farla scaricare completamente sino a che si è spento il mac, dopo di che l'ho lasciato sotto carica fino a che non ha completato la carica. il messaggio però è sempre di errore!"La batteria richiede assistenza" e in effetti non carica più fino a 4900 come fino a qualche giorno fa... cosa può essere successo? grazie
  3. allora nada..cmq rimane un'inconveniente molto fastidioso! vedere che ci mette più a spegnersi il mio mac che il packard con win vista è frustrante
  4. https://discussions.apple.com/thread/4339540?start=60&tstart=0 quì si parla di una soluzione. Però ho paura di fare qualche guaio, vi sembra una strada percorribile?
  5. il problema persiste..dopo gli ultimi aggiornamenti tra cui safari, posto il check del mac, per capire se posso provare ad eliminare qualche plug-in o fare altri tentativi: Hardware Information: MacBook - model: MacBook6,1 1 2.26 GHz Intel Core 2 Duo CPU: 2 cores 2 GB RAM System Software: OS X 10.8.2 (12C60) - Uptime: 0 days 2:4 Disk Information: Corsair Force 3 SSD disk0 : (120,03 GB) disk0s1 (disk0s1) <not mounted>: 209,7 MB SSD Force 3 (disk0s2) /: 119,17 GB (75,73 GB free) Recovery HD (disk0s3) <not mounted>: 650 MB MATSHITADVD-R UJ-898 USB Information: Apple Inc. Built-in iSight Apple Inc. Apple Internal Keyboard / Trackpad Apple Inc. BRCM2070 Hub Apple Inc. Bluetooth USB Host Controller FireWire Information: Kernel Extensions: Problem System Launch Daemons: [failed] com.apple.xprotectupdater.plist Problem System Launch Agents: [failed] com.apple.afpstat.plist Launch Daemons: [loaded] com.adobe.fpsaud.plist [loaded] com.barebones.authd.plist [loaded] com.microsoft.office.licensing.helper.plist [loaded] com.noatime.root.plist Launch Agents: User Launch Agents: User Login Items: smcFanControl 3rd Party Preference Panes: Flash Player Flip4Mac WMV Java Internet Plug-ins: AdobePDFViewer.plugin Flash Player.plugin FlashPlayer-10.6.plugin Flip4Mac WMV Plugin.plugin iPhotoPhotocast.plugin JavaAppletPlugin.plugin QuickTime Plugin.plugin SharePointBrowserPlugin.plugin Silverlight.plugin User Internet Plug-ins: Bad Fonts: None Top Processes:
  6. dopo l'aggiornamento di safari non riesco a riprodurre su safari alcuni video, direi quelli con estensione mp4, come mai? ho tutti i plug-in installati. EDIT-RiSOLTO: ho risolto ripristinando safari safari>ripristina safari
  7. se posso essere utile con qualche test più intelligente del mio sono a disposizione. tutto il resto che mi avevi consigliato di fare direi che l'ho fatto
  8. sono riuscito tramite terminale a copiare il file che era nella pennetta nella cartella dove si trovava prima. il mac si è acceso grazie cmq!!! ora si torna al vecchio problema spegnimento:(
  9. ti ho mandato un pm con quello che mi hai chiesto e nome utente. ti ringrazio tantoposto anche qui: /dev/disk0 #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *120.0 GB disk0 1: EFI 209.7 MB disk0s1 2: Apple_HFS SSD Force 3 119.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 #: TYPE NAME SIZE IDENTIFIER 0: Apple_partition_scheme *1.3 GB disk1 1: Apple_partition_map 30.7 KB disk1s1 2: Apple_HFS Mac OS X Base System 1.3 GB disk1s2 /dev/disk2 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk2 /dev/disk3 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk3 /dev/disk4 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk4 /dev/disk5 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk5 /dev/disk6 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk6 /dev/disk7 #: TYPE NAME SIZE IDENTIFIER 0: untitled *6.3 MB disk7 /dev/disk8 #: TYPE NAME SIZE IDENTIFIER 0: untitled *2.1 MB disk8 /dev/disk9 #: TYPE NAME SIZE IDENTIFIER 0: untitled *1.0 MB disk9 /dev/disk10 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk10 /dev/disk11 #: TYPE NAME SIZE IDENTIFIER 0: untitled *524.3 KB disk11 /dev/disk12 #: TYPE NAME SIZE IDENTIFIER 0: untitled *1.0 MB disk12 /dev/disk13 #: TYPE NAME SIZE IDENTIFIER 0: FDisk_partition_scheme *1.0 GB disk13 1: DOS_FAT_16 WORK 1.0 GB disk13s1 fede99 il file è nella directoy principale della pennetta, il file è: appleeventsd
  10. AIIUTOO!!! HO FATTO UNA GROSSA CAPPELLA ho spostato il file applesd incriminato che si trovava nella cartella core services nell hd esterno per fare un test. il mac non mi si accende piu' si blocca sulla mela, come posso risolvere qsta cavolata che ho fatto e ripristinare il file? aiuto che ho file molto importanti non back uppati :'(
  11. si ma se il problema c'è a mountain lion vergine, mi viene da pensare si possa aspettare solo un fix. nel senso che se sono applicazioni di sistema che dialogano male credo che noi possiamo fare ben poco
  12. non lo killo prima di spegnere il mac tutte le volte sono contento di aver individuato il processo incriminato perchè in questo modo posso inviare ad apple una segnalazione più precisa nella speranza che più segnalazioni arrivano prima gli ingegneri apple intervengano. questo il link per le segnalazioni
  13. è cosa comune a molti. io ho persino fatto un'installazione pulita di mountain lion ma nulla da fare, senza alcuna app di terze parti installate il problema persisteva. ora killando quel processo prima di spegnere, lo spegnimento mi è diventato immediato :/
  14. Come poter silenziare questo processo in attesa e nella speranza che apple intervenga? idee? o suggerimenti?grazie
  15. sfogliando una marea di forum: il risultato è che questo è un problema del sistema operativo! bisogna aspettare un fix del bug. Ho trovato il processo incriminato : appleeventsd Chiudendolo prima di spegnere il mac, spariscono tutti quei report di errore relativi a windowserver!