POLpetta5

Members
  • Content Count

    2
  • Joined

  • Last visited

About POLpetta5

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Paolo Ogliari
  1. ho um mac book...la versione prima del mac book pro... non basta??
  2. Ciao a tutti, mi chiamo Paolo e avrei urgente bisogno di un vostro aiuto. Premetto che tecnologicamente parlando sono davvero scarso... Ho un Mac con OS X 10.5.8 come sistema operativo,ora volevo aggiornarlo fino all'ultimo uscito,ma prima di poterlo fare ho bisogno di passare al 10.6 coi relativi aggiornamenti, giusto?? Il problema è che questo sistema operativo non si può scaricare più...sapete aiutarmi?? Grazie mille in anticipo. Paolo