Hacca

Members
  • Content Count

    3
  • Joined

  • Last visited

About Hacca

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Andrea Accardi
  1. Grazie macteo, la partizione è GUID. Se volessi provare a cambiare formatattazione in Mac OS esteso (Journaled), dovrei comunque inizializzarlo? Oppure potrei farlo solo sullo spazio libero, senza cancellare i dati?
  2. Salve a tutti, è a prima volta che scrivo. Ho un problema con un disco rigido portatile USB 3.0 di Verbatim 750 GB che uso per il backup di Time machine, formato Mac OS esteso (sensibile ai caratteri maiuscoli/minuscoli, Journaled). Ha sempre funzionato alla perfezione, ma non ricordo esattamente quando, forse dopo il passaggio da snow Leopard a Lion, ha cominciato a fare le bizze. Accendo il computer (un iMac con OS Lion) con l'hd esterno collegato e non parte nulla, c'è il suono dell'accensione, lo schermo si illumina, ma resta bianco, senza mela ecc... lo spengo dal tasto dell'accensione, stacco l' hd esterno, riaccendo e il mac parte, tranquillo. Collego l'hd esterno a computer acceso e tutto va come deve andare, appare l'icona del disco, time machine fa il backup e così via. Sapete cosa posso fare per farlo funzionare normalmente? Ho usato l'utility disco per verificare e riparare eventuali errori, ma niente, ho pensato che potrei inizializzarlo, ma perderei i dati di time machine... quindi prima vorrei percorrere altre strade, se ci sono. Grazie
  3. Salve a tutti. Ho un problema con un disco rigido portatile USB 3.0 di Verbatim 750 GB che uso per il backup di Time machine, formato Mac OS esteso (sensibile ai caratteri maiuscoli/minuscoli, Journaled). Ha sempre funzionato alla perfezione, ma non ricordo esattamente quando, forse dopo il passaggio da snow Leopard a Lion, ha cominciato a fare le bizze. Accendo il computer (un iMac con OS Lion) e non parte, c'è il suono dell'accensione, lo schermo si illumina e resta bianco, senza mela ecc... lo spengo dal tasto dell'accensione, stacco l' hd esterno, riaccendo e il mac parte, tranquillo. Collego l'hd esterno e tutto va come deve andare, appare l'icona del disco, time machine fa il backup e così via. Sapete cosa posso fare per farlo funzionare normalmente? Ho usato l'utility disco per verificare e riparare eventuali errori, ma niente, ho pensato che potrei inizializzarlo, ma perderei i dati di time machine... quindi prima vorrei percorrere altre strade, se ci sono. Grazie