thehandle

Members
  • Content Count

    7
  • Joined

  • Last visited

About thehandle

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Angelo Pollero
  • Newsletter
    |0|
  1. Ciao 42. Come prima cosa, grazie per la risposta. La risoluzione che ho riportato è quella che ho evinto dalle caratteristiche del PC in questione. Ma come tu dici effettivamente la risoluzione impostata in ambiente windows è 2880 x 1800, ed il problema lo avverto con questa risoluzione. Tutte le altre applicazioni sono regolarmente funzionanti, mentre AutoCad no. Comunque per prova ho scaricato Autocad LT 2015 da sito Autodesk e lo sto provando per 30 giorni. E tutto sembra andare bene. Quindi posso immaginare, ma vorrei una conferma da parte vostra, che i problemi che ho riscontrati prima sono stati risolti con la nuova versione del software. A presto e grazie ancora.
  2. Buongiorno a tutti! Spero di trovare con voi una soluzione al mio problema. Ho da un po' di tempo un MacBook Pro Retina 15" e, nonostante gli sforzi fatti per utilizzarlo con IOS per lavorarci, proprio non riesco a trovare i programmi che abitualmente uso con Windows in ufficio. Ho pertanto deciso di provare ad installare, con Boot Camp, il sistema operativo Windows 8.1, e l'operazione è andata a buon fine. Ho provveduto ad installare i programmi che mi servono, quali Primus, un programma Namiral per il calcolo del fabbisogno termico degli edifici ed altro. Ho provveduto anche ad installare AUTOCAD 2009 (e non solo questa versione), e qui sorgono i problemi. La questione è la seguente: AutoCad è installato, normalmente funzionante, ma pressoché inutilizzabile, perché i pulsanti, le scritte e tutto il "contorno" della area di lavoro è MINUSCOLO. Ma minuscolo che quasi nemmeno la punta del puntatore del mouse riesce a starci tutta dentro il singolo pulsante! La cosa strana è che all'avvio, appena avviato il software, la visualizzazione a tutto schermo sembra essere quella normale che si vedrebbe su qualsiasi altro notebook, ma dopo un paio di secondo passa alla visualizzazione minuscola di cui sopra, occupando solamente circa un quarto della schermo. La cosa strana è che autocad "ritiene" di essere aperto a schermo intero. Ho provato a modificare risoluzione dello schermo e a smanettare un po' nei meandri del sistema operativo, oltre a cercare su internet una soluzione al problema, ma niente di niente. Sembra che la cosa sia capitata solo a me. Come posso risolvere secondo voi? Vi riporto di seguito la mia configurazione: - S. O.: Windows 8.1 PRO - Processore: Intel CORE i7-3720QM [email protected] ghZ - ram: 8 Gb 1600 MHz DDR3 - VIDEO: NVIDIA GeForce GT650M - Monitor: RETINA 3840x2400 Grazie a tutti in anticipo. So che saprete essermi di aiuto.
  3. Ultimo aggiornamento. Ho cambiato la lettera al volume (ho mezzo la Z, perché le vie di mezzo non mi piacciono) e la questione si è risolta. Ringrazio per gli aiuti ricevuti e se gli Amministratori lo ritengono opportuno, possono chiudere. Ci vediamo in giro.
  4. Allora... Per completezza di informazioni vi riporto i passaggi fatti e i problemi riscontrati. Così magari qualcuno ne potrà trarre giovamento o magari aiutarmi nell'ultimo passo. 1- Eseguo la formattazione dell'HD dal computer che utilizzo a lavoro. Windows Vista come SO. Dopo circa 4 ore di lavoro mi ritrovo un HD NTFS. 2- Arrivo a casa e collego l'HD al MacBook. Ovviamente lo riconosce, legge i file ma non scrive. Ok. Lo sapevamo... 3- Accendo il notebook di casa. Windows 7 come SO. Formatto l'HD come ExFAT. L'operazione dura 5 secondi. Non di più. E il notebook con Win7 riconosce l'HD perfettamente. 4- Collego l'HD al MacBook e lo vede perfettamente. Scrive e legge molto velocemente con collegamento Thunderbolt. 5- Questa mattina in ufficio collego l'HD al mio PC con Vista. NIENTE!!! L'HD viene visto, ma non in risorse del computer. Solo dalla gestione. Ma comunque per rimuoverlo devo comunque cliccare su "rimozione sicura dell'hardware", visto che nell'elenco c'è. Semplicemente non è visualizzato in risorse del computer, e non posso sfogliarne il contenuto. 6- Collego l'HD al PC del collega accanto a me. Stesso PC. Stesso SO. FUNZIONAAAA!!!!! Mi chiedo: com'è possibile!!!!????!?!?!? Qualcuno sa dove posso andare a ricercare il problema? Grazie e, nel mio piccolo, spero di essere stato utile... A presto.
  5. Il PC sul quale sto lavorando ora (e dal quale scrivo) ha Windows Vista. Il fatto è che vorrei utilizzare il suddetto HD sempre, visto che mi serve anche per lavoro. Pertanto vorrei poterlo usare su Vista, Win 7, XP, e ovviamente su Mac. Detto questo, qual'è la soluzione migliore secondo te? Faccio un esempio: se per poter utilizzare l'HD su altri PC devo farmi il segno della croce e perdere in termini di prestazioni, beh, poco male. Sfrutto sempre l'USB 3.0... Spero che l'esempio sia stato azzeccato...
  6. Grazie 42 per il tuo aiuto. Appena formattato l'HD con il mio Mac seguendo le istruzioni per avere un ExFAT. Collego mediante USB al PC ma... NIENTE!!! Dove posso aver sbagliato?
  7. Buongiorno a tutti. Come potrete notare, sono nuovo del forum. E così come nel forum, sono nuovo anche nel mondo MAC. Infatti da poco tempo sono un (felice) possessore di MacBook Pro 15" con Retina display, e Babbo Natale ha pensato bene di regalarmi un HD portatile della Buffalo da 500 Gb mod. HD-PA500TU3-EU, che funziona tanto con il cavo Thunderbolt che con il cavo USB 2.0/3.0. Le impostazioni di fabbrica vedono l'HD formattato con standard HFS+. La mia domanda è questa: volendo utilizzare l'HD sul mio MacBook ma anche a lavoro su PC con sistema operativo Windows, cosa mi consigliate di fare? Mi sembra di capire che ogni singola scelta abbia i suoi pro ed i suoi contro, e vorrei capire quale sia il male minore. Se la Vostra esperienza mi può essere da aiuto, allora scrivete pure. Diversamente, l'esperienza proverò a farla io e vi farò sapere quanto prima... Intanto grazie, ora vado a imparare qualcos'altro in giro qua e la per il forum...