Macbeta

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by Macbeta

  1. Ciao ragazzi, premetto ke sono stato due notti a cercare non solo in questo forum una soluzione. Grazie ad un vostro trend ho installato il mio webServer o settato il router, e mi sono fatto un dyndns. Ora il problema sta quando qualcuno cerca di accedere dall'esteno della mia rete al mio webServe! C'è un problema con i link ke rimandano al hostname non caricndo i file presenti nella cartella Documents e Siti. Questo è il mio dyndns: http://webnicola.servebbs.com/. L'index che c'è in Documents si visualizza ma tutti gl'altri link no! Il browser cerca di collegarsi al mio hostName che è webnicola.local. Avete mai sentito qualcosa del genere, hostconfig e httpd.conf sembra apposto! Help Me! Spero di aver esposto chiaramente il mio problea ke si vede anche qua: http://webnicola.servebbs.com/
  2. Ciao mi accodo al tuo problema perche io ho uno simile! Io avevo Safari.app in una cartella creata da me detro le Applicazioni insieme ad altri brawser. Fatto l'aggiornamento ho preso il file Safari.app che è comparso nelle applicazioni, e l'ho sovrascritto nella cartella dove ho tutti i brwaser! Safari non mi si apre piu! AIUTOOOOOOOOOOOOOOOOOO
  3. Macbeta

    Phpmyadmin

    Ei c'e' qualcuno che ha idea di cosa sia successo al mio MyphpAdmin?
  4. Macbeta

    Phpmyadmin

    Ciao uffaaaaa non ho ancora risolto il problema!!!Si la cartella di PhpMyAdmin con tutti i suoi file si trova propio dove c'è l'index di apache! Sembra funzionare tutto meno i pat del sitodi PhpMyAdmin. Forse perche ho installato tutto da amministratore senza loggarmi come root..? Per capirci mi compare così: http://igamberi.altervista.org/phpMyAdmin.html
  5. Aiutoooooo <utente inesperto di Database> Ho provato a cercare fra i vari post ma niente. Dopo aver installato Apache,php,MySQL sembra che girino correttamente. Installo phpMyAdmin, creo il file config.inc.php con user e password e... non funziona l'interfaccia grafica. In pratica mi si apre l'index.php scollegata da tutti i file(.css e vari link e img src="") tutti i pat non funzionano. Mi dice che è collegato con l'user da me indicato(root) ma non funziona!!! GRAZIE in anticipo per le risposte.
  6. grazie a tutti ragazzi ho trovato cose veramente interessanti, grazie alle vostre domande e risposte... onyx è davvero utile dovrebbe essere di serie... peace and love
  7. Macbeta

    contatti

    Salve a tutti, ho cercato nel forum ma niente scusate sono propio un ignorante Uso da poco MAIL configurato con Gmail, all'aparenza nessun problema.. MAH dove sono i miei contatti registrati nell'account... li ho cercati da tutte le parti.. non puo essere che devo trascriverli nella rubbrica veroo grazie
  8. perche ho sempre l'ID basso...
  9. ho appena scaricato aMule sul mio tiger...??? chi mi aiuta ad configurare il settore connet...???
  10. salve a turri smanettoni sentite io sono alle prime armi con il mac, quindi vorrei da voi un consiglio... mi serve un programma per mixare (mp3) con il mac, una cosa semplice... conoscete qualcosa....?
  11. tutto fatto grazie ho anche acquistato l'antenna airport perche in effetti non era di serie...
  12. ora ho le idee molto oiù chiare grazie.. ma se vorrei navigare senza file...?? visto che gia ho il mous e tastiera senza fili...???
  13. grazie grazie ora navigi, poi ti so dire grazie
  14. salve ragazzi è il mio primo contatto!!sono nuovo è vorrei subito da voi esperti un consiglio devo attivare adsl con tele 2 e connettermi sia con un imacG5 che in un altra stanza con un pcPentiumIV devo prendere un modem router ethernet o cosa.. e al mio bellissimo iMac devo aggiungere qualcosa..?? AIUTOOOOO grazie a tutti vi lego da tempo siete tutti fenomeni!!!!!!!