yurisius

Members
  • Content Count

    112
  • Joined

  • Last visited

About yurisius

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    mario rossi
  • Mac che possiedo
    pbook 1,67 Ghz 1Gb ram OSX Tiger
  1. Avevo provato anche questa soluzione, ma senza risultato. Alla fine ho provato a reinstallare M Lion da internet. Il mac è tornato come prima, ben funzionante. Grazie per la disponibilità . Mi resta da capire perchè non mi ha lasciato avviare da carbon copy...
  2. Si, con Alt all'avvio mi propone anche l'hd interno, diviso in principale e recovery Scegliendo però l'hd esterno carbon copy... Parte comunque il recovery mode...
  3. Mac mini 2013 mountain lion. All'avvio appare la schermata di benvenuto che mi chiede che lingua usare. (!!!!!) come se fosse la prima volta che lo accendo... Scelgo italiano, e mi fa entrare nella recovery mode , come se l'hd fosse rovinato Mi domando cosa sia successo. Ho un hd usb3 che uso per time machine, ma è aggiornato a 10 gg fa, ma non vorrei perdere alcuni file che ho nel mac mini. Quindi preferirei non ripristinare da time machine prima di aver salvato quei file. Ovviamente non posso usare l'hd time machine come hd esterno di avvio.. Ho resettato la pram, ma niente. Utility disco mi dice che l'hd interno è a posto. Possiedo un hd usb con una carbon copy, ma molto meno aggiornata. Potrei bootare con quella, salvarmi i file del mac (se ancora esistenti), e ripristinare da time machine? Grazie per ogni aiuto. Tra le possibili cause potrebbe esserci anche un forte e improvviso calo nella linea elettrica di casa avvenuto ieri? La corrente si è interrotta per mezzo secondo, eppure il mac è rimasto acceso.
  4. dopo aver scritto exit e dato l'invio, è apparso l'avviso. Dopo il ravvio pero' non è piu' apparso ! sembra essersi tutto risolto . Ti ringrazio molto per la disponibilità e il prezioso aiuto.
  5. ecco il log. non mi ha tenuto buono il segnalibro dopo il ravvio. ci sono una marea di errori.... Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd.peruser.501[237] (com.paragon.ntfs.trial[258]): posix_spawn("/Library/Application Support/Paragon NTFS for Mac OS X/NTFS for Mac OS X.app/Contents/MacOS/NTFS for Mac OS X", ...): No such file or directory Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd.peruser.501[237] (com.AVerMedia.AVerQuick[276]): open("/var/log/AVerQuick.log", ...): Permission denied Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd.peruser.501[237] (com.paragon.ntfs.trial[258]): Exited with exit code: 1 Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd.peruser.501[237] (com.AVerMedia.AVerQuick[276]): open("/var/log/AVerQuick.log", ...): Permission denied Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.WindowServer[138]: Sun Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa.local WindowServer[138] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged. Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa WindowServer[138]: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged. Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Can't create kext cache under / - owner not root. Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd.peruser.501[237] (com.apple.Kerberos.renew.plist[265]): Exited with exit code: 1 Jun 17 15:09:45 macbook-pro-17-di-axxxxxxxxxa com.epson.Epusp[272]: Epusp: Terminate.. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa /Library/Smith Micro/Common/schedulermailer[277]: SchedulerMailerController: started. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Can't create kext cache under / - owner not root. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa com.parallels.desktop.client.launch[269]: objc[269]: Class QMacSoundDelegate is implemented in both /Library/Parallels/Parallels Service.app/Contents/MacOS/libQtGui.4.dylib and /usr/local/lib/libprl_sdk.dylib. One of the two will be used. Which one is undefined. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa com.parallels.desktop.client.launch[269]: objc[269]: Class QNSMenu is implemented in both /Library/Parallels/Parallels Service.app/Contents/MacOS/libQtGui.4.dylib and /usr/local/lib/libprl_sdk.dylib. One of the two will be used. Which one is undefined. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa com.parallels.desktop.client.launch[269]: objc[269]: Class QNSStatusItem is implemented in both /Library/Parallels/Parallels Service.app/Contents/MacOS/libQtGui.4.dylib and /usr/local/lib/libprl_sdk.dylib. One of the two will be used. Which one is undefined. Jun 17 15:09:46 macbook-pro-17-di-axxxxxxxxxa com.parallels.desktop.client.launch[269]: objc[269]: Class QNSImageView is implemented in both /Library/Parallels/Parallels Service.app/Contents/MacOS/libQtGui.4.dylib and /usr/local/lib/libprl_sdk.dylib. One of the two will be used. Which one is undefined. Jun 17 15:09:58 macbook-pro-17-di-axxxxxxxxxa mds[25]: /SourceCache/Spotlight/Spotlight-507.15/index/SpotlightIndex/SpotlightIndex.c:1764: failed assertion 'si_swapIndexSet(ref, oldIndexSet, indexSet, indexSetPtr)' /.Spotlight-V100/Store-V1/Stores/71523942-0167-470A-8DBB-7ABB5B7DBC83 (hfs, t: 0x11, st: 0x1, f: 0x480d000) Jun 17 15:10:05 macbook-pro-17-di-axxxxxxxxxa com.apple.launchd[1] (com.apple.metadata.mds[25]): Job appears to have crashed: Bus error Jun 17 15:10:05 macbook-pro-17-di-axxxxxxxxxa mds[289]: (Warning) Server: No stores registered for metascope "kMDQueryScopeComputerIndexed" Jun 17 15:10:05 macbook-pro-17-di-axxxxxxxxxa mds[289]: (Error) Task: Invalid storeTokenID (6b000000) in MDSFetchTask Jun 17 15:10:06: --- last message repeated 2 times --- Jun 17 15:10:06 macbook-pro-17-di-axxxxxxxxxa com.apple.ReportCrash.Root[288]: 2012-06-17 15:10:06.151 ReportCrash[288:2703] Saved crash report for mds[25] version ??? (???) to /Library/Logs/DiagnosticReports/mds_2012-06-17-151005_localhost.crash Jun 17 15:10:10 macbook-pro-17-di-axxxxxxxxxa mds[289]: (/.Spotlight-V100/Store-V1/Stores/71523942-0167-470A-8DBB-7ABB5B7DBC83)(Error) IndexCI in recoverIndex:Unrecoverable error: Missing postings file (live.10.) Jun 17 15:14:18 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Can't create kext cache under / - owner not root. Jun 17 15:14:18 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Rescanning kernel extensions. Jun 17 15:14:18 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Can't create kext cache under / - owner not root. Jun 17 15:14:30: --- last message repeated 8 times --- Jun 17 15:14:30 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Failed to load prl_hypervisor.kext - (libkern/kext) link error. Jun 17 15:14:30 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: Load com.parallels.kext.prl_hypervisor failed; removing personalities. Jun 17 15:19:45 macbook-pro-17-di-axxxxxxxxxa /System/Library/CoreServices/CCacheServer.app/Contents/MacOS/CCacheServer[280]: No valid tickets, timing out Jun 17 15:19:51 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: Soundflower.kext does not declare a kernel dependency; using com.apple.kernel.6.0. Jun 17 15:19:53 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: MacVideAudioConnectorDriver.kext does not declare a kernel dependency; using com.apple.kernel.6.0. Jun 17 15:19:55 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: Soundflower.kext does not declare a kernel dependency; using com.apple.kernel.6.0. Jun 17 15:19:56 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: MacVideAudioConnectorDriver.kext does not declare a kernel dependency; using com.apple.kernel.6.0. Jun 17 15:19:57 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: kxld[com.parallels.kext.prl_hypervisor]: The following symbols are unresolved for this kext: Jun 17 15:19:57 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: kxld[com.parallels.kext.prl_hypervisor]: _lapic_start Jun 17 15:19:57 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: Link failed (error code 5). Jun 17 15:19:57 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: Prelink failed for com.parallels.kext.prl_hypervisor; omitting from prelinked kernel. Jun 17 15:20:05 macbook-pro-17-di-axxxxxxxxxa com.apple.kextcache[294]: Can't create kext cache under / - owner not root. Jun 17 15:20:05 macbook-pro-17-di-axxxxxxxxxa com.apple.kextd[10]: async child pid 294 exited with status 71 axxxxxxxxxa
  6. ho reinstallato la 10.6.8, ma al riavvio , come l'araba fenice, è ritornato puntuale l'avviso del plug in non istallato. Non ho davvero idea del perchè.
  7. Ho provato a scaricare e installare il pacchetto aggiornamento 10.6.2 ma mi dice che non è necessario installarlo (essendo il mio sistema aggiornato), e non mi permette di continuare la procedura. pacifist mi apre il dvd di snow leopard e mi trova il pacchetto di plug in appleUsbcdc.kext. se faccio una "verifica" mi deice adesso che tutti i file sono presenti. eppure l riavvio mi riappare l'erroe..
  8. grazie. provero' a riscaricare l'aggiornamento osx. Pacifist ha reinstallato il plug in, ma al riavvio continua a essere mancante. forse ho sbagliato io la procedura.
  9. Ciao a tutti. Da un po' di tempo ad ogni boot mi appare questo pop up: " l'estensione del sistema"/system/library/extensions/IOUSBFamily.kext/Contents/Plugins/AppleUSBCDC.kext non è installata correttamente e non puo' essere utilizzata. Prova a reinstallarla o consulta il produttore per un aggiornamento. " Vorrei riuscire a reinstallare questo plug in, ma non ho idea di come farlo. ho un macbook pro cduo 2.16 2gbram osx 10.6.8 grazie
  10. anche per me time machine è un incubo. premetto che ho installato un hd da 500gb nel mac book pro cd 2.16. se lp'hd esterno è collegato in firewire (400 o 800), in backup si blocca dopo alcuni giga, oppure inizia da subito a copiare pochi kb al secondo. collegandolo via usb se mbrava andare bene... finché mi ha dato un errore: sono richiesti 40.000 terabyte (!!!) liberi. che sfortunatamente non ho. provero anch'io a formattare a zero dati.. ma che delusione questa time machine. nessun problema mai con super duper.
  11. non è uno scherzo. è da quattro giorni che nel powerbook di un mio amico dopo un' ora di utilizzo si sente in sottofondo una canzone in loop infinito. una canzone che nessuno ha mai inserito il quel computer. anche aprendo un altro file audio, in sottofondo la medesima canzone si sente sempre.. non sappiamo come risolvere. non vorremmo ricorrere al windowsiano format... grazie per gli aiuti
  12. risolto grazie. le lettere O e o non potevo scriverle solo durante il codice di attivazione. ho risolto scivendole nel browser e facendo copia e incolla.
  13. Ho installato windowsxp sp2 originale tramite bootcamp di leopard. ho poi installato i driver tramite dvd osx. tutto bene. ora devo solo attivare windows con il codice che ho. ma alcuni tasti della tastiera non funzionano, per esempio la lettera "o" o il numero "0".. non capisco perchè. grazie per ogni aiuto
  14. allora tengo la scheda logica cosi'. in fondo 2gb li ho messi. vendero' i moduli da 1gb, che non mi servono. avete idea di che prezzo debba proporre? ma forse per questa domanda mi butto nella sezione mercatino. grazie delle risposte!
  15. questa prova prova l'ho fatta. nello slot bacato non funziona niente, lasciando vuoto l'altro. è proprio rotto.