alan

Members
  • Posts

    24
  • Joined

  • Last visited

    Never

Everything posted by alan

  1. vi prego aiutatemi....ho capito che preferite tutti il mc ma ormai io ho un PC e con questo devo lavorarci(almeno per qualche anno).quindi se potete e avete conoscenza anche della us-428 della tascam, consigliatemi se possibile la scheda audio più adatta per il mio computer.io ho un intel P4 2.8 + asus P4R800-VM(con chipset ATI)+512 Mb DDR+ 120 GB 7200(hard disk)+windows XP home edition e ho 6 porte USB(Universal serial bus)di cui 3 HUB usb che mi sembra che non sono supportati dall'Mbox!!!vi ringrazio in anticipo per l'attenzione,ciao.
  2. Grazie per l'attenzione!!comunque avevo già controllato il sito della digidesign.ma...a parte che sulla voce compatibilità non riesco a metterlo in italiano(e purtroppo conosco poco l'inglese)mi sembra che dice che sono stati riscontrati problemi con i chipset intel 925 e 925p a parte questi gli altri dovrebbero essere stati testati(sempre e solo della intel ovviamente)e la sfortuna vuole che io ho questi chipset ATI che persino la digidesign in persona (perché ho telefonato direttamente a loro)mi hanno detto che non li conoscono e che in questi casi va un pò a fortuna!!comunque il rivenditore che ho contattato mi ha detto che mi vuole formattare il computer e installarmi XP PROFESSIONAL (dice che così è più stabile il computer)perchè a trovato un errore in EXPLORER.EXE!!in conqlusione...secondo te,visto che sei esperto,mi consigli di fare tutto questo lavoro oppure comprare la tascam US-428(che magari è più adatta per il PC come compatibilità) che era poi la mia idea principale?
  3. ciao a tutti... volevo chiedervi un'informazione.io ho un pc (p4) e voglio acquistare una Mbox ma mi hanno detto che ci possono essere incompatibilità con i chipset della scheda madre.io ho installato i chipset di nome ATI(ati radeon)mi hanno sconsigliato i chipset:via e nvidia!comunque se qualcuno di voi è alla conoscenza di questi chipset(ATI) ve ne sarei molto grato!dimenticavo...la mia scheda madre è una ASUS P4R 800-VM!grazie per l'attenzione!!!ciao
  4. Salve a tutti Che voi sappiate esisteno scanner con interfaccia ethernet ad un prezzo decente (max 500 euro... )??? Ciao e grazie dell'aiuto...
  5. Salve ragazzi qualcuno conosce il modo di utilizzare librerie Java esterne con Xcode. Ho scaricato una libreria sui grafi (openjgraph-0_9_2) ma non riesco ad utilizzarla nei miei progetti. ciao a tutti e grazie.
  6. Ok va bene ma io non voglio + utilizzare l'X11 di Apple voglio utilizzare XDarwin 1.3b4 di XFree86 Project, inc. Il problema è che l'applicazione non parte dando il msg di errore che ho scritto prima... come posso risolvere?
  7. ni funzionava con gimp e oo ma quando provavo ad installare qualche altro programmino tramite fink (tipo ethereal) mi dava degli errori di conflitto tra xfree86 ed x11... allora ho rimosso X11 e installato xfree86 tramite fink... Ethereal ha completato l'installazione ma visto che XDaewin non funziona non posso lanciarlo...
  8. P.r.a mucca... Se lancio fink list mi mette una i accanto ai pacchetti xfree86 e xfree86-shlibs... Inoltre nella cartella Applicazioni appare l'icona di XDarwin... ma se la ancio l'applicazione si chiude inaspettatamente...
  9. Stesso problema, ho provato a lanciare da terminale tramite startx ma mi appare questo msg: dyld: xinit can't open library: /usr/X11R6/lib/libX11.6.dylib (No such file or directory, errno = 2) /usr/X11R6/bin/startx: line 111: 18664 Trace/BPT trap xinit $client $clientargs -- $server $display $serverargs Qualche idea???
  10. Ciao a tutti sto cercando di installare una serie di programmini tramite fink e nella procedura si presenta spesso un problema di conflitto. In particolare installando "ethereal" mi chiede una installazione aggiuntiva dei seguenti pacchetti "gtk+ gtk+-data gtk+-shlibs xfree86 xfree86-shlibs" ma andando avanti si rileva il seguente problema "xfree86-base conflicts with x11"... dopodichè una serie di errori che non permetteno di concludere installazione... spero possiate aiutarmi... grazie dell'aiuto Alan
  11. Penso che l'importante sia il tipo di formattazione che il disco subisce... i DVD dei film sono formattati UDF sia +R che -R... almeno credo... ciao
  12. Controlla se con un lettore dvd esterno collegato al televisiore il problema persiste.
  13. ... ho provato anche tutte le combinazioni di tasto tipo "option + t" per ignorare l'hard disk interno oppure "alt" per scegliere il sistema da avviare prima che parta... ... ah dimenticavo di dire che l'hard disk interno non contiene alcun sistema operativo ed è formattato HFS+... Ciao a tutti Alan
  14. Salve ragazzi ... essendomi stufato di avere dati sempre differenti tra il desktop ed il portatile ho deciso utilizzare solo ed esclusivamente il mio hard disk esterno su cui ho trasferito il sistema operativo e tutto il resto... ... ora il sistema operativo funziona sull'hard disk esterno sia sul powermac che sul powerbook ma ho sempre dei problemi all'avvio... ... quando faccio il boot sembra che il computer non veda un sistema avviabile e mi fa vedere la famosa cartellina con il punto interrogativo... spengo e riaccendo qualche volta ed il sistema magicamente si avvia e tutto funziona... ... non riesco a capire il motivo e di conseguenza a trovare una soluzione... spero che qualche anima pia mi aiuti... ciao Alan
  15. Sto provando a scaricare l'immagine dvd con jigdo ma evidentemente sbaglio qualche cosa... vi elenco le operazioni effettuate: 1. Ho scaricato il pacchetto "jigdo-bin-0.7.1.tar.bz2" 2. L'ho decompresso con Stufflt Deluxe 3. Ho messo la cartella "jigdo-bin-0.7.1" in Applicazioni 4. Ho aperto la shell e dalla directory /Applications/jigdo-bin-0.7.1 ho lanciato il comando "./jigdo-lite" 5. Mi chiede l'indirizzo del file .jigdo e gli scrivo uno dei collegamenti presi da sito Debian.org (http://cdimage.debian.org/pub/cdimage-testing/dvd/jigdo-area/powerpc/sarge-powerpc-1.jigdo) e mi da questo msg d'errore: "Downloading .jigdo file ./jigdo-lite: line 68: wget: command not found File `sarge-powerpc-1.jigdo' does not exist!" Help me...
  16. Li ho scaricati più volte e da più ftp ma sempre la stessa musica... proverò con jigdo anche se l'altra mi ci sono impiccato senza risultati... Ciao e grazie...
  17. Ho provato... ma niente... Poi non riesco a capire il punto 5, file immagine che devo masterizzare non c'è nessuna cartella di sistema...
  18. alan

    ThinkLinux!

    Applicando n 216 pag 62 Jigdo ancora non l'ho provato, appena faccio qualcosa ti dico... Ciao e grazie
  19. Aiuto D-vision.... come fare per selezionare la traccia giusta del dvd???
  20. Aiuto D-vision.... come fare per selezionare la traccia giusta del dvd???
  21. Ho installato ffmpeg 0.0.6g e funziona tutto bene...mi pare, ma quando vado a fare un encoding di un dvd, immancabilmente mi salta i primi 30-60 secondi di film, generalmente tagliandomi i titoli di testa e partendo a film iniziato..... Come posso fare a "dirgli" di partire esattamente dal vero inizio???
  22. Ho installato ffmpeg 0.0.6g e funziona tutto bene...mi pare, ma quando vado a fare un encoding di un dvd, immancabilmente mi salta i primi 30-60 secondi di film, generalmente tagliandomi i titoli di testa e partendo a film iniziato..... Come posso fare a "dirgli" di partire esattamente dal vero inizio???