No name

Members
  • Content Count

    40
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by No name

  1. Ti devi preoccupare! Fai un bel backup dei dati e compra un nuovo hd...
  2. Premesso che un cavo non perfettamente isolato non dovrebbe essere mai usato per ragioni di sicurezza, ho paura che putroppo abbia anche influenzato il calo prestazionale della batteria. Le batterie, con l'andare delle ricariche, perdono capacità e quindi l'autonomia che possono fornire diminuisce. Per questo motivo ti consiglierei sia di cambiare batteria che alimentatore! Comunque sia, aspetta anche altri pareri, perché io non sono un esperto di queste cose.
  3. No name

    Bootcamp help

    Prova a formattare la partizione da utility disco e poi, sempre da utility disco, estendi la partizione mac os in modo da rioccupare tutto l'HDD.
  4. No name

    Bootcamp help

    Personalmente ti consiglierei di fare così: 1) Salva i file che hai su windows; 2) Rimuovi la partizione di windows attraverso bootcamp 3) Reinstalla in sistema operativo da zero ricreando una nuova partizione...
  5. Hai provato a formattare tutto e reinstallre Yosemite da zero?
  6. Non sono esperto, ma ho paura che tu abbia danneggiato qualche cavo/connettore. Forse l'unica è portalto ad un centro assistenza e vedere cosa ti dicono...
  7. Purtroppo non ho il magic mouse e con il trackpad non ho il tuo problema...
  8. L'ultimo problema l'ho avuto anche io e ho risolto come te passando a firefox per vedere i filmati. per quanto riguarda la lentezza delle pagine verticali non ti so aiutare, e nemmeno per i problemi di silverlight.. Comunque sia puoi provare a fare un reset di Safari cancellando tutte le impostazioni personalizzate... Tienimi informato degli sviluppi per favore
  9. Prima di iniziare l'installazione vera e propria da utility disco devi fare un'inizializzazine del disco in mac os journales (o qualcosa di simile). L'hai fatta? Inizialmente anche io avevo il tuo stesso problema, e ho risolto in questo modo. Fammi sapere se ci sono degli sviluppi...
  10. Che sia difettosa la ventola?
  11. Hai per caso installato in passato il programma CrossOver? Nel tal capo potrebbe essere un file .plist obsoleto che richiama un file che non è più compatibile con la versione di python installata con Yosemite (non mi fate del male, non sono esperto di queste cose, quindi la mia idea è solo speculazione...)
  12. Ok, grazie della spiegazione... A questo punto sembrerebeb che oggettivamente l'idea proposta da te sia la miglior soluzione. Per quanto concerne il TRIM e cose analoghe non sono espertissimo, però so che molti ssd hanno la funzione chiamata "garbage collector" che permette in un certo qual senso di sopperire alla mancanza del TRIM. Sicuramente questa non sarà una soluzione definitiva, però sicuramente aiuta la vita dell'SSD stesso. Ti posto alcuni link che ho trovato semplicemente facendo qualche ricerca su bing: --> Spiegazione sulle funzionalità del Garbage collector --> TRIM vs Garbage Collector Spero di esserti stati di aiuto, e mi scuso con i moderatori del forum nel caso vi fossero dei problemi nel riportare link a siti esterni.
  13. Perché non consideri l'opzione di installare un ssd dentro l'imac ed utilizzare il tuo attuale hdd attaccandolo all'esterno con un dock usb?
  14. L'errore che hai fatto è che hai messo l'iso sulla pennina usb, invece dovevi seguire una guida appropriata: http://www.macitynet.it/Creare-una-chiavetta-USB-avviabile-con-linstaller-di-Mountain-Lion/ Non far caso al fatto che si riferisce a Mountain Lion, il programma consigliato funziona anche per Mavericks.
  15. Non capisco il problema: dopo che hai salvato l'immagine in formato Jpeg o PNG o altro, non puoi semplicemente mandargliela come allegato?
  16. Premesso che non sono assolutamente esperto di queste cose, io ti consiglierei di fare un reset della SMC e della PRAM (nel caso tu non abbia già fatto questi passaggi). Il reset della SMC può essere eseguito seguendo le informazioni riportate in questa pagina:http://support.apple.com/kb/HT3964?viewlocale=it_IT&locale=de_DE Mentre il reset della PRAM può essere eseguito seguendo queste informazioni: http://support.apple.com/kb/PH14222?viewlocale=it_IT&locale=en_US Tienici/mi informato se ha funzionato.
  17. Ciao sisoker. Dopo che hai installato windows 8 sulla partizione separata, lo hai installato bootcamp su windows? Nel caso tu non lo abbia fatto, qui puoi trovare i file necessari per l'installazione: http://support.apple.com/it_IT/downloads/#macoscomponents L'installazione di bootcamp sotto windows è fondamentale per installare i driver delle periferiche (quindi anche la scheda audio). Spero di esserti stato utile.
  18. Tieni conto che con parallels devi "dividere" la potenza del mac in due parti, in modo da poter continuare a lavorare fluidamente con entrambi, quindi se hai bisogno delle massime prestazioni l'unica via percorribile è bootcamp. Io ho provato entrambi, e anche se il riavvio neccessario per passare da un sistema all'altro è abbastanza noioso, alla fine la soluzione di boot camp mi è risultata la migliore.
  19. Per caso, prima che smettesse di funzionare, hai mica notato se l'hdd facesse degli strani rumori? Potrebbe effettivamente essere stato un crollo meccanico dell'hdd, e nel tal caso, eccetto per la scocciatura di aver perso i dati, il danno non sarebbe poi gravissimo...
  20. Salve a tutti, mi scuso per il doppio post ma è da tanto tempo che non scrivo su questa discussione... Comunque sia, volevo vi volevo informare/chiedere dell'acquisto di questo ssd per il mio macbook: http://www.amazon.it/gp/product/B00E391OX6/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1 L'ssd è un Samsung 840 EVO (lo so, scrivere su questo forum la parola samsung è deleterio, ma passatemelo... ), di cui ho letto buone recensioni, ed inoltre il prezzo era molto concorrenziale... Ho colto l'occasione inoltre per aggiornare la ram da 4 gb a 8 gb. Secondo voi tutto sommato ho fatto un buon acquisto?