marcomex

Members
  • Content Count

    3
  • Joined

  • Last visited

About marcomex

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Marco Mex
  1. Ci riprovo, ma il problema secondo me è che lo vede come un disco da 4Tb invece che da 500Gb. Ho provato anche da terminale con disktool e la risposta è sempre quella di un disco dalle dimensioni sbagliate.
  2. E' stata la prima cosa che ho fatto. In questo momento è formattato in ntfs da windows, da mac non me lo fa inizializzare. Ho provato a inizializzarlo com Mac OS Esteso (Journaled) connettendolo via USB ma come lo reinserisco ritorno al punto di partenza. Non sono un esperto di mac ma è da quasi 30 anni che faccio il sistemista su macchine unix e linux e non avevo mai visto una cosa del genere. Se non lo vedesse nemmeno windows penserei ad un problema hardware ma sia con windows che con una live di gparted (linux) il disco viene visto correttamente. Ho provato anche a cambiare il cavo de
  3. Salve, Ho cambiato hd (Hitachi Travelstar Z5K500 HardDisk) al mio mackbook bianco 2009 ma non ne vuole sapere di andare. Da utility disco continua a vedermi un disco da 3.6Tb mentre è solo da 500Gb, e naturalmente qualsiasi operazione che cerco di fare sul disco fallisce con input/output error. Ho pensato ad un problema hardware ma il disco è integro. Se provo a metterlo in un guscio usb e a collegarlo via usb va tutto regolare. Ieri ho fatto anche una prova che ritenevo assurda: ho inserito il cd di installazione di windows xp e mi ha riconosciuto subito il disco giusto e mi ha fatto l'in