kwaidan

Members
  • Content Count

    7
  • Joined

  • Last visited

About kwaidan

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    e.

Recent Profile Visitors

756 profile views
  1. Ciao a tutti, da un mese circa mi si presenta questo problema: con l'avvio, il mac si avvia in modalità sicura (lentissimo); dopo aver cercato online ho iniziato a avviarlo in modalità normale tenendo premuta la combinazione alt cmd p r, in questo modo funziona, ma se utilizzo la tastiera integrata dopo poco il computer inizia a comportarsi come se avessi un tasto shift premuto, selezionando multiple caselle all'interno di excel, aprendo nuove tab quando clicco su un link su chrome, ecc. Non scrive, però, in caps lock, ma normalmente in minuscolo. Per ora sto risolvendo con un tastierino
  2. Aggiornamento: Ho aggiornato il language pack e messo l'italiano come prima lingua nelle impostazioni "language", ma non ho risolto niente EDIT: come non detto, le modifiche sulla lingua hanno risolto, ma dovevo eseguire il sign out e sign in su windows per rendere effettive le modifiche.
  3. Ciao a tutti, ho virtualizzato per la prima volta con Parallels Desktop 11.1.2 e Windows 8.1. Sembra funzionare tutto bene, ma ho un problema con le lettere accentate: sia su VisualSubSync che su Blocco Note (quindi credo che sia un problema di tutto l'ambiente windows e non di una sola app), quando digito lettere accentate, trattini o apostrofi appaiono parentesi quadre e barre. La cosa curiosa è che ogni tanto, senza che io faccia nulla, tutto funziona bene e posso digitare tranquillamente questi caratteri, poi un paio di righe dopo, sullo stesso documento, il problema si ripresenta. So
  4. Eccomi di nuovo. Ho aspettato di dover spegnere il computer prima di fare il log perché vorrei limitare gli spegnimenti "brutali". Ho seguito il tutorial e ho fatto un log di riavvio. Poi ho spento con il pulsante dopo 1 minuto che la rotella girava. Solo che il contrassegno, che vedevo quando ho spento, non era più visibile dopo l'accensione. Ho copiato dal minuto dello spegnimento, ma forse le prime stringhe si riferiscono alla chiusura di Chrome che è l'ultima cosa che ho fatto. Ecco qui il log. Ne serve anche uno di spegnimento o basta questo di riavvio per capire il problema? Grazie i
  5. Grazie mille per la risposta. La tengo presente ma prima spererei di trovare una soluzione un po' meno invasiva, visto che ho questo Mac da 8 mesi e non vorrei dover già reinstallare e copiare tutto da zero. Il problema dei popup su Amazon l'avevo risolto subito, era probabilmente colpa di quel plugin. Non potrebbe essere un problema risolvibile senza dover ripristinare tutto il sistema? Adesso mi informo su questi log di riavvio/spegnimento sperando ci sia qualche informazione utile. Grazie
  6. Per caso nel frattempo mi potreste dire, all'interno di monitoraggio attività , quali sono le azioni che NON devo assolutamente chiudere per impedire che il sistema si blocchi, così provo intanto a chiudere tutte le attività e vedere se si spegne correttamente?
  7. Salve a tutti, ho un problema che vedo essere abbastanza comune, ma ho provato a fare tutte le operazioni suggerite nei vari forum e il problema persiste. Ho un MacBook Pro 2012, OS 10.7.5. Da circa una settimana non si arresta più correttamente. Anche dopo aver chiuso tutte le applicazioni (nessuna luce sul Dock) e senza avere alcuna periferica connessa, non c'è modo di arrestarlo. Devo tenere premuto il tasto spegnimento. La cosa si è verificata di colpo, non in modo sporadico: dalla prima volta, una settimana fa, succede ogni volta che tento di spegnerlo. Più o meno in coincidenza con q