Alessandro Dalla Via

Members
  • Content Count

    4
  • Joined

  • Last visited

About Alessandro Dalla Via

  • Rank
    Newbie
  1. Ciao ragazzi, ho un nuovo problema sul mio mac. Ho voluto scaricare Parallels Desktop 7 per il mio mac 10.9.1 e installarci Windows 7 perché volevo provare un gioco che non c'è su Mac. Però non volevo spendere soldi per un gioco, così mi sono avventurato nel scaricare tramite torrent. Nessun problema fino a che non devo installare windows 7. Metto tutti i dati però mi da tre errori: 41, 352, 507. E non me lo fa partire. Ora io non so se è perché ho solo 22 GB di memoria libera, però cavolo mi sta facendo delirare. Qualcuno può aiutarmi per favore?? Grazie mille in anticipo
  2. Ok grazie mille! Ma se prendo un disco nuovo, senza metterci alcun file copiato, posso installarci il software del Mac?
  3. Si ma a me interessava usarlo come disco rigido, nel senso che volevo accendere il mac con quel disco rigido, con il sistema che c'è dentro li. Comunque l'avevo aggiornato pagando i 25 euro, quindi il software è recente ecco
  4. Ciao ragazzi, sono nuovo nel forum e sono un po' disorientato. Comunque allora vi spiego il mio problema: circa un anno fa il mio computer (MacBook bianco, tra i primi credo, non quello arrotondato) non si accese più. L'ho portato a far vedere e mi dissero che la scheda madre era partita. Così l'ho abbandonato. Oggi mi sono deciso almeno a salvare l'hard disk. Così l'ho estratto e l'ho inserito nella custodia (chiamiamola così) e l'ho collegato al MacBook Pro di mio fratello. Tutto a posto funzionava e avevo tutto. Successivamente l'ho collegato a un altro MacBook Pro e anche li è andato tutto bene. Però stasera cercando di stampare un file mi si è bloccato. L'ho lasciato li un po' per vedere se si riprendeva ma niente, così l'ho spento tenendo premuto il tasto. Da quel momento se provo a riavviare il MacBook Pro dalle impostazioni selezionando il mio hard disk, si spegne e quando si riaccende, dopo 30 secondi si rispegne. Se provo ad avviare l'hard disk tenendo premuto alt, scelgo il mio hard disk e dopo rimane la schermata con la mela. E non fa niente. Se invece lo collego a MacBook Pro già acceso mi compare una schermata con scritto tipo: "Puoi aprire e copiare i file ma non puoi salvarli sul disco. Esegui backup e riformatta il prima possibile" però io vedo tutti i file! Cosa devo fare per fare funzionare l'hard disk come oggi pomeriggio? Vi prego ho un sacco di roba dentro, grazie mille in anticipo!