stefanopelle

Members
  • Content Count

    3
  • Joined

  • Last visited

About stefanopelle

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Stefano Pellegrino
  1. P.S: spesso e volentieri il connettore si surriscalda in maniera incredibile.
  2. Salve, vi espongo il problema. Ho da poco rotto un alimentatore con magsafe 1 (si è staccata la guaina che ricopre il cavo), in casa fortunatamente ho un altro altimentatore (per Air 11'') ma è da 45 w. Pensavo che il vecchio alimentatore non caricasse la batteria proprio in relazione guasto ma ora anche con questo da 45 w sto avendo delle difficoltà . Devo perderci tempo, devo sistemare il connettore un paio di volte allmeno prima che il led arancione si accenda e che il mac indichi "in carica". Spesso infatti risulta "non in carica" oppure non lo rileva per niente. La batteria nonostante gli anni regge molto bene (quasi come fosse nuovo). Può essere un problema di Magsafe Board? Oppure è l'alimentatore che crea problemi essendo di vattaggio inferiore rispetto al richiesto? Se fosse la scheda interna quanto mi costerebbe ripararla presso un centro assistenza? Grazie per le risposte.
  3. Salve a tutti, sono nuovo. Utente Mac dal 2010. Ho da poco acquistato un decoder telesystem (TS7900HD) che dovrebbe consentire, attraverso un collegamento ethernet al router, di visualizzare i file audio-video presenti nella cartella condivisa del mac. Tuttavia, nonostante i due dispositivi siano entrambi connessi al router e, nonostante abbia dal pannello "Condivisione": cliccato su "condivisione documenti", aggiunto la cartella che intendo condividere e tra gli utenti visualizzi "TUTTI" (lettura e scrittura), appena vado sul menù del decoder non risultano pc connessi. Sto sbagliando qualcosa? Grazia a chiunque vorrà aiutarmi