frisco0

Members
  • Posts

    6
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Saverio

frisco0's Achievements

Newbie

Newbie (1/3)

0

Reputation

  1. In modo ripetitivo sto copiando alcuni dati da pagine web con Chrome su excel. Le due applicazioni risultano appaiate in modo che copio da Chrome passo a excel e incollo e così di seguito col prossimo dato. Da alcuni giorni succede che le due app non sono più appaiate per passare da chrome ad excel devo da dock attivare excel la finestra di Chrome scorre verso dx, compare excel e per ritornare a Chrome altro click su dock ricompare la finestra di Chrome che scorre da dx verso sinistra (il movimento è contrario al precedente) È evidente che ho inavvertitamente fatto qualche impostazione ma non sono quale e non so come ritornare alla normale visualizzazione senza scorrimenti
  2. Ciao Carmelo, ti ho inviato la richiesta via mail ma ho ricevuto uno strano messaggio "Consegna non completata". hai cambiato indirizzo o hai la casella piena? puoi darmi un indirizzo alternativo o inviarmi il manuale a frsc02(chiocciola)gmail(punto)com? Grazie
  3. Ciao Jena1970, ho fatto anche io questa triste esperienza. Uso El Capitain e su un hard disk esterno su cui faccio prove varie avevo Sierra e per la 1 volta in vita mia ho fatto l'aggiornamento a Mojave. Lentezza mostruosa oltre 5 min per fare il boot quando con el Capitain lo fa in meno di 45 sec. Ho pensato fosse dovuto all'aggiornamento. L'ho rinstallato formattando il disco. è leggermente migliorato passando a 4'05". Snervante l'attesa del riavvio, per non parlare della lentezza nell'aprire una qualsiasi applicazione anche il Finder che normalmente si apre in un baleno. Jena1970 hai proprio ragione uno schifo! Devo dire che nelle ultime versioni sono andati sempre indietro, con quest'ultima in picchiata vertiginosa. Jena puoi postare il link al forum inglese su cui avevi letto di questa lentezza? Che dire? dopo circa 5 ore dall'installazione mi compare un aggiornamento di circa 4Gb. Nessun miglioramento! Forse riproverò l'installazione alla release 3 se ci saranno segnalazioni di miglioramento. Morale sono tornato a Sierra per non morire di angoscia.
  4. ho da pochi mesi acquistato un Macbook Pro 15 Intel Core i7 2,3Ghz, ram 16 Gb, HD 500 Gb e OSX 10.9.2. Premetto che il mondo Mac era a me sconosciuto, per cui ho cominciato a conoscerlo e a documentarmi man mano che i problemi mi si presentavano. Vengo al dunque, da alcuni giorni ho constatato due problemi: 1) la batteria dura 1 ora e 25 minuti dopo di che il computer si spegne, inizialmente non ricordo quanto durasse, ma sicuramente non le 8-9 ore come le specifiche dicono; 2) la ventola di raffreddamento da un pò di tempo è sempre perennemente in funzione, inizialmente non ricordo che fosse sempre accesa. Il tutto lo attribuisco, anche se non ne sono certo, ad un blocco totale della macchina avennuto una diecina di giorni fa a cui inizialmente non avevo dato peso. Dopo di che il fruscio continuo della ventola mi ha indotto a pensare che il blocco abbia comportato qualche variazione magari nelle impostazioni. A parte il ricorrere all'assitenza Apple, essendo in garanzia, qualcuno può darmi indicazioni diverse per risolvere il problema per evitare di tenerlo inutilmente qualche mese in assistenza. Grazie per i suggerimenti che vorrete darmi.