Michele Valeri

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Si ma non so quanto servirebbe provare un' altra Apple Tv, perché come ho gia scritto l'ho provata con altre due reti WiFi e ha sempre funzionato. Non funziona unicamente con la mia rete di casa.
  2. Ho perso il conto di quante volte ho resettato entrambi i dispositivi, purtroppo. All'inizio infatti si connetteva normalmente, poi di punto in bianco ha cominciato con questo strano errore...
  3. Ho già scritto nel primo post che si collega a qualunque altra rete che ho provato... Il problema è sicuramente solo della mia rete domestica, che protetta o meno da password, non permette la connessione alla Apple TV
  4. No, è quella di default, ho anche provate diverse volte a rendere libero l'accesso al WiFi... Ma non cambia nulla
  5. Qualcuno può aiutarmi? Nel frattempo sono passato dalla VS1 alla VS2 ma il WiFi ancora non funziona (solito errore -3906). Con il cavo ethernet invece tutto ok.
  6. Salve a tutti, ho un problema che da un anno ormai mi perseguita: ho una Vodafone Station (prima versione) che stranamente non permette la connessione dell'Apple TV, tanto che dalla schermata di quest'ultima, gia selezionando la mia rete di casa da errore -3906 prima e dopo aver inserito la password WPA. Quello che non mi spiego (e che non si sono spiegati ne il servizio clienti telefonico Vodafone ne il tecnico del negozio autorizzato Apple dove avevo acquistato l'Apple TV che è venuto personalmente nel mio domicilio) è che gli altri dispostivi di casa (vari computer e PS3, tra l'altro quest'ultima disposta ACCANTO alla Apple TV) si connettono tranquillamente senza problemi di sorta. Io personalmente ho gia provato a cambiare canale WiFi della Vodafone Station, riconfigurarla da zero, ma nulla. Ho valutato anche il fattore interferenze (boh) ma spostando la Apple Tv su un altro lato della casa il problema persiste. Altra cosa da considerare è che il problema non è nella Apple TV ma nella mia rete di casa perchè portandola in negozio o comunque collegandola ad un'altra rete funziona perfettamente e comunque nei primi giorni di acquisto la Apple Tv si è connessa tranquillamente, mentre ora con la STESSA IDENTICA configurazione non più. E quindi oramai non so più dove sbattere la testa e non mi rimane che sperare nel vostro aiuto...