cloudy90

Members
  • Content Count

    21
  • Joined

  • Last visited

About cloudy90

  • Rank
    Member

core_pfieldgroups_99

  • Nome
    Francesco Campanozzi
  1. Salve a tutti, proprio in questo momento sto eseguendo un test hardware sul mio Mac mini dopo aver effettuato un upgrade del hardisk, prima di dare il via al test stavo vedendo le specifiche ( chiaramente non dalla scrivania clikkando col tasto destro sulla mela, ma dal test vero e proprio, quello col riavvio e pressione della D, per intenderci) insomma leggendo le specifiche ho notato che mi segna la cpu Intel core i7 quando sono certo di avere una i5 voi come la spiegate sta cosa? Grazie in anticipo
  2. Quando fai partire l'installer dai un'occhiata a Disk Utility come ha detto Annihilator e se nell'elenco trovi l'ssd formattalo come ha detto lui, se invece il disco non è presente nell'elenco evidentemente non hai collegato bene il drive tramite connettore alla scheda madre, riapri e controlla che sia tutto ok. MASSIMA ATTENZIONE (lo dico sempre) ai connettori e a quando li stacchi, io senza accorgermene mi sono fottuto gli infrarossi e di conseguenza il led che segnala l'accensione! Ricontrolla il tutorial e occhio a dove metti le mani quando stacchi/attacchi i connettori, senza IR si può vivere, ma senza drive no! Ah ancora, molti utenti su internet dicevano che se l'ssd lo colleghi nel secondo spazio di allocazione non viene riconosciuto, non so dove l'hai attaccato tu ma io avendo una situazione di dual drive, ho collegato l'ssd nel primo slot e l'hdd nel secondo! Aspettiamo comunque pareri di utenti ancora più esperti!! Fai sapere e maneggia con delicatezza i componenti interni non mi stancherò mai di dirlo!
  3. ho letto un'articolo circa l'incompatibilità di alcuni programmi sulla velocità della ventola e yosemite, adesso alcuni sono stati aggiornati, fai una ricerca sul web e dai un'occhiata a quelli che puoi utilizzare..
  4. Grazie ad entrambi, J.T. sei stato molto specifico nella risposta, al momento dell'acquisto valuterò bene le opzioni. Grazie nuovamente!
  5. Evidentemente il topic non interessa a nessuno..
  6. Direi che è proprio partita la ventola. Finché qualcuno non ti consiglia come sistemare/cambiare il pezzo ( purtroppo non saprei proprio che diriti) prova a scaricare qualche app che ti aiuti a regolarti la velocità della ventola!
  7. Non credo,se dal 2011 quando l'ha comprato a prima dell'installazione dell'ssd non ha avuto problemi vuol dire che la ventola non è difettosa, piuttosto potrebbe averla danneggiata quando ha aperto il mini, io ho fatto la stessa procedura sul late 2012 qualche giorno fa e senza accorgermene mi è partito il sensore IR, quindi, o non l'ha rimontata a dovere o il suo connettore è in qualche modo danneggiato. Chissà se può servire un reset della PRAM (occhio se hai abilitato il trim, disabilitalo e riattiva il kext sign o ti si impalla tutto, MASSIMA ATTENZIONE) ma a sto punto aspetterei il parere di chi ne sa molto più di me!
  8. hai controllato se durante il cambio hdd non hai rotto qualche connettore?
  9. Buonasera, ho notato che,almeno nelle prime pagine del forum, mancano discussioni inerenti alla ram del mini, parlando degli ultimi modelli, quindi 2012 e 2011, vi chiedo se si fosse in procinto di acquistare un paio di banchi di ram, su che marca dovrei vertere la decisione? Oltre che per mio personale interesse magari anche altra gente visitando il forum può usufruire delle info chiaramente, quindi, ho trovato su amazon un paio d'offerte della crucial http://www.amazon.it/dp/B008LXV42G/ref=wl_it_dp_o_pC_S_ttl?_encoding=UTF8&colid=3FQ045R28ZK3A&coliid=I3GT2JME7XFNMO&psc=1 e http://www.amazon.it/dp/B006YG8X9Y/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&colid=3FQ045R28ZK3A&coliid=I331L3XXGJ3R1X secondo voi quale sarebbe la migliore? e perché? soprattutto è meglio spendere più per avere qualcosa di marca o la differenza con le altre è solo per il nome? mi spiego, ho trovato anche due banchi da 8gb su amazon per soli 130 euro, ma è una "sottomarca" ossia la komputerbay, leggendo sotto i commenti degli acquirenti, la maggior parte è soddisfatta, ma facendo una ricerca su internet in molti forum tanti si lamentano dei malfunzionamenti e dei continui errori che porta questa marca. A voi i commenti! Francesco.
  10. Ma come può essere morto? L'ho comprato e installato,tutto qui...ad ogni modo oggi sembra che stia andando senza problemi,credo di aver capito che la questione fosse la partizione EFI, probabilmente quella crea(va) problemi,adesso tramite terminale ho notato che non c'è proprio quella partizione e ripeto,sembra essersi risolto, ad ogni modo gradirei tenere il post aperto per possibili informazioni o aiuti anche da altri utenti,grazie!
  11. Nessuno?? Non riesco proprio a capire cosa sia successo..
  12. Salve, non so più cosa fare sto impazzendo per risolvere un problema apparentemente grave! Dopo aver installato nel mio mini late 2012 un ssd più hdd ho installato Yosemite e fin qui tutto bene, il problema è attivato quando ho inizializzato l'hdd per usarlo come Storage, è impazzito! Il sistema la prima volta lo riconosce e posso iniziare a trasferire dati, dopo un po' viene espulso da solo ( strano è connesso alla scheda madre visto che è interno) riappare solo dopo che spengo e riaccendo, ma ancora una volta dopo qualche minuto sparisce, non c'è traccia di sto hdd sul terminale o disk utility e tantomeno nel resoconto di sistema!! Se invece dopo che spengo e riaccendo lo trovo e inizializzo, verifico che sia tutto ok tramite disk utility, mi dice che trova degli errori a volte nel filesystem altre volte errori a me sconosciuti ma mi risulta impossibile ripararlo e mi dice di inizializzazarlo ed ecco che mi ritrovo punto a capo!! Che diavolo devo fare??? Per favore è importante!! Grazie.
  13. Salve a tutta l'utenza, non è stata ancora creata la sezione Yosemite 10.10 quindi mi limito a scrivere qui chiedendo poi a chi di dovere di spostare il topic, bando alle ciance e passiamo ai fatti, il nuovo os x da quel che ho letto non permetterebbe l'abilitazione del trim sugli ssd in quanto tra le nuove feature di 10.10 è presente la kext signing che blocca l'avvio del sistema se vengono effettuate modifiche third party sui drive, il problema si può "facilmente" ovviare usando Trim Enabler aggiornato alla versione 3.3 che disabilita questa funzione e permette l'avvio del trim, ora, arriviamo al problema vero e proprio : molti utenti in giro dicono di aver avuto grossi problemi e hanno dovuto reinstallare il SO dall'inizio, altri ancora addirittura si lamentavano del fatto che non riuscissero a bypassare una schermata che nega l'avvio del SO nemmeno tramite recovery, ora, io che vorrei attivare la funzione trim, mi chiedo, il gioco vale la candela? Tenendo conto che il mio è un ssd nuovissimo con funzione garbage collection! A voi le risposte ringraziandovi anticipatamente. Francesco.
  14. Sei stato grandioso non so davvero come ringraziarti!!
  15. Giuro di non commentare più questo post ma ditemi se questo hdd soddisfa i requisiti per il dual drive sul mio Mac http://www.amazon.it/gp/aw/d/B007Y4BOH8/ref=ox_sc_act_image_1?ie=UTF8&psc=1&smid=A35R45DAXJE4VO Mi riferisco in particolar modo alle dimensioni fisiche del hdd Grazie prometto di non disturbare più ma non voglio rischiare di prendere roba non compatibile, ma non mi sono ben chiare le dimensioni dei drive da prendere!