alepd70

Members
  • Content Count

    7
  • Joined

  • Last visited

1 Follower

About alepd70

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Alessandro Maragno
  • Newsletter
    |0|

Recent Profile Visitors

526 profile views
  1. Buongiorno, installato Mojave, non mi viene riconosciuta più la tavoletta grafica al login, infatti ho dovuto connettere un mouse usb per inserire la password. Una volta entrato, una volta, presumo, caricati i driver la riconosce. Ho messo come avvio al login la tavoletta ma non cambia nulla. A qualcuno di voi è successo?
  2. Buongiorno a tutti, capita a qualcuno di voi che usando il timbro clone su Photoshop cc 2019, "spennellando" sopra all'elemento da togliere o clonare non succeda nulla, come se il punto dal quale vado ad attingere fosse vuoto? Uso una tavoletta wacom intuos e ho aggiornato a mojave. Se uso la versione 2018 mi funziona tutto regolarmente.
  3. Ciao a tutti, volevo sapere se qualcuno di voi ha problemi con il mac pro late 2013. L'ho acquistato nel marzo del 2014 e per fortuna ho fatto l'apple care, altrimenti sarei stato rovinato. Portato per ben due volte in assistenza (mi hanno sostituito entrambe le volte la scheda video) in un centro specializzato apple e un'altra volta all'apple store (sostituita nuovamente scheda video e ram), ma ahimè di media una volta alla settimana mi va in crash e l'unico modo per risolvere la cosa è spegnerlo manualmente. Ho cambiato schermo (lavoro con 2 monitor uno in hdmi diretto e l'altro con adattatore dvi thunderbolt originale apple), provato a non lavorare con la tavoletta grafica (wacom) ma con il mouse apple, tolto tutte le periferiche inutili (al mac è connesso un thundebolt la cie da 3 gb e un wd da 1 gb che uso come disco di backup con time machine), fatto un nuovo profilo utente e reinstallato il sistema operativo, ma niente da fare. Nei vari giri ai centri assistenza mi dicono che hanno fatto tutti i test e la macchina risulta perfetta, ma poco dopo che me lo ridanno, ecco che mi va in crash nuovamente. Ho appena installato Sierra e per ora, nessun problema, ma ho i miei dubbi che durerà. Qualcuno ha gli stessi problemi e se si come ha agito o sta agendo?
  4. Ciao a tutti, nel marzo del 2014 ho acquistato un Mac Pro. A distanza di due anni e mezzo, mi sono reso conto che forse ho preso una macchina troppo "esagerata" per me (sono un grafico freelance). Chiedo a tutti voi, ne varrebbe la pena venderla e acquistare un mac mini (se si quale modello?) o non è proprio il caso? Inoltre quanto secondo voi potrebbe essere quotata la mia macchina? (era il modello da 3049 euro al quale ho portato la memoria da 8 a 16 gb, disco ssd da 256 gb).
  5. alepd70

    Mac pro 2013

    Allora i monitor non penso possano essere visto che l'ho addirittura cambiato perchè pensavo potesse essere quello ad interferire e invece appena connesso mi ha dato lo stesso identico problema. Comunque come ti dicevo a metà settembre faranno controlli approfonditi sperando che trovino qual è il problema. Dell'immagine di Itunes che mi taglia i testi mi dici nulla? Avevi mai visto nulla di simile? Ps quello di sinistra è un portafoto mentre quello a destra un gadget VW, è una chiavetta USB. Ne ho anche una del maggiolone rosso. La cosa simpatica è che quando le connetti si accendono i fari
  6. alepd70

    Mac pro 2013

    Grazie per la spiegazione moto dettagliata. Ho registrato e fatto foto dei malfunzionamento, che comunque sono da imputare sicuramente all'hardware. A metà settembre lo manderò nuovamente in assistenza per dei test piu' approfonditi e nel caso mi restituiscano la macchina dicendomi come l'altra volta che non ha nulla e invece continua ad avere problemi me la farò sostituire! Allego immagine del malfunzionamento e di Itunes cjhe come dicevo si vedono i testi tagliati. Avete mai visto nulla di simile? Inoltre non si sente nemmeno piu' il suono quando sia avvia il mac
  7. alepd70

    Mac pro 2013

    Ciao a tutti, qualche mese fa ho acquistato il nuovo mac pro. Purtroppo però dopo qualche mese ho iniziato ad avere problemi, in quanto usando il doppio monitor, non riuscivo piu' a far partire la macchina, che andava in loop. Portata in assistenza mi hanno detto che non ha nulla. Ora sto cambiando monitor per capire se è quello che può creare problemi. Nessuno di voi ha problemi simili? (Allego immagini) Inoltre su Itunes vedo il testo dei titoli delle canzoni a metà come fosse fatto un scroll solo per metà . Allego imamgini