LeonardoVolterra

Members
  • Content Count

    4
  • Joined

  • Last visited

About LeonardoVolterra

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Leonardo Volterra
  1. Raga, NADA Ho fatto tutte le prove che avete detto, ho lucidato tutto, invertito tutto, ho provato a far avviare il mac solo con quella RAM ma ovviamente non partiva. Eppure mi sembra strano che due blocchi di RAM se ne vadano in un colpo solo, così', per magia...
  2. Eheh no certo, del mio occhio c'e' poco da fidarsi Intendevo pero' che non sembravano esserci difetti visivi. La cosa più strana appunto e' che e' accaduto da un gg all'altro, senza che lo chassis fosse spostato o altro. Più tardi provo comunque a pulire i contatti, hai visto mai che la situazione migliora Si i due banchi da 4 erano inizialmente già nel primo slot, li ho spostati sotto solo per fare una prova. Ovviamente in tutto cio' Mavericks non c'entra niente vero? E' solo un dubbio/scrupolo...
  3. Oddio, non sapevo che potesse rompersi, dato che non e' mai stata toccata. Come faccio a verificare il reale stato della RAM? Perché' ieri aprendo il mac sembrava fosse tuttok, così, a occhio...
  4. Ciao a tutti chiedo gentilmente il vostro aiuto: possiedo un MacPro (early 2008 con montato Mavericks) , quando lo acquistai mi installarono sotto richiesta 8 GB di RAM aggiuntivi, oltre ai 2GB di base. Quindi, ho uno scomparto con 1GB + 1 GB , e l'altro scomparto con 4GB + 4GB (DDR2 Kingstone Serie KTA 800kh) Ora, da qualche gg ProTools (Software Editing Audio) mi segnala che ho poca RAM, e che e' il caso di aggiungerne altra. Controllo sorpreso INFORMAZIONI SU QUESTO MAC e mi rendo conto che effettivamente rileva solo i 2 GB dello scomparto inferiore 😮 Apro il MacPro, inverto le memorie, il problema rimane. Nella scansione RAM vede proprio l'altro scomparto vuoto. Quindi il problema resta, quegli 8GB proprio non li vede... Che succede??? Grazie.