somewell

Members
  • Content Count

    4
  • Joined

  • Last visited

About somewell

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Samuele Schiatti
  1. Ciao a tutti, ho un problema che non riesco a risolvere. Su Mac Mail ho 3 account di posta: 1 yahoo e 2 gmail.com Quando compongo una mail (che sia nuova o di risposta) con l'account [email protected], la mail viene inviata ma dall'account [email protected] Questo nonostante nella composizione della mail abbia selezionato "Da: [email protected]" Nelle preferenze di composizione ho selezionato anche "invia le nuove email da: [email protected]" ma non funziona. Come posso fare?? Grazie mille per il vostro aiuto Samuele
  2. Ho reinstallato come hai detto ma su un hard disk esterno perchè non avevo spazio a sufficienza sull'hard disk locale. omunque poi sono riuscito a spostare i file dei font al loro posto nel Macintosh HD quindi ora funziona di nuovo! Grazie dell'aiuto!
  3. Ciao a tutti, ho un bel problemuccio. Stavo sistemando i font del mio MacBook Pro Retina mid 2012 (Yosemite) e dato che nella cartella dei font di sistema avevo font strani tipo Apple Braille o font di lingue ebree etc ho commesso un errore: ho creato una cartella nella scrivania e ho "provato" a spostarli in questa cartella. Nel momento in cui li ho spostati il Mac ha cominciato a impazzire e a riavviare il Finder in continuazione con schermate nere lampeggianti tanto che mi è impossibile interagire in alcun modo. C'è un modo per ripristinare i font di sistema dal terminale senza avviare il sistema operativo? Non sono molto esperto in queste cose quindi se potete spiegarmi passo passo ve ne sarei grato . Ps: vi prego, non ditemi che devo ripristinare tutto l'OS e perdere tutti i dati! Grazie mille a tutti per l'aiuto!