lippolippo

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by lippolippo

  1. Ma in realtà l'installazione di Yosemite è stata fatta ex novo e i problemi di sincro me li ha dati prima di installare nuovamente le applicazioni...
  2. Ciao a tutti! Sono nuovo e ahimè mi presento qui con un problema, che ora provo a spiegarvi brevemente! Ho un MacBook Pro 13'' di metà 2010. Poco tempo fa ho deciso di aggiornare a Yosemite ma, con mio grande dispiacere mi sono accorto, oltre ad un leggero e tollerabile rallentamento delle prestazioni, che video e audio non andavano più in sincro, né su youtube né su vlc, ovunque insomma. Ho provato a vedere se ciò potesse dipendere dal fatto che non avevo fatto un'installazione pulita del sistema operativo, perciò ho formattato e rinstallato Yosemite da chiavetta. Purtroppo i problemi sono rimasti perciò ho deciso di formattare nuovamente e installare da chiavetta Mavericks questa volta. Qui inizia il mio problema a cui non ho trovato soluzione: nelle applicazioni di default non compare più iPhoto! Mi son detto che non ci sarebbe stato problema, basta l'App Store d'altronde. E invece non posso scaricare iPhoto perché mi dice che devo avere installato Yosemite. A quel punto ho provato a recuperare iPhoto da uno dei miei backup e, sebbene sia riuscito a copiarlo, quando provo ad aprirlo mi dice che c'è un problema con il software . In sostanza ho come l'impressione che volendo tenere Mavericks (cosa a cui non posso rinunciare visti i problemi con Yosemite), non potrò più avere iPhoto e la cosa mi fa disperare! Qualcuno di voi ha qualche idea/consiglio/suggerimento? Grazie mille!