thenane

Members
  • Content Count

    6
  • Joined

  • Last visited

About thenane

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Luca
  1. buonasera a tutti, a parte il primo impatto un po' bruttino ma importando la libreria in fase di installazione ho recuperat o+ 0 - le impostazioni. Volevo solo sottolineare due cose che al volo non riesco a risolvere oppure non le vedo io e che parrebbero sgradevoli: 1- Se selezioni una foto non c'è più la voce "mostra nel finder" e quindi se vuoi aprire in photoshop o altro devi prima esportare. 2- Le foto nascoste si vedono comunque tutte se sulla barra di sx ci si posiziona in "tutte le foto". Confermate? Buona serata Luca
  2. Buongiorno a tutti Chiarisco J.T.Kirk: Apro finder/cartella applicazioni/seleziono utility disco / lo trascino sulla scrivania = icona exec invece di quella dell'app Metodo 2 Finder/ clicco su utility disco / creo alias = icona exec Oggi non avendo purtroppo tempo per lasciare un imac a fare test ho fatto che piallarlo e reinstallare da capo Yosemite anche se con altri utenti il problemino non sussisteva. Suppongo che ci sia stata qualche anomalia nel ripristino da TM che ha creato un problema di diritti utente/applicazione che non riuscivo a risolvere. Lascerei aperta la discussione perché mi sembra che l'amico di SGNAO avesse un problema simile e se dovesse aver risolto magari lo scriviamo qui.
  3. Buongiorno Sgnao, grazie per l'interessamento, e confermo quello che mi dici. Trascinando l'icona in una cartella qualsiasi si vede l'icona corrispondente all'applicazione che in questo caso è "utility disco" Trascinandola invece sulla scrivania viene appare l' exec ma se la ritrascino una seconda volta viene quella giusta (in questo caso ne abbiamo 2 sulla scrivania) e la seconda contrassegnata dal nome "alias". Altra cosa che ho fatto e vedere se me lo fa con un'altro utente, quindi ho creato un'altro utente administrator e tutto fila liscio.
  4. Grazie per la risposta J.T.Kirk, ho provato ma nulla, premetto che il sistema è nuovo di un mese (yosemite) su imac21.5 è ho fatto il ripristino con time machine giusto per fare 2 test, al limite ripiallo tutto e lo reinstallo da 0. Sembrava quasi un problema di diritti sulla cartella scrivania ma non è così. Mi fa un po' inc..re perché su un imac 27 di metà 2010 aggiornato ad oggi con yosemite non è mai successo nessun intoppo. E' una cavolata, mi rendo conto, ma mi interessava trovarne la causa. Faccio ancora un po' di prove comunque.
  5. Buonasera a tutti Spero di aver scritto nella sezione corretta per sottoporvi un quesito. Mi capita una cosa a me curiosa dopo un ripristino effettuato con time machine (intero sistema) su uno dei miei Mac e mi spiego: Prendendo l'icona "utility disco" e trascinandola sulla scrivania non mi corrisponde all'icona corretta che dovrebbe essere un Hardisk ma appare quella del mattoncino lego grigia; nessun problema perché volendo posso cambiarla con quella giusta nelle opzioni. Se la trascino una seconda volta appare l'alias2 con l'icona corretta e qui già non capisco il motivo. La mia domanda è : come faccio a fare in modo che l'icona corrisponda al suo logo? cliccando con il destro e facendo ottieni informazioni in alto a sx l'icona è giusta e da qui posso comunque modificarne correttamente l'aspetto, ma se la cancello e riprovo a trascinarla nuovamente sulla scrivania......... Tacca ecco il lego grigio!!!!! Mi rendo conto che sia stato difficile spiegarvi questa stupidata un po' contorta ma mi fa impazzire da giorni !!!!!!! Preciso che i permessi del disco sono ok Grazie anticipatamente Luca
  6. Ciao a tutti, mi chiamo Luca e mi sono iscritto per condividere esperienze e conoscenze del mondo Mac. Buone Feste Luca