Jair

Members
  • Posts

    25
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Marco

Recent Profile Visitors

1,347 profile views

Jair's Achievements

Member

Member (2/3)

3

Reputation

  1. Ho risolto andando a esclusione "probabilmente era un clip video rovinato,non so": 1)ho duplicato il progetto 2) ho escluso una buona parte del video e l'esportazione era OK 3)sono andato avanti così finchè ho trovato una clip video che non permetteva il processo,l'ho cambiata e poi l'esportazione totale del video è andata a buon fine grazie Jair
  2. Scusate ho questo problema con IMovie 9.0.9 sul mio IMAC. Quando esporto il filmato mi esce la finestra con la scritta: impossibile preparare il progetto per la pubblicazione. Il progetto non è pronto per la pubblicazione perchè si è verificato un errore. (-50) Questo progetto è stato fatto con spezzoni di filmati e foto,ho provato a salvare altri progetti "fatti precedentemente con sole foto" e lì non ci sono problemi. Cosa potrebbe essere? Molte grazie e scusate per il disturbo Jair
  3. Scusami Mavericks o yosemite li scarico da quì? http://getintopc.com/softwares/operating-systems/mac-os-x-mavericks-free-download/ http://www.macupdate.com/app/mac/48498/os-x-yosemite perchè non li trovo sul sito APPLE molte grazie e scusami ancora Jair
  4. Io con Safari 5.1.10 entro senza problemi in gmail. In alto mi mostra "Questa versione di Safari non è più supportata. Esegui l'upgrade a un browser supportato" ma non ci bado. Mi esce anche a me ,ma prima anche io non ci badavo e entravo nella posta ora non riesco più Se vuoi passare a M.Lion, acquistalo e scaricalo da app store (ti verrà dato un codice apposito) e poi potrai aggiornare sopra Snow Leopard o farti la chiavetta avviabile e fare una installazione pulita. Quindi posso istallarlo anche senza formattare il vecchio sistema,o è meglio fomattarlo? o farti la chiavetta avviabile cioè mettere M.Lion su una normale chiavetta USB(perchè sull'app store mi sembra che te lo fanno scaricare) o sull'hard disk esterno? Senza spendere soldi potevi scaricarti Mavericks o yosemite. E' che non mi funziona per l'attuale versione che ho di pro tools(10.3.10);proverò a informarmi meglio, ma sul sito di AVID trovo scritto: Notes: • Mac OS X 10.9 and higher are NOT supported by Pro Tools 10.3.10. Click here for more info. • For Mac Pro computer support with Mountain Lion, a Nehalem (4,1) or later is required. • Click here for a full list of Qualified Apple computers with Pro Tools. Click here for more info on Mountain Lion OS compatibility. Ho notato una cosa strana, dici che hai un iMac e nel tuo 3º intervento hai copiato un report che dice: Non so come mai io ho un IMAC,avevo prima del IMAc un Power Book g4 15"(finito ormai nell'inceneritore) Molte grazie e scusami sempre del disturbo Jair
  5. Ciao j.T.Kirk Non mi sono fatto più sentire,ma sembra(tocchiamo ferro)che il problema era dovuto al mouse,infatti l'ho cambiato quasi 10 giorni fa ed è andato(ed è tutt'ora) a posto quel problema di incollamento e non trascinamento del puntatore del mouse. Comunque il computer con tutti quei processi che mi hai detto di fare si è velocizzato maggiormente. Volevo chiederti una cosa: -con il browser safari non riesco più ad aprire gmail,mi dice aggiornare il software di safari,cosa che non posso fare perchè quella istallata(5.1.10) è l'ultima versione per il mio attuale sistema operativo 10.6.8,quindi mi aiuto con un altro browser. avrei intenzione (non so se nell'immediato) di cambiare il sistema operativo e passare al 10.8 infatti ho visto che il mio software proTools versione 10.3.10 funziona bene anche con quel sistema operatico: Version 10.3.10 is officially qualified and recommended for: • Pro Tools|HDX systems on Mac OS X 10.7-10.7.5, 10.8, 10.8.2-10.8.5 or Windows 7 SP1 • Pro Tools|HD Native systems on Mac OS X 10.6.7-10.7.5, 10.8, 10.8.2-10.8.5 or Windows 7 SP1 • Pro Tools|HD Native Thunderbolt systems on Mac OS X 10.7.5, 10.8, 10.8.2-10.8.5 Pro Tools|HD Accel systems on Mac OS X 10.6.7-10.7.5, 10.8, 10.8.2-10.8.5 or Windows 7 SP1 Cosa ne dici? Il processo di istallazione del nuovo sistema operativo 10.8(che ho visto costa 19,99 euro),è sempre lo stesso come quando ho fatto l'inizializzazione e la reistallazione del 10.6.8? Ti ringrazio tantissimo per quello che ho imparato e che non sapevo e ti mando un caro saluto a te e a tutti voi del forum Jair
  6. Ciao j.T.Kirk ti riepilogo quello che ho fatto questi li ho eliminati -------------------------------------- Questi altri li ho eliminati tutti meno "PACESupport.plist"e 2com.paceap.eden.licensed.plist",perchè ho provato a levarli ,ma non mi funzionava più pro tools(li ho reistallati tramite il backup) il risultato che mi ha dato EtreCheck è questo: Launch Daemons: ⓘ [loaded] PACESupport.plist [Support] [running] com.paceap.eden.licensed.plist [Support] User Launch Agents: ⓘ [failed] com.google.keystone.agent.plist [Support] [Details] --------------------------------------------- Omnibar adware l'ho trovato e eliminato(era all'interno della cartella safari-estensions della cartella libreria)ora ho questo: Safari Extensions: ⓘ Componente aggiuntivo del browser per la disattivazione di Google Analytics ---------------------------------------- DigidesignLoader all'interno della cartella StarupItems invece mi sembra che bisogna lasciarlo perchè sono andato su google e ho trovato questo riguardo a pro tools: StartupItems Certain items that always start up when turn on your computer can conflict with Pro Tools operations. The way to check what is starting up every time you start your computer is to navigate to: MacHD>Library>StartupItems Any Digidesign Files/Folders located in this folder should be okay for use with Pro Tools. Common files/folders to have are: Digidesign Loader Digidesign Mbox 2 PACE Support Any other files/folders should be backed up and removed for optimal Pro Tools operation ----------------------------------------------- Il risultato con EtreCheck ora è questo EtreCheck version: 2.7.7 (237) Report generated 2016-01-23 23:00:17 Download EtreCheck from http://etrecheck.com Runtime 1:22 Performance: Excellent Click the [Support] links for help with non-Apple products. Click the [Details] links for more information about that line. Problem: Other problem Hardware Information: ⓘ 21.5" iMac (early 2011) [Technical Specifications] - [User Guide] - [Warranty & Service] iMac - model: iMac12,1 1 2.5 GHz Intel Core i5 CPU: 4-core 8 GB RAM BANK 0/DIMM0 2 GB DDR3 1333 MHz ok BANK 1/DIMM0 2 GB DDR3 1333 MHz ok BANK 0/DIMM1 2 GB DDR3 1333 MHz ok BANK 1/DIMM1 2 GB DDR3 1333 MHz ok Bluetooth: Old - Handoff/Airdrop2 not supported Wireless: Unknown Video Information: ⓘ AMD Radeon HD 6750M - VRAM: 512 MB iMac 1920 x 1080 System Software: ⓘ OS X Snow Leopard 10.6.8 (10K549) - Time since boot: less than an hour Disk Information: ⓘ ST3500418AS disk0 : (465,76 GB) (Rotational) - (disk0s1) <not mounted> : 210 MB machintosh HD (disk0s2) / : 499.76 GB (400.97 GB free) OPTIARC DVD RW AD-5680H () USB Information: ⓘ Apple Inc. FaceTime HD Camera (Built-in) iLok iLok Apple Inc. BRCM2046 Hub Apple Inc. Bluetooth USB Host Controller Logitech USB Optical Mouse Focusrite Scarlett 2i2 USB Apple Internal Memory Card Reader Apple Computer, Inc. IR Receiver Thunderbolt Information: ⓘ Apple, Inc. iMac Kernel Extensions: ⓘ /System/Library/Extensions [loaded] com.digidesign.iokit.DigiDal (10.3.10d4 - SDK 10.6) [Support] [not loaded] com.paceap.kext.pacesupport.master (5.9.1 - SDK 10.6) [Support] /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns [not loaded] com.paceap.kext.pacesupport.leopard (5.9.1 - SDK 10.4) [Support] [not loaded] com.paceap.kext.pacesupport.panther (5.9.1 - SDK 10.-1) [Support] [loaded] com.paceap.kext.pacesupport.snowleopard (5.9.1 - SDK 10.6) [Support] [not loaded] com.paceap.kext.pacesupport.tiger (5.9.1 - SDK 10.4) [Support] Startup Items: ⓘ DigidesignLoader: Path: /Library/StartupItems/DigidesignLoader Startup items are obsolete in OS X Yosemite Launch Agents: ⓘ [loaded] org.macosforge.xquartz.startx.plist [Support] Launch Daemons: ⓘ [loaded] PACESupport.plist [Support] [running] com.paceap.eden.licensed.plist [Support] User Launch Agents: ⓘ [failed] com.google.keystone.agent.plist [Support] [Details] User Login Items: ⓘ Microsoft AU Daemon Applicazione (/Applications/Microsoft AutoUpdate.app/Contents/MacOS/Microsoft AU Daemon.app) iTunesHelper Applicazione Hidden (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app) AdobeResourceSynchronizer UNKNOWN Hidden (missing value) TuneupMyMac UNKNOWN (missing value) ConnectService Applicazione (/Library/Application Support/ArcSoft/Connect Service/ConnectService.app) Launch Nikon Message Center 2 Applicazione (/Applications/Nikon Software/Nikon Message Center 2/Nikon Message Center 2.app/Contents/SharedSupport/Launch Nikon Message Center 2.app) Other Apps: ⓘ [running] [0x0-0x14014].com.digidesign.ProTools [running] [0x0-0x1a01a].com.etresoft.EtreCheck [running] [0x0-0xc00c].com.arcsoft.Daemon [running] [0x0-0xf00f].com.microsoft.autoupdate.fba Internet Plug-ins: ⓘ FlashPlayer-10.6: Version: 20.0.0.286 - SDK 10.6 [Support] iPhotoPhotocast: Version: 7.0 - SDK 10.7 Flash Player: Version: 20.0.0.286 - SDK 10.6 Cannot contact Adobe JavaAppletPlugin: Version: 13.9.8 - SDK 10.6 Check version QuickTime Plugin: Version: 7.6.6 Safari Extensions: ⓘ Componente aggiuntivo del browser per la disattivazione di Google Analytics Audio Plug-ins: ⓘ Avid CoreAudio: Version: 10.3.10.613 - SDK 10.6 [Support] iSightAudio: Version: 7.6.6 3rd Party Preference Panes: ⓘ Flash Player [Support] Time Machine: ⓘ Time Machine information requires OS X 10.8 "Moutain Lion" or later. Top Processes by CPU: ⓘ 21% Pro Tools 2% WindowServer 1% fontd 0% Dock 0% ConnectService Top Processes by Memory: ⓘ 1.43 GB Pro Tools 82 MB WindowServer 33 MB svr 25 MB KeyboardViewer 25 MB licenseDaemon Virtual Memory Information: ⓘ 5.03 GB Free RAM 2.96 GB Used RAM 0 B Swap Used Diagnostics Information: ⓘ Jan 23, 2016, 10:39:52 PM Self test - passed ----------------------------------------------------- Il problema del trascinamento del mouse c'è ancora,anche l'accensione dell'IMAC(prima della comparsa della mela) è più lenta,però sembra che si sia velocizzata l'apertura dei file e delle finestre di internet Molte grazie e scusami sempre per il disturbo che ti arreco Jair
  7. Ciao j.T.Kirk Hai questa estensione, rimuovila. Le altre le hai messe tu? questa estensione in Safari non ce l'ho sono andato nel browser di Safari in: preferenze-estensioni,ma non la trovo le altre tre le ho istallate io(adesso 2 le ho tolte,ne ho solo una) ----------------------------------------------------- Se Hai installato degli antivirus disinstallali seguendo la procedura indicata nel loro sito o usando l'uninstaller se presente. Io di antivirus non ne ho istallati mai -------------------------------------------------- DigidesignLoader: Path: /Library/StartupItems/DigidesignLoader Hai installato programmi Avid? Sì,Pro Tools,e tutto questo problema è successo quando lo stavo usando,ed ora,col mouse non riesco ad eseguire operazioni di spostamento(trascinamento) di manopole sui plugin ----------------------------------------------- per quanto riguarda il mouse,quello che usavo sempre è completamente bloccato,mentre l'altro mi si incolla sempre il file nel trascinamento e allora premo(come mi hai detto)il tasto esc+click del mouse e si disincolla,ma ritorna sempre nella stessa posizione il file incollato. ---------------------------------------------------- Ho notato anche che il computer dopo averlo pulito ieri,quando lo accendo ci mette più tempo( la mela compare più tardi) --------------------------------------------------- Easyfind adesso lo scarico da questo Link http://www.macupdate.com/app/mac/11076/easyfind --------------------------------------------- molte grazie e scusami sempre per il disturbo Un cordiale saluto Jair
  8. Ciao J.T.Kirk Ho fatto questi processi(non so se vanno bene): 1)per quanto riguarda: Adware: ⓘ Omnibar /Users/nome cognome/Library/LaunchAgent...plist /Users/nome cognome/Library/Application...Installer ~/Library/LaunchAgents/com.genieo.completer.update.plist 4 adware files found. [Remove] nel browser di safari in: preferenze-estensioni non ho trovato estensioni di Omnibar e genieo ho tolto il segno di spunta a "apri doc sicuri dopo il download" poi ho selezionato l'icona finder e ho aperto una finestra, e dal menù ho scelto vista-colonne e poi vai-vai alla cartella e si è aperta una finestra in cui ho inserito queste voci( che mi indica la guida che mi hai dato) relativa all' Adware genieo: /Applications/Genieo /Applications/InstallMac /Applications/Uninstall Genieo /Applications/Uninstall IM Completer.app ~/Library/Application Support/com.genieoinnovation.Installer/ ~/Library/Application Support/Genieo/ ~/Library/Application Support/IM.Installer/ /Library/LaunchAgents/com.genieoinnovation.macextension.plist /Library/LaunchAgents/com.genieoinnovation.macextension.client.plist /Library/LaunchAgents/com.genieo.engine.plist /Library/LaunchAgents/com.genieo.completer.update.plist /Library/LaunchDaemons/com.genieoinnovation.macextension.client.plist /Library/PrivilegedHelperTools/com.genieoinnovation.macextension.client /usr/lib/libgenkit.dylib /usr/lib/libgenkitsa.dylib /usr/lib/libimckit.dylib /usr/lib/libimckitsa.dylib ---- ~/Library/LaunchAgents/com.genieo.completer.download.plist ~/Library/LaunchAgents/com.genieo.completer.update.plist ~/Library/LaunchAgents/com.genieo.completer.ltvbit.plist ~/Library/LaunchAgents/com.installer.completer.download.plist ~/Library/LaunchAgents/com.installer.completer.update.plist ~/Library/LaunchAgents/com.installer.completer.ltvbit.plist ~/Library/LaunchAgents/texiday.download.plist ~/Library/LaunchAgents/texiday.update.plist ~/Library/LaunchAgents/texiday.ltvbit.plist ~/Library/LaunchAgents/Listchack.download.plist ~/Library/LaunchAgents/Listchack.update.plist ~/Library/LaunchAgents/Listchack.ltvbit.plist e le due che ho nel check che ti avevo mandato /Users/nome cognome/Library/LaunchAgent...plist /Users/nome cognome/Library/Application...Installer ma mi esce sempre non riesco a trovare la cartella nella cartella LaunchAgents ho solo questo file: -org.macosforge.xquartz.startx.plist (lo devo cestinare?) 2)per quanto riguarda: DigidesignLoader: Path: /Library/StartupItems/DigidesignLoader con il procedimento "vai alla cartella"nella cartella disidesignloader ho trovato: a)file disidesign loader b)resources c)StartupParameters.plist Io ho cestinato solo il terzo,devo eliminare anche gli altri due? 3)per quanto riguarda: [loaded] PACESupport.plist [Support] [running] com.paceap.eden.licensed.plist [Support] [loaded] com.genieo.completer.download.plist Adware! [Remove] [loaded] com.genieo.completer.update.plist Adware! [Remove] come faccio a trovarli?devo sempre usare il procedimento "vai alla cartella"? Molte grazie e scusami ancora Jair
  9. il disco l'ho verificato e mi ha dato: ll volume machintosh HD è ok il risultato con Etrecheck(ho selezionato other problem:è giusto?) è questo(ho sostituito i miei dati personali con nome cognome): EtreCheck version: 2.7.7 (237) Report generated 2016-01-22 12:56:52 Download EtreCheck from http://etrecheck.com Runtime 1:25 Performance: Excellent Click the [Support] links for help with non-Apple products. Click the [Details] links for more information about that line. Click the [Remove] links to remove adware. Problem: Other problem Hardware Information: ⓘ 21.5" iMac (early 2011) [Technical Specifications] - [User Guide] - [Warranty & Service] iMac - model: iMac12,1 1 2.5 GHz Intel Core i5 CPU: 4-core 8 GB RAM BANK 0/DIMM0 2 GB DDR3 1333 MHz ok BANK 1/DIMM0 2 GB DDR3 1333 MHz ok BANK 0/DIMM1 2 GB DDR3 1333 MHz ok BANK 1/DIMM1 2 GB DDR3 1333 MHz ok Bluetooth: Old - Handoff/Airdrop2 not supported Wireless: Unknown Video Information: ⓘ AMD Radeon HD 6750M - VRAM: 512 MB iMac 1920 x 1080 System Software: ⓘ OS X Snow Leopard 10.6.8 (10K549) - Time since boot: about 2 hours Disk Information: ⓘ ST3500418AS disk0 : (465,76 GB) (Rotational) - (disk0s1) <not mounted> : 210 MB machintosh HD (disk0s2) / : 499.76 GB (401.00 GB free) OPTIARC DVD RW AD-5680H () USB Information: ⓘ iLok iLok Apple Inc. BRCM2046 Hub Apple Inc. Bluetooth USB Host Controller Apple Inc. FaceTime HD Camera (Built-in) Logitech USB Optical Mouse Focusrite Scarlett 2i2 USB Apple Internal Memory Card Reader Apple Computer, Inc. IR Receiver Thunderbolt Information: ⓘ Apple, Inc. iMac Adware: ⓘ Omnibar /Users/nome cognome/Library/LaunchAgent...plist /Users/nome cognome/Library/Application...Installer ~/Library/LaunchAgents/com.genieo.completer.update.plist 4 adware files found. [Remove] Kernel Extensions: ⓘ /System/Library/Extensions [loaded] com.digidesign.iokit.DigiDal (10.3.10d4 - SDK 10.6) [Support] [not loaded] com.paceap.kext.pacesupport.master (5.9.1 - SDK 10.6) [Support] /System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns [not loaded] com.paceap.kext.pacesupport.leopard (5.9.1 - SDK 10.4) [Support] [not loaded] com.paceap.kext.pacesupport.panther (5.9.1 - SDK 10.-1) [Support] [loaded] com.paceap.kext.pacesupport.snowleopard (5.9.1 - SDK 10.6) [Support] [not loaded] com.paceap.kext.pacesupport.tiger (5.9.1 - SDK 10.4) [Support] Startup Items: ⓘ DigidesignLoader: Path: /Library/StartupItems/DigidesignLoader Startup items are obsolete in OS X Yosemite Launch Agents: ⓘ [loaded] org.macosforge.xquartz.startx.plist [Support] Launch Daemons: ⓘ [loaded] PACESupport.plist [Support] [loaded] com.adobe.fpsaud.plist [Support] [running] com.paceap.eden.licensed.plist [Support] [loaded] org.macosforge.xquartz.privileged_startx.plist [Support] User Launch Agents: ⓘ [failed] com.adobe.ARM.[...].plist [Support] [Details] [loaded] com.genieo.completer.download.plist Adware! [Remove] [loaded] com.genieo.completer.update.plist Adware! [Remove] [failed] com.google.keystone.agent.plist [Support] [Details] User Login Items: ⓘ Microsoft AU Daemon Applicazione (/Applications/Microsoft AutoUpdate.app/Contents/MacOS/Microsoft AU Daemon.app) iTunesHelper Applicazione Hidden (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app) AdobeResourceSynchronizer UNKNOWN Hidden (missing value) TuneupMyMac UNKNOWN (missing value) ConnectService Applicazione (/Library/Application Support/ArcSoft/Connect Service/ConnectService.app) Launch Nikon Message Center 2 Applicazione (/Applications/Nikon Software/Nikon Message Center 2/Nikon Message Center 2.app/Contents/SharedSupport/Launch Nikon Message Center 2.app) Other Apps: ⓘ [running] [0x0-0x5b05b].com.etresoft.EtreCheck [running] [0x0-0xc00c].com.arcsoft.Daemon [running] [0x0-0xf00f].com.microsoft.autoupdate.fba Internet Plug-ins: ⓘ FlashPlayer-10.6: Version: 20.0.0.286 - SDK 10.6 [Support] iPhotoPhotocast: Version: 7.0 - SDK 10.7 Flash Player: Version: 20.0.0.286 - SDK 10.6 Cannot contact Adobe JavaAppletPlugin: Version: 13.9.8 - SDK 10.6 Check version QuickTime Plugin: Version: 7.6.6 Safari Extensions: ⓘ Omnibar Adware! [Remove] Bing Highlights Translate Componente aggiuntivo del browser per la disattivazione di Google Analytics Audio Plug-ins: ⓘ Avid CoreAudio: Version: 10.3.10.613 - SDK 10.6 [Support] iSightAudio: Version: 7.6.6 3rd Party Preference Panes: ⓘ Flash Player [Support] Time Machine: ⓘ Time Machine information requires OS X 10.8 "Moutain Lion" or later. Top Processes by CPU: ⓘ 2% WindowServer 2% fontd 0% ConnectService 0% Dock 0% usbmuxd Top Processes by Memory: ⓘ 82 MB mds 49 MB WindowServer 41 MB Finder 33 MB KeyboardViewer 25 MB coreservicesd Virtual Memory Information: ⓘ 6.08 GB Free RAM 1.92 GB Used RAM 0 B Swap Used Diagnostics Information: ⓘ Jan 22, 2016, 10:50:56 AM Self test - passed Molte grazie e scusami sempre Jair
  10. Scusa J.T.Kirk mi sono dimenticato di aggiungere che con il mouse del computer più vecchio non mi si incolla invece quando apro la finestra di un file o di internet ed effettuo l'operazione di trascinamento Molte grazie e scusami ancora Jair
  11. Ciao J.T.Kirk ho fatto tutti i procedimenti che mi hai detto(adesso te li elenco con i risultati che mi hanno dato) ma mi succede ancora questo: 1)con il mouse che uso normalmente mi esce la freccia ma non riesco a fare niente,cioè,nè a cliccare, a trascinare nessun file sulla scrivania,selezionare il menù( ho provato a spostarlo in tutte e 4 le porte USB, ma non cambia niente) 2)con un altro mouse che avevo in casa di un altro computer più vecchio,invece,riesco a cliccare,ma quando trascino il file,mi si incolla alla freccia,e per disincollarlo devo staccare la spina USB(ho provato anche quì a spostarlo in tutte e 4 le porte USB,ma non cambia niente) Ecco i procedimenti che ho fatto: 1)reset pram/nvram e smc 2)ho scaricato cocktail,l'ho istallato,ho scelto il pannello pilot,ho selezionato i punti 1 e 2: a) run selected script(s):daily, weekly,monthly b)clear selected caches:system, user,internet mentre ho deselezionato i punti 3 e 4 che erano selezionati di default(ho fatto bene?) 3)ho riparato i permessi del disco machintosh HD da utility disco e mi ha dato questo risultato: Riparazione permessi completata 4)ho eseguito di nuovo il reset della pram e dell'smc 5)ho verificato il disco machintosh HD da utility disco e mi ha dato questi risultati: Verifico volume “machintosh HD” Eseguo verifica dal vivo. Controllo volume HFS Plus Journaled. Controllo documento extents overflow. Controllo catalogo. Controllo documento multi-linked. Controllo gerarchia catalogo. Controllo attributi estesi documento. Controllo volume bitmap. Controllo informazioni volume. Conteggio documento volume non valido (Dovrebbe essere 655821 invece di 655826) Conteggio directory volume non valido (Dovrebbe essere 150907 invece di 150902) Il volume machintosh HD è danneggiato e deve essere riparato. Errore: Questi disco deve essere riparato. Avvia il computer con un altro disco (ad esempio con il disco di installazione di Mac OS X), quindi usa Utility Disco per riparare il disco. 6)ho riparato dal DVD di Snow Leopard e mi ha dato questo: a)conteggio documento volume non valido b)conteggio directory volume non valido c)il volume machintosh HD è stato riparato Devo reistallare di nuovo il sistema operativo?oppure c'è qualche altro problema? Molte grazie sempre per la disponibilità e scusami ancora per il disturbo Jair
  12. Scusate ancora J.T.Kirk e a voi tutti del forum Ma mi è capitato oggi questo: mentre ero al mio computer(Imac21,5",sistema operativo 10.6.8) dopo che vedevo che il computer rispondeva in ritardo ad ogni click del mouse mi si è bloccato tutto,il mouse non mi rispondeva più,l'ho spento staccando la spina,l'ho riacceso,ma non mi rispondeva ancora,a furia di cliccare mi faceva vari scherzi,come per esempio: -cliccando sul file per aprirlo mi rimaneva incollato alla freccia del mouse poi staccavo il mouse e lo ricollegavo in un altra porta USB e andava a posto,e cosi anche adesso,risponde bene e a volte no oppure in ritardo rispetto al mio click Cosa potrebbe essere? è ancora qualche problema di hard disk? devo aprire un nuovo post? Molte grazie e scusatemi ancora per il disturbo Un cordiale saluto Jair
  13. Grazie J.T.Kirk in preferenze di sistema/disco d'avvio ci sono 2 dischi è mi sembra selezionato mio disco rigido(T1-mac OSX, 10.6.8)l'altro è Avvio network Non so come mai è successo,non avevo collegato nemmeno internet(comunque l'importante che non siano segnali negativi magari di disco rigido in rottura). é capitato anche altre volte di trovare la scrivania in ordine(BOH),senza che l'abbia ordinata io Grazie mille ancora,ho imparato un altra cosa nuova Jair
  14. Ciao J.T.Kirk e a voi tutti del forum Sono quello che aveva avuto quel problema con l'HARD DISK all'IMAC,un po di mesi fa. Va benissimo ancora,ma volevo farvi presente una cosa che mi è capitata oggi: Ho acceso l' IMAC e mi è uscito come figura un mappamondo(non l'ho mai vista), poi è ritornato come prima,ho provato ancora a riaccendere di nuovo ed è andato tutto bene. Nel pomeriggio ho riacceso di nuovo,ed è andato tutto bene, mi sono solo ritrovato la tastiera digitale interna al computer ingrandita a dimensione schermo computer(l'ho poi ridimensionata alle misure solite). C'è da preoccuparsi per questi segnali un po strani? Ancora grazie mille e auguri a tutti di buone feste Jair
  15. Grazie J.T.Kirk ora ho solo un account utente(quello vecchio)e va tutto bene(anche se non ho caricato ancora tutti i programmi che avevo prima(alcuni dei quali erano anche superflui) volevo chiederti l'ultima cosa dato che mi avevi detto che dividere/Partizionare il mio disco rigido con 2 sistemi operativi non è consigliabile perchè ha già alcuni anni di lavoro,se dovessi prendere in futuro un nuovo IMAC lo posso fare senza problemi? molte grazie ancora e scusami di nuovo a te e a tutto il forum Un caro saluto a tutti Jair