lucabro

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by lucabro

  1. Buongiorno a tutti,

    scrivo per poter avere se possibile, qualche consiglio su come agire. Questo il mac in questione:

    - macbook pro 17'' inizio 2008
    - 6 gb di ram installati un paio di anni fa.
    - Yosemite 10.10.3 installato anche quello da diverso tempo e non ha mai dato particolari problemi.

    Cosa succede:

     

    - il display è nero da qualche mese: ha iniziato riducendo la luminosità massima a grosso modo il 60-70% e sulla parte inferiore del display si è formato un sorta di pattern tipo led accesso - led spento (allego foto). Successivamente ha cominciato a non re-illuminarsi dallo stop, ma sembrava riuscirci dopo aver tolto la batteria per qualche minuto e reinserendola, sempre però con luminosità ridotta e pattern di luci alternate sulla parte bassa. Negli ultimi due mesi non si illumina più neppure con riti pagani.
    - La mela dietro non si illumina e all'interno del case del display sembra essere caduto un cavo (forse la webcam) e si vede che copre parzialmente la mela (allego foto)
    - La tastiera si illumina regolarmente

     

    Cosa ho fatto:

    - Puntando una luce sul display vedo la scrivania regolarmente
    - Attaccando un monitor esterno funziona senza problemi
    - Reset smc e pram provato diverse volte non ha mai dato risultati
    - Non l'ho ancora aperto e non saprei dirvi lo stato dei componenti interni

    Se avete idee felice di leggerle

    11193291_10203744878376596_6141017510598175813_n-1.jpg

    12654294_10205070693081135_298828659743013089_n.jpg