Delfino-sa

Members
  • Posts

    15
  • Joined

  • Last visited

Everything posted by Delfino-sa

  1. Il Dvd nn viene proprio caricato. però il Mac lo vede xkè in system profiler lo trovo. Questo difetto me lo fa da 1 anno.
  2. scusate, ma mica può dipendere dalla scheda logica che non mi si sente più l'audio? cioè, le casse funzionano, perchè quando ho resettato la PRAM il suono lo ha fatto. ho aperto anche una sezione "iMac G5 non funziona l'audio" se volete maggiori dettagli sulle prove che ho fatto già per controllare. grazie mille.
  3. non è più in garanzia da un bel pezzo...purtroppo. per questo iMac ci volevano 10 anni di garanzia visto che ogni 3 mesi esce un problema nuovo ma prima di portarlo in assistenza vorrei provare a formattare tutto e reinstallare... comunque non so quale sia la scheda logica, mi puoi dire dove posso vedere? in system profiler non c'è nulla...
  4. non funziona neanche il DVD. è già un po' di tempo che una mattina l'ho acceso come stamattina e invece di non funzionare l'audio, non mi è funzionato più il dvd... iMac di m...a... p.s.: nei settaggi configurazione MIDI non posso aprire i menù a tendina perchè sono tutti vuoti e impostati su nessuno.
  5. non funziona neanche il DVD. è già un po' di tempo che una mattina l'ho acceso come stamattina e invece di non funzionare l'audio, non mi è funzionato più il dvd... iMac di m...a...
  6. ancora nel mirino il caro iMac G5 20" (non iSight): stamattina sono andato ad accenderlo e non mi funziona più l'audio. ho provato a riavviare, spegnere, resettare PRAM, infilare lo spinotto nell'uscita delle cuffie, controllare le configurazioni Midi, riparare l'HD ma nulla da fare. qualcuno sa come ne potrei uscire senza reinstallare il sistema? (non è detto che risolva reinstallando, potrebbe essere un problema hardware...) grazie, walter.
  7. anch'io ho un iMac G5 20" preso proprio nel settembre 2005. Se vai sul sito della apple e cerchi nella sezione Supporto, troverai un annuncio che dice che tutti gli iMac con un certo numero di serie (controlla ovviamente che anche il tuo appartenga a quella generazione) devono rientrare per cambiare l'alimentatore che da problemi. a me ha iniziato a darmeli dopo 1 anno, e ho risolto semplicemente andando al centro apple e facendogli cambiare l'alimentatore a spese della casa. vai tranquillo che non spendi 1 lira!
  8. Salve, dopo svariate ricerche per via di un problemino con iMac G5 (ossia che si spegne inaspettatamente da solo e all'improvviso) ho capito che forse può dipendere da un programma. Allora ho visto la console, come indicato in un altro thread e ho trovato il seguente messaggio relativo a stuffit: StuffItCM Helper(195,0xa000ed98) malloc: *** Deallocation of a pointer not malloced: 0x308e20; This could be a double free(), or free() called with the middle of an allocated block; Try setting environment variable MallocHelp to see tools to help debug StuffItCM Helper(195,0xa000ed98) malloc: *** error for object 0x369330: double free StuffItCM Helper(195,0xa000ed98) malloc: *** set a breakpoint in szone_error to debug Adobe LM Service: Started AdobeLM Service mi potreste dire se è questo qualcosa, che mi fa spegnere l'iMac? grazie
  9. chiedo scusa, ma non si potrebbe cambiare il titolo della discussione? no, perchè ormai mi avete convinto sulla non esistenza di virus x mac, quindi mi sermba inutile continuare a scandalizzare la rete con quest'urlo. grazie
  10. di nuvo salve a tutti. sono il ragazzo dell'anno scorso che aveva aperto questa discussione (che mi ha fatto molto piacere abbia provocato un discreto interesse). ma non perdiamoci in chiacchiere mielose. ho una barretta di ram che mi va in conflitto (o qualcosa del genere), perchè quando ho aperti 2-3 programmi, e la memoria (1gb istallato su due barre da 512mb) inizia diciamo così ad essere completamente usata, il mac mi chiude un programma (sapete la finestrina "riapri, chiudi...."). facendo l'hardware test ho riscontrato l'errore 2MEM/1/4: DIMM0/J4000. adesso non so cosa voglia gire tutto ciò, però prima di mandare in assistenza l'iMac vorrei sapere se devo oppure è una sciocchezza e posso risolvere in modo alternativo. grazie come sempre per gli aiuti. walter. p.s.: non so se è già aperto un forum su questo problema, ma il motore di ricerca è molto peggiorato rispetto all'anno scorso.
  11. certo è stata una scelta affrettata, ma purtroppo ho da lavorare e non potevo rimanere fermo.
  12. ragazzi, comunque alla fin fine mi sono rassegnato e ho fatto l'ultima cosa che si poteva fare: ho formattato. però almeno ho risolto il problema, infatti ora safari e i dash non si chiudono più e lo spazio disponibile è tornato 220GB. voglio per un'ultima volta ringraziare tutti, e concludere questa mini odissea. walter vitale
  13. approposito, ma se decido di fare l'indicizzazione, come faccio a fare un backup automatico? e se si può, quali file mi va a salvare? non è che salva tutto l'HD? ovviamente dovrò usare diversi dvd per masterizzare tutti questi dati! walter
  14. buongiorno, grazie tante per le immediate risposte, sono molto intuitive anche per me che di script non ne ho mai capito niente! forse ho dimenticato un dettaglio importante, perchè, è vero che mi da disponibili soltanto 50GB, ma in pratica non esiste un file che sia adeguatamente grande da occupare i 150GB di spazio mancanti; per spiegarmi meglio: quando vado a controllare le cartelle dell'HD per trovare il file "MOSTRO" non sembra esserci niente di strano, le cartelle non superano insieme i 30GB di spazio, e quindi è come se questo file fosse invisibile (anche nel calcolo delle dimensioni). ho provato a cercare tutti i file .log e anche qui sono tutti di dimensioni modeste. ho anche riavviato il mac eseguendo l'utility disco che mi suggeriva guidog (con boot da CD e successiva riparazione dei permessi con boot da HD), ma nessun cambiamento, se non il fatto che si è velocizzato. insomma ho provato tutto, anche Anacron (che in verità non so a cosa serva!) ma purtroppo non riesco a liberare questi 150GB di spazio "fantasma", ne (ora che ricordo) a evitare che i programmi mi si chiudano inaspettatamente. comunque in extremis vado filato con l'indicizzazione dell'HD e reinstallo tutto da zero, anche se vorrei sperare prima in altre risposte che mi possano far evitare la formattazzione, perchè lavorandoci, in un mese l'ho si riempito di file vitali! :-) piccolo quesito: ho inserito dopo un paio di giorni dall'aquisto del mac, una ram ulteriore da 512mb della Kingstone, e premetto che l'ho inserita giustappunto dopo qualche giorno, proprio per vedere se il computer mi portava dei problemi iniziali. e dopo aver visto che tutto sommato, tranne la chiusura inaspettata dei dashboard, il mac andava benone e potevo inserirgli la nuova ram. dopo l'inserimento ho anche eseguito l'Hardware Test incluso nel DVD di Tiger e tutto è risultato perfettamente funzionante. un ultimo appunto, per dire che la versione di Tiger è (dopo l'aggiornamento dalla versione 10.4 del software originale della confezione) 10.4.2. ancora grazie infinite per l'aiuto, e spero di potermene sdebitare. walter vitale.
  15. salve. ho comprato un imac G5 circa un mese fa, e sin dai primi giorni di utilizzo ho notato dei problemi. ad esempio mi capita spesso che programmi come safai o altri, si chiudano improvvisamente. poi negli ultimi giorni il computer ha subito dei notevoli rallentamenti, e oggi è arrivato il colpo di grazia: il mio hd è sceso ad una disponibilità di soli 50GB, dalla solita di 200GB!! quindi, potrebbe eseere un virus? un problema del Tiger? un problema hardware? per favore AIUTOOO!! ringrazio in anticipo qualsiasi tipo di supporto.