tranqui-funky

Members
  • Content Count

    8
  • Joined

  • Last visited

About tranqui-funky

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Andrea Deantoni
  1. L'unica prova che posso consigliarti è: 1) smonta per l'ennesima volta tutto e prova il cavo SATA nuovo con l'SSD nel box esterno che hai tu, in modo da verificare che il cavo non sia guasto e che l'SSD sia visibile ad un qualsiasi computer. 2) prepara l'SSD formattato in formato: OS X Esteso (journaled), schema: mappa partizione opzione GUID. 3) ricollega l'SSD con il cavo nuovo angolato all'iMac senza richiuderlo del tutto 4) prima di riaccenderlo prova a reimpostare la NVRAM https://support.apple.com/it-it/HT204063 (volendo questo passaggio puoi già farlo come tentativo prima di rimontare tutto e fare le varie procedure) Fammi sapere se riesci a risolvere! Ciao
  2. Ciao, io ho preso questo cavo SATA, penso che sia della stessa marca di quello che hai preso tu http://imgur.com/pXN6DOS http://imgur.com/Snjjuqd
  3. Anche io come te, prima di arrivare a questa soluzione ho smontato e rimontato il mac più di 10 volte nell'arco di 3/4 giorni. Dopo svariati tentativi di ogni genere, ho provato a cambiare il cavo e con mio stupore ho visto che ero arrivato ad una conclusione, anche se tutt'ora non capisco il perché.... probabilmente il cavo sata dell'iMac è un cavo proprietario Apple ed è leggermente diverso da quelli standard. Il mio computer prima si accendeva in 1 minuto e 40 secondi, adesso si accende in soli 40 secondi!! In velocità di lettura e scrittura disco è migliorato notevolmente http://imgur.com/ofgqkl7. Ho perso parecchio tempo, ma ne è valsa la pena, anche io penso di aver dato 2 o 3 anni di vita in più al mac!!
  4. Io ho preso un sata 3, angolato solo da una parte e non ho avuto grandi problemi. Se riesci a trovare una cavo sata angolato da entrambe le parti meglio ancora, ma occhio alle angolazioni!! Il connettore che inserirai nel mac deve essere angolato verso sinistra, per quello del SSD devi guardare in base al tuo modello.
  5. Ciao, per togliere il cavo sata originale bisogna per forza smontare mezzo iMac, quindi io ho semplicemente scollegato il vecchio cavo lasciandolo nel computer e gli ho collegato quello nuovo facendolo passare sopra agli altri componenti. Mi raccomando compra un cavo data con il connettore angolato verso sinistra, altrimenti per problemi di spazio poi non riesci a collegarlo. Se hai bisogno di altro chiedi pure! http://imgur.com/xGvuFjG http://imgur.com/CqESDRe
  6. Sono riuscito a risolvere il mio problema sostituendo il cavo SATA!!! Ancora adesso però non riesco a capire come mai il cavo SATA originale dell'iMac che funziona con gli hard disk (ne ho provati un paio), si rifiuti di funzionare con l'SSD che ho preso...
  7. L'SSD l'avevo già formattato in OS X estero (journaled) - Mappa partizione GUID, ed avevo già fatto anche un reset NVRAM... Oggi dopo gli svariati tentativi provati nei giorni prima, anche con Hard Disk diversi, per curiosità ho provato a cambiare il cavo SATA, e con mio stupore ha iniziato a funzionare tutto. Ora non mi resta che trovare un altro cavo SATA che abbia il connettore piegato a 90° per poter richiudere l'iMac. Il tutto comunque mi sembra molto strano perchè il cavo SATA originale del computer funziona con altri Hard disk...
  8. Salve a tutti, da qualche giorno ho acquistato un SSD Sandisk Ultra II da 240gb da montare sul mio iMac inizio 2009 per sostituire l'hard disk originale, in modo da ridargli un po' velocità (non voglio sostituire il lettore cd). Leggendo su internet noto che è un'operazione che hanno fatto in molti senza particolari problemi... io purtroppo è da 2 giorni che le provo tutte ma non riesco a farlo funzionare. Praticamente dopo averlo collegato e posizionato in maniera corretta all'interno dell'iMac, quando accendo il computer parte il solito suono di accensione e poi si blocca sulla schermata bianca, preciso che tenendo premuto ALT all'accensione (dopo diverso tempo stranamente) compaiono i vari dischi tra i quali anche l'SSD (precedentemente formattato con un adattatore USB). Il problema è che se faccio partire le operazioni per reinstallare il sistema operativo da chiavetta USB o da DVD, quando arrivo al punto di dover selezionare la posizione per l'installazione, l'SSD non compare.... Non compare nemmeno se faccio partire l'utility disco... Dopo diversi tentativi sono arrivato a queste conclusioni: - l'SSD se collegato con un adattatore USB funziona senza problemi - l'SSD se collegato direttamente all'iMac via Sata non da segni di vita e non viene minimamente rilevato... Qualcuno riesce ad aiutarmi?? Sbaglio qualcosa?? Bisogna preparare l'SSD in qualche modo prima di Montarlo?? Grazie