bahn

Members
  • Content Count

    2
  • Joined

  • Last visited

About bahn

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Giuseppe
  1. bahn

    Ciao a tutti!

    Ciao a tutti! Mi chiamo Giuseppe e sono un grafico alle prese con alcuni problemi dell'iMac che da qualche mese tenta di abbandonarmi e per questo motivo chiedo aiuto a questa grande community per evitare che mi muoia prima che possa finire e incassare un lavoro di 4 milioni e mezzo di euri vi ringrazio anticipatamente per tutto
  2. Ciao a tutti, scusate se resuscito questo topic ma vorrei evitare di aprirne uno nuovo per uno stesso problema ed approfittarne per domandare a Davide come, e se, ha risolto il problema. Ho un iMac con i5 da 3,1 gHz e 20 gb di ram - 2+2 originali e 8+8 crucial - versione mid 2011. Da qualche mese mi si riavvia di botto e capita soprattutto a freddo, quindi quando lo accendo la mattina (si riavvia 5-6 volte poco dopo che si ha accesso al desktop) o quando esce dallo stop dopo qualche ora di fermo (in questo caso si riavvia 2-3 volte). Inizialmente pensavo stesse partendo l'hd ed ho subito provveduto a sostituirlo con un ssd da 500gb. Il problema però persiste e non so che fare più. Questo è quanto ho fatto finora: - hd asportato - nvram resettata - smc resettato - ho provato ad avviare con una sola ram da 2 gb, originale - ho provato anche con una da 8 non di serie - ho avviato con tutte le porte usb libere - ho sforzato la gpu per capire se potesse esserci un nesso di causalità ma pare andare bene - l'aht non mi rileva alcun problema E qui il dubbio: Ho letto che l'alimentazione è hw isolato dal resto e quindi anche dal test aht e che dentro l'alimentatore c'è un meccanismo che può decidere senza alcun senso e preavviso di riavviare il mac ma c'è anche scritto che i sintomi collegati a problemi di alimentazione sono due 1) si spegne senza preavviso e non da avvisi 2) il mac non si può accendere subito ma deve passare del tempo e a me non mi si spegne bensì riavvia e questo secondo punto mi confonde ancora. Nella speranza di non avere infranto alcuna regola, e nel caso me ne scuso, vi ringrazio anticipatamente. edit: versione OSx El Capitan 10.11.4