sardanus

Members
  • Content Count

    4
  • Joined

  • Last visited

About sardanus

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Stefano Sardano

Contact Methods

  • MSN
    sardanus
  • Skype
    sardanus
  1. Ti direi crea una usb avviabile di sierra (non el capitan), monta l'ssd e la ram, avvia da chiavetta e installa Sierra. Il backup di time machine non ti rimette l'os quindi comunque dovrai rimettere prima il sistema e poi rimettere il backup al limite. Se posso darti un consiglio salvati i file su un hard disk esterno e poi fai come ti ho detto all'inizio. Se non hai un hdd esterno puoi usare direttamente l'hdd attuale del mac collegato in esterna per passare i dati dopo l'installazione di sierra su ssd, semplicemente comprando un cavo sata-usb (meno di 10€)
  2. se avvii con cmd+R vai direttamente nella recovery integrata nell'hard disk, per questo non puoi procedere a formattarlo. Per avviare da pennetta tieni premuto alt, avvia l'imac e seleziona la pennetta usb. Dopodichè se ti da ancora errore prova a formattare prima tutti i volumi dell'hdd e poi a ripartizionarlo con una sola partizione anzichè 2. Se da ancora problemi premi su disattiva in alto in modo da evitare errori
  3. Salve, ho un Macbook (late 2008, El Capitan 10.11.6) e non riesco a stampare in wifi quando il mac è collegato alla stessa rete della stampante, una EPSON Expression Premium XP-810 aggiornata all'ultima versione del firmware. Mi spiego meglio: possiedo un modem fibra telecom che porta il segnale wifi sulla 2,4 e 5 GHz. La stampante è collegata alla 2,4. Tuttavia posso stampare senza errori in wifi solo se sono connesso col mac alla 5 GHz. Idem succede con un macbook bianco (late 2009) e con un macbook pro (mid 2012). Tantomeno il problema è il modem visto che a casa di un mio amico (che ha la stessa stampante e un macbook pro mid 2012) succede la stessa cosa se la stampante e il mac sono connessi alla powerline. Col cavo invece nessun problema, la stampante e lo scanner funzionano benissimo. Sottolineo che con windows (7 e 10) il problema non si pone sia col cavo che in wifi. Per cui posso dedurre che il problema risiede in OS X (o macOS visto che i 2 mid2012 sono aggiornati a sierra). In particolare, posso accedere con qualsiasi rete (2,4 o 5 GHz) alla pagina della stampante (digitanto l'IP in safari) ma OS X vede in linea la stampante (pallino verde) solo se sono connesso alla 5 GHz. Se mando in stampa mentre sono connesso alla 2,4 mi dice che la stampante non è in linea. Ho già provato a installare più volte i driver EPSON (sia da CD in dotazione alla stampante che da web) senza successo. Come posso risolvere?
  4. Salve, il mio Macbook pro Mid 2012 (modello 9.2 MD102 A1278) non riconosce i drive interni da 7200 rpm, capita sia con l'hard disk originale (che è da 7200) con firmware apple (hgst) che con un altro hard drive comprato su amazon (wd black da 7200 rpm), entrambi SATA III. Quello che compare in fase di avvio è una cartella grigia lampeggiante con un punto interrogativo. Entrambi gli hard disk vengono riconosciuti e avviano normalmente osx se collegati in esterna con un cavo sata - usb, dunque i drive non sono danneggiati fisicamente. Invece riconosce senza problemi un Hard Drive SATA II di un altro macbook più vecchio da 5400rpm. Tuttavia nel resoconto di sistema la velocità negoziata è 1,5 gbps su 6 del chipset e non 3 su 6 come dovrebbe essere. Si tratta del cavo sata danneggiato o altro? Preciso che fino a 1 mese fa c'era l'hard disk originale e filava tutto liscio. Ha dato problemi anche con un SSD Samsung 850 evo da 250 gb. All'inizio lo riconosceva e filava liscio, ma dopo 1 settimana ha iniziato a fare casino coi permessi fino al mancato riconoscimento del drive, come i primi 2. Infine aggiungo un altro dettaglio: se avvio premendo alt con hard disk nuovo inserito e una pennetta, prima di mostrarmela ci mette almeno 1 minuto. Se il cavo sata interna viene lasciato libero e avvio da usb, il riconoscimento della pennetta avviene all'istante.