Guccini

Members
  • Content Count

    4
  • Joined

  • Last visited

About Guccini

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    Giorgio Guccini
  1. Ciao Maurizio/Sgnao Grazie per avere risposto. Hai ragione Maurizio, il problema non e' sistematico e salta fuori dopo un bel po che si lavora con mail. Il mio lavoro e' fare il sistemista presso vari clienti (e ne ho parecchi) e finora solo 2 clienti (oltre a me) mi hanno segnalato il problema, quindi e' estremamente raro e difficilmente replicabile. Una cosa che ho notato e' che capita a chi lavora molto con le bozze, nel senso che le email vengono preparate in bozza e lasciate li anche diversi giorni prima di spedirle. Un'altra cosa che ho notato e' la seguente: voi sapete che quando eseguite "Nuovo Messaggio" da Mail e incominciate a scrivere, lui in automatico salva una bozza che viene (dovrebbe) essere eliminata quando la mail viene spedita. Ebbene a volte questo "storico" di bozze che vengono create in "automatico" NON vengono eliminate quando si spedisce la mail e quando mi viene fatto notare effettivamente la postazione ha diverse mail in bozza con dentro il testo che mano a mano viene scritto. Reinstallando sopra il sistema operativo (la stessa versione) il problema sparisce, con un'altro utente il problema rimane. Sembra quindi che qualche documento di sistema che usa Mail presente in root (e non nella libreria dell'utente) sia la causa del problema, vai a sapere quale. Grazie
  2. Ciao Maurizio La prima volta e' capitato con la versione di Mail presente nel 10.10 (non ricordo che versione di Mail c'era) ed è andata avanti anche con la versione di Mail presente nel 10.11. L'ultima volta avevo El Capitain (10.11) installato e mi sono scocciato e ho installato Sierra (10.12) e per il momento non sta succedendo, ma prima reinstallavo il sistema e si sistemava (anche la stessa versione). Ho l'impressione che quando capita ci sia un disallineamento tra l'ingombro a video del carattere utilizzato e le coordinate del cursore che lampeggia in fase di scrittura in Mail. Ho visto che questo problema ce l'ha avuto anche Enjoymat che l'aveva segnalato nell'ormai lontano 2015 periodo nel quale era capitato anche a me la prima volta. Grazie
  3. Ciao Ho visto solo adesso la tua segnalazione, ho appena creato un nuovo topics per lo stesso problema. Chissà se qualcuno ha trovato la soluzione. Io l'unica soluzione che ho trovato, a parte di scrivere la mail con un editor di testo (Text Edit) è stato re installare l'intero sistema operativo. Direi che è un po eccessivo non credete? Grazie
  4. Ciao a tutti Mi chiedevo se era capitato anche a voi che, riprendendo una mail registrata in bozze, e posizionando il cursore per correggere il testo prima di spedirla, il cursore si posiziona in un altro posto della mail, e quando cominci a scrivere, scrive da tutt'altra parte con effetti che potete immaginare. Quando il mio Mail fa cosi, l'unica soluzione che ho trovato è stata di selezionare tutto con "cmd a", copiare, aprire "Text Edit", incollare, finire il testo li riportare il tutto su Mail. Potete immaginare lo stress E' capitato anche a qualcun' altro? Grazie