mattiadiolosa

Members
  • Posts

    7
  • Joined

  • Last visited

Everything posted by mattiadiolosa

  1. Salve a tutti, sono praticamente nuovo del forum. Ho un macbook pro retina early 2015 13". Ho installato MacOsSierra 10.12.1 Provando per motivi scolastici ad installare eclipse mi dice (quando mando in run) che la jvm non é compatibile. Ho cercato di sistemare scaricando l'ultima versione di java 8u111, ma nulla da fare.. soluzioni? Grazie in anticipo
  2. niente, l'ha rifatto..l'ho acceso ed é partita automaticamente la recovery..alla fine l'ho riavviato e dopo mezz'ora di utilizzo normale si é spento, all'avvio mi ha scritto un avviso "il computer é stato spento a causa di un errore" e si é spento di nuovo (ma non come al solito, di solito moriva proprio, invece sta volta si é prima spento il monitor poi la retroilluminazione della tastiera)..
  3. Guarda, ti ringrazio veramente...non ho ancora aggiornato perché non ho la connessione, ma mi é bastato seguire i 3 passi e il problema sembra sparito.. Grazie mille..speriamo bene
  4. Anche la ragazza del supporto mi aveva detto di aggiornare... si comunque ho provato il ripara disco
  5. EtreCheck version: 3.1.3 (337) Report generated 2016-11-27 21:18:17 Download EtreCheck from https://etrecheck.com Runtime 2:04 Performance: Excellent Click the [Support] links for help with non-Apple products. Click the [Details] links for more information about that line. Click the [Remove] links to remove adware. Problem: Other problem Description: Shutdown without error or kernel panic Hardware Information: ⓘ MacBook Pro (Retina, 13-inch, Early 2015) [Technical Specifications] - [User Guide] - [Warranty & Service] MacBook Pro - model: MacBookPro12,1 1 2,7 GHz Intel Core i5 (i5-5257U) CPU: 2-core 8 GB RAM Not upgradeable BANK 0/DIMM0 4 GB DDR3 1867 MHz ok BANK 1/DIMM0 4 GB DDR3 1867 MHz ok Bluetooth: Good - Handoff/Airdrop2 supported Wireless: en0: 802.11 a/b/g/n/ac Battery: Health = Normal - Cycle count = 223 Video Information: ⓘ Intel Iris Graphics 6100 Color LCD 2560 x 1600 System Software: ⓘ macOS Sierra 10.12 (16A323) - Time since boot: less than an hour Disk Information: ⓘ APPLE SSD SM0128G disk0 : (121,33 GB) (Solid State - TRIM: Yes) [Show SMART report] EFI (disk0s1) <not mounted> : 210 MB Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB Macintosh HD (disk1) / [Startup]: 120.12 GB (31.25 GB free) Encrypted AES-XTS Unlocked Core Storage: disk0s2 120.47 GB Online USB Information: ⓘ Broadcom Corp. Bluetooth USB Host Controller Thunderbolt Information: ⓘ Apple Inc. thunderbolt_bus Gatekeeper: ⓘ Mac App Store and identified developers Adware: ⓘ ~/Library/LaunchAgents/com.bittorrent.uTorrent.plist One adware file found. [Remove] Kernel Extensions: ⓘ /Applications/BlueStacks.app [not loaded] com.bluestacks.kext.Hypervisor (4.3.26 - 2015-07-30) [Support] /Library/Application Support/Avast/components/fileshield/unsigned [loaded] com.avast.AvastFileShield (3.0.0 - SDK 10.9 - 2016-11-22) [Support] /Library/Application Support/Avast/components/proxy/unsigned [loaded] com.avast.PacketForwarder (2.1 - SDK 10.11 - 2016-11-22) [Support] System Launch Agents: ⓘ [not loaded] 7 Apple tasks [loaded] 176 Apple tasks [running] 88 Apple tasks System Launch Daemons: ⓘ [not loaded] 42 Apple tasks [loaded] 162 Apple tasks [running] 99 Apple tasks Launch Agents: ⓘ [not loaded] com.adobe.AAM.Updater-1.0.plist (2015-11-05) [Support] [failed] com.adobe.AdobeCreativeCloud.plist (2015-11-05) [Support] - /Applications/Utilities/Adobe Creative Cloud/ACC/Creative Cloud.app/Contents/MacOS/Creative Cloud: Executable not found! [running] com.avast.secureline.update-agent.plist (2016-11-24) [Support] [loaded] com.avast.secureline.userinit.plist (2016-11-24) [Support] [running] com.avast.update-agent.plist (2016-11-24) [Support] [loaded] com.avast.userinit.plist (2016-11-24) [Support] [loaded] com.oracle.java.Java-Updater.plist (2016-11-21) [Support] Launch Daemons: ⓘ [loaded] com.BlueStacks.AppPlayer.bstservice_helper.plist (2016-11-20) [Support] [running] com.adobe.adobeupdatedaemon.plist (2015-11-05) [Support] [running] com.adobe.agsservice.plist (2016-11-12) [Support] [loaded] com.adobe.fpsaud.plist (2016-10-26) [Support] [loaded] com.avast.init.plist (2016-11-24) [Support] [loaded] com.avast.secureline.init.plist (2016-11-24) [Support] [loaded] com.avast.secureline.uninstall.plist (2016-11-24) [Support] [loaded] com.avast.secureline.update.plist (2016-11-24) [Support] [loaded] com.avast.uninstall.plist (2016-11-24) [Support] [loaded] com.avast.update.plist (2016-11-24) [Support] [loaded] com.oracle.java.Helper-Tool.plist (2016-10-27) [Support] User Launch Agents: ⓘ [loaded] com.BlueStacks.AppPlayer.Service.plist (2016-11-20) [Support] [loaded] com.BlueStacks.AppPlayer.UninstallWatcher.plist (2016-11-20) [failed] com.BlueStacks.AppPlayer.Updater.plist (2016-11-20) [Support] [loaded] com.avast.home.userinit.plist (2016-11-24) [Support] [loaded] com.avast.secureline.home.userinit.plist (2016-11-24) [Support] [loaded] com.bittorrent.uTorrent.plist (2016-09-14) Adware! [Remove] /usr/bin/open [loaded] com.google.keystone.agent.plist (2016-08-24) [Support] [running] com.spotify.webhelper.plist (2016-11-24) [Support] User Login Items: ⓘ iTunesHelper Applicazione (2016-10-27) (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app) Android File Transfer Agent Applicazione (~/Library/Application Support/Google/Android File Transfer/Android File Transfer Agent.app) Internet Plug-ins: ⓘ FlashPlayer-10.6: 23.0.0.207 - SDK 10.9 (2016-11-10) [Support] QuickTime Plugin: 7.7.3 (2016-09-14) Flash Player: 23.0.0.207 - SDK 10.9 (2016-11-10) [Support] JavaAppletPlugin: Java 8 Update 111 build 14 (2016-11-21) Check version Unity Web Player: UnityPlayer version 5.2.0f3 - SDK 10.6 (2015-08-28) [Support] Safari Extensions: ⓘ SaveFrom.net helper - SaveFrom.net - http://savefrom.net (2016-10-27) 3rd Party Preference Panes: ⓘ Flash Player (2016-10-26) [Support] Java (2016-11-21) [Support] Time Machine: ⓘ Time Machine not configured! Top Processes by CPU: ⓘ 5% WindowServer 4% coreaudiod 3% fontd 2% kernel_task 1% iTunes Top Processes by Memory: ⓘ 670 MB kernel_task 295 MB mdworker(16) 197 MB iTunes 147 MB WindowServer 139 MB com.avast.daemon Virtual Memory Information: ⓘ 4.76 GB Available RAM 56 MB Free RAM 3.24 GB Used RAM 4.71 GB Cached files 0 B Swap Used Diagnostics Information: ⓘ Nov 27, 2016, 09:05:39 PM Self test - passed Nov 25, 2016, 07:40:06 PM /Library/Logs/DiagnosticReports/com.apple.WebKit.WebContent_2016-11-25-194006_[redacted].cpu_resource.diag [Details] /System/Library/Frameworks/WebKit.framework/Versions/A/XPCServices/com.apple.WebKit.WebContent.xpc/Contents/MacOS/com.apple.WebKit.WebContent Nov 25, 2016, 03:59:25 PM /Library/Logs/DiagnosticReports/BlueStacks_2016-11-25-155925_[redacted].cpu_resource.diag [Details] /Applications/BlueStacks.app/Contents/MacOS/BlueStacks Nov 24, 2016, 10:01:56 PM /Library/Logs/DiagnosticReports/com.avast.daemon_2016-11-24-220156_[redacted].cpu_resource.diag [Details] /Library/Application Support/Avast/*/com.avast.daemon Nov 23, 2016, 05:46:30 PM /Library/Logs/DiagnosticReports/Kernel_2016-11-23-174630_[redacted].panic [Details]
  6. Scusa si, la lucina spia passa da ambra a verde per qualche secondo.. Inoltre quando si spegne il computer, una volta riacceso ha tutte le impostazioni audio modificate. Ora provo con il programma citato, grazie mille!
  7. Salve a tutti, sono nuovo del forum e mi scuso in anticipo di eventuali errori di posizione. Ho cercato ovunque ma senza soluzione, ho parlato con il supporto apple e in attesa di una risposta chiedo a voi. Ho un MacBook Pro early 2015 con MacOsSierra 10.12. Funziona perfettamente. Da quando ho scaricato asphalt 8 su bluestacks e ho interrotto il download spegnendo il pc, (mia negligenza), ogni volta che lo accendo (il mac) dopo un tot di tempo si spegne.. Cosa può essere? Lo accendo, funziona e poi dopo un po' muore.. Inoltre quando succede se é attaccato, la magsafe cambia colore e quando lo riaccendo ho tutte le finestre aperte, senza nessun segnale d'errore ma spesso con modifiche non salvate. Si spegne anche dalla standby. Non ho virus. Ho provato reset smc e pram senza risultati, anche dalla recovery sos disco. Scusate e grazie mille se mi aiuterete (lo uso per scuola e non vorrei portarlo in assistenza)