SnowyNe

Members
  • Content Count

    1
  • Joined

  • Last visited

Posts posted by SnowyNe


  1. Salve, avrei un piccolo problema e non riesco a trovare soluzioni in rete.

    Ho un macbook pro (mid 2010, 15'') che monta su la versione 10.6.8 di Snow Leopard. Ho bisogno per motivi universitari di installare Linux (Ubuntu per la precisione) su macchina virtuale per poter fare alcuni esercizi in vista di un esame. Non posso aggiornare il macbook (mi dice esserci un problema durante la preparazione dell'installazione di Lion), dunque ho installato VirtualBox 4.0 che mi sembra essere l'ultima versione funzionante per snow leopard. Il problema è che non so che versione di Ubuntu installare per far funzionare il tutto, ho provato con l'ultima e ovviamente mi dice che ci sono problemi di incompatibilità col kernel, qualcuno saprebbe dirmi che versione è compatibile col mio macbook? Grazie mille!