cinquemiglia

Members
  • Content Count

    2
  • Joined

  • Last visited

About cinquemiglia

  • Rank
    Newbie

core_pfieldgroups_99

  • Nome
    gianluca dorio

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salve a tutti, ho acquistato due mesi fa un IMac 27" 5K retina core I5...ecc ecc. mi trovo benissimo, nessun tipo di problema, il computer è una bomba! Però c'e un però.. mi è capitato solo due volte a distanza di qualche settimana che nello spegnimento qualche secondo prima che il monitor si spegne di vedere per due secondi una macchia, uno spettro di pixel latenti (tipo quelli che si vedono nello streaming video, quando il video non è fluido causa non lo so nemmeno io... Ho allegato un'immagine che ho trovato su internet, E' per darvi un'idea, più o meno è simile ma molto più piccola, anche i pixel sono più piccoli perchè lo schermo è retina. Comunque questi pixel occupano un' area di circa 2 o 3 cm sullo schermo, non sono righe! E le due volte che li ho visti non erano nello stesso punto.. Se riesco la prossima volta, se capita ancora, faccio una foto e ve la posto. P.S. La prima volta che è capitato ho chiamato subito apple care visto che ho pagato, mi hanno fatto fare diversi test, NVRAM, apple hardware test ecc.. ma è tutto apposto, nessun errore. Non sapevo nemmeno io come spiegare il problema, perché è difficile da descrivere... non so se hanno capito ahahah!!! Fino ad oggi tutto bene, spengo il mac ed ecco il solito problema... così vi scrivo perché vorrei sapere se è normale e se è un comportamento che avete notato anche voi. Sono dispiaciuto che a distanza di soli due mesi ho già problemi se problemi si possono chiamare.. magari è una cosa normale.. Grazie 1000 anticipatamente
  2. Salve a tutti, mi presento. Mi chiamo Gianluca e sono un nuovo utente MAC e spero di non aver fatto la scelta sbagliata...non vorrei ritornare al mio vecchio buon Windows! Spero di esser utile alla community. Grazie