aldofra

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Al momento ho Lion 10.7. Vorrei aggiornalo alla versione più recente
  2. Salve a tutti.Ho un Macbook Air 13'' metà 2011 con la versione 10.7 Lion.Ho provato in tutti modi ad aggiornarlo ad high sierra ma è impossibile perchè ho una versione troppo vecchia e ci vuole almeno la 10.8.Ho controllato ed il mio Macbook è compatibile al 100 % con high sierra.Ho provato a creare una chiavetta avviabile ma niente.Soluzioni?Grazie mille
  3. aldofra

    Ciao!!!

    Ciao a tutti. Sono aldo da roma! Sono nuovo del forum e posseggo un Macbook Air..