Fra5513

Members
  • Content Count

    10
  • Joined

  • Last visited

  1. Quando mi avventuro in queste cose generalmente do' il colpo di grazia 🙂 Ma in effetti credo anche io che il problema sia proprio là. Buona serata
  2. sinceramente non ricordo, ma almeno 5/6 anni. A questo punto cosa posso fare per recuperare i dati? (sempre grazie)
  3. è la prima cosa che ho fatto... Queste sono le cose relativi ai computer che proprio non digerisco. Meno fronzoli e più sostanza, affidabilità
  4. Ho fatto la prova che mi hai suggerito, è andata esattamente come hai descritto, partenza con accelerazione e poi sibilo di disco che gira.
  5. In questo momento sto facendo un "SOS", giusto per tentare ogni cosa. Ho avvicinato l'orecchio alla scatola e si sente chiaramente il fruscio di un disco che gira. Appena terminato farò la prova di avvio che mi hai suggerito
  6. si, è un pc. Non sono un esperto, ma la luce led continua a lampeggiare come quando era tutto a posto. Non ha ricevuto nessun urto e la situazione è stabile da tempo. Non so proprio come affrontare il problema perché non si capisce quale sia
  7. anche direttamente non viene riconosciuto. Ho provato con un computer e mentre sul mac viene visto ma non inserito nel sistema, sull'altro non viene nemmeno rilevato. Preciso che per molto tempo ha funzionato perfettamente sullo stesso mac
  8. Buongiorno a tutti. Il mio mac recentemente non riconosce un hd tera che prima vedeva normalmente. E' un tera autoalimentato che sembra girare bene, led lampreggiante ecc, e in parte, facendo utility disco, vine rilevato, ma non riesco ad attivarlo. Allego tre schermate. Qualcuno mi può aiutare? Grazie Franco