delrossoangelo

Members
  • Content Count

    14
  • Joined

  • Last visited

About delrossoangelo

  • Rank
    Virtute Siderum Tenus

core_pfieldgroups_99

  • Nome
    Angelo Del Rosso
  • Città
    Novara
  • Mac che possiedo
    imac flat panel 17" 800Mhz

Contact Methods

  1. ti dirò, mi è accaduto quando ho provato ad usufruire del servizio voce di tiscali, e quindi avevo due router collegati "in serie", con il solo d-link no mai, fai queste due prove: 1) si scollega sistematicamente cercando di collegarsi ad un sito o utilizzando programmi particolari (p2p, torrent, mail etc...) se sì, potresti dover aprire le porte del ruoter per permettere la trasmissione dati da parte di quelle applicazioni oppure il firewall del router ti blocca tutto (io l'ho disinserito, mantengo solo il nat) 2)dal monitoraggio di tx e rx del wireless vi sono segnati molti dati con errori crc? molti dati duplicati? se sì, probabilmente dipende dai driver
  2. funziona funziona ... basta usare i driver della railink, non è completamente integrata nel os ma viene cmq riconosciuta (quando spegni e riaccendi devi estrarla e reinserirla)
  3. ciao a tutti, ho da sottoporvi un quesito (forse stupido) io ho un imac da 800mhz e una connessione su adsl mio fratello un emac da 1ghz e un'altra connessione adsl (a casa sua) è possibile metterli "in rete" con una vpn? cosa bisogna installare/configurare? lo scambio dati è effettivamente sicuro o c'è il rischio cmq di "intercettazioni"? può creare problemi il fatto che entrambi utilizziamo il voip per telefonare? grazie
  4. ciao a tutti, ho un imac 800mhz senza scheda airport, mi collegavo con l'adsl di tiscali tramite una chiavetta dlink dwl g122 e il router wireless dlink g604t, ho deciso di passare al voip di tiscali. arrivato il modem pirelli l'ho configurato, l'ho connesso, vi ho connesso il router tramite la ethernet (e gli ho impostato l'ip come 192.168.1.99 come suggerito da tiscali) ora il problema è il seguente riesco a navigare a vole sì a volte no è lentissimo dalle statistiche mi risultano un macello di frames received with crc error, di duplicate frames received e anche frames fail to receive ack after all retries cosa che prima non accada qualcuno di voi sà il perchè e come evitarlo? ho già provato ad aggiornare kernel e firmware del router .... non cambia nulla, il problema si presenta se non utilizzo il collegamento per un pò, quando vado ad aprire safari ecco i casini, oppure me ne accorgo perchè mail comincia a lavorare offline please help-me
  5. che mi dite di questo? http://www.mp3car.com/store/product_info.php?cPath=25&products_id=52&osCsid=a13350e28132e48ee238f4a704aac965 mi sembra carino (anche se la schermata presentata è winzozz .... brrrr)
  6. io ho un d-link dwl g122 collegato tramite wifi con un router adsl d-link g604t, utilizzo i driver railink e tutto funziona. 1) non ho dimestichezza con le basi airport, ma posso dirti che quando ho messo su la mia rete, era il router a non collegarsi in rete, non il mac, che con quei driver e creando il collegamento con adattatore ethrnet, il router lo ha beccato subito (dubbio: io ho una connessione ppoa, se tu hai una ppoe, i dati della connessione, non li devi mettere nella finestra in Network, almeno non per la connessione d-link, io i dati li ho inseriti direttamente nel router) 2) puoi fare una prova semplice per capire se il problema è tra mac e base o tra base e internet (almenon con il router è fattibile) inserisci in safari come indirizzo, l'indirizzo ip della base airport, se ti esce la schermata di configurazione è la base che non entra in internet, altrimenti è la chiavetta che non si collega alla base
  7. ammesso che tu non ti allontani più di un centinaio di metri dall'auto puoi optare per microcamera collegata con un ricevitore a batteria http://microtelecamere.online.fr/microtelecamere_wireless/telecamere-wireless_31275.htm cmq non vedo l'utilità di filmare cosa avviene in auto, se è per i furti, il soggetto con la macchina si porterebbe via anche la microcamera e il filmato, che se non scaricato subito su computer ... bhè non lascia traccia il consiglio è invece di far sì che si attivi se qualcuno entri, lasciarla sempre online attaccato ad un aggeggio del genere http://www.bias.sm/index2.php3?template=articolo&Codice=VOYGDV04M rimanono le mie perplessità sull'utilità della cosa ^^
  8. ho provato tactplayer ma è di una lentezza esasperante ..... speriamo di riuscire a fare qualcosa di decente con i toolkit come hai consigliato tu Delsi ... sigh .. sob ^^
  9. own ... doh! capisco ... niente da fare, ma allora non c'è ancora una vera e propria GUI da utilizzare nel progetto ... esiste un programmino "very easy" da utilizzare per crearne una al volo? tipo quelli per fare pagine internet? giusto per avere qualcosa a bottoncioni e non dover creare alias enormi su desktop per usare il touch screen?
  10. aiuto!!!! ho provato a scaricare il CCarproject per vedere un pò come funziona e cosa può fare, l'ho installato sul mio imac , funziona ma solo il riproduttore di musica (che tra l'altro ha trovato e riconosciuto tutta la musica presente in hd ... grande) ma perchè movies, pictures e setting non me li lascia selezionare? nella toolbar in alto tra l'altro non è possibile aprire filenè fare altro .. .aiuto
  11. sarei interessato anche io all'acquisto del monitor recensito sul sito, ho un l200 mitsubishi e l'idea di installarvi un mac mini con schermo in dash mi solletica abbastanza, se poi c'è la possibilità effettiva di risparmiare qualcosina rispetto ai sistemi navi/dvd/mp3 ... in commercio, ed avere un sistema di indubbia qualità non chè polifunzionale come un mac mini ... bhè , tanto di guadagnato pensavo anche di mettere una di quelle piccole stampanti portatili nel cassetto del cruscotto (a volte stamparsi un fax o la cartina del luogo può essere utile, che ne dite? conoscete qualche prodotto da consigliare? secondo voi mi conviene mettere una batteria in più sul mezzo? .... ^^' secondo voi è fattibile fare in modo che all'accensione del mac corrisponda automaticamente l'uscita del monitor? in modo da premeresolo un tasto salendo sulla macchina e uno solo scendendo?
  12. salve a tutti, mi sono appena aggiornato leggendo i vari post sull'argomento, che trovo mooolto interessante, visto che stavo pensando di fare la stessa cosa, piuttosto che spendere migliaia di euro per un navigatore satellitare / lettore dvd/ stereo ... etc etc mettere un bel mini mac in macchina, anche se ho visto che alcuni sono virati vs la soluzione pb io avrei cmq alcune domande da farvi, premetto che le mie conoscenze in materia mac e tuning sono molto basse 1) a parte per il pb che ha la batteria, al mini mac c'è da collegare un gruppo di continuità che faccia da batteria tampone? 2) non avendo prese di corrente di servizio in auto, dove posso attaccarmi? solo all'accensione o và bene il normale cavo di alimentazione dell'autoradio? 3) ho un mitsubishi l200 che ha il doppio spazio per autoradio e navigatore, la mia idea era mettere il mini mac incastonato nello spazio inferiore a filo cambio e il monitor touch screen nello slot alto, possibile che scaldi tanto? più di una normale autoradio? in fondo non deve lavorare assiduamente e lì dietro passano le bocchette dell'aria 4) arrivati a questo punto qualcuno potrebbe fare un riassunto che porti lo schema di montaggio di tutti i componenti, i link per l'individuazione (e i costi ^^) e possibilmente una piccola noticina su cosa stare attenti a collegare dove per evitare di farsi fuori mac e centralina? grazie ^^ siete grandi
  13. visto che ci siamo chiedo una mano anche qui ho un imac flat panel 800mhz un abbonamento tiscali adsl, un router adsl d-link dsl-g604t una chiavetta wireless usb dwl-g122: problemi risolti .... riesco a vedere la chiavetta utilizzando i driver railink (o come diavolo si scrive) segnalati anche su questo sito problemi non risolti ... non riesco a navigare in internet, premetto che: il router è configurato con i dati della PPPoA forniti da tiscali il mac riesce a vedere il router (visto che la configurazione l'ho fatta tramite wi-fi) il mac capisce che la chiavetta è collegata al router (nelle preferenze network appare la dicitura "adattatore ethernet collegato, ha un indirizzo ip xxx.xxx.x.x sei in internet con adattatore ethernet il router penso sia connesso correttamente, perchè sia le statistice della dsl danno file rin tx e rx sia la dicitura relativa alla connessione dice "connesso" (non sono del tutto sicuro della connessione perchè provando ad eseguire gli oem test ... il F4 seg to seg fallisce mentre sia il F4 end to end sia i due F5 vanno a buon fine ..... peccato non abbia idea di che diavolo siano ^^) rimane il fatto che se apro un qualsiasi browser, mail o programma peer to peer non riesco a collegarmi con una beata favazza .... vi prego aiutatemi