Fabris

Members
  • Content Count

    259
  • Joined

  • Last visited

About Fabris

  • Rank
    Padre di famiglia

core_pfieldgroups_99

  • Nome
    Fabrizio
  • Città
    Bergum
  1. Ok grazie. In effetti anche io mi sono fatto questa idea... Nello specifico, ho letto che già a settembre Intel ha presentato la nuova serie dei processori M che monta il Macbook in questione, quindi nulla vieta ad Apple di implementarli come aggiornamento già a primavera oppure a metà dell'anno prossimo. Per cui, sebbene credo che in questo ambiente valga il motto "se ti serve compra" altrimenti ad aspettare il nuovo modello non compri più, direi che qualche mese mi conviene aspettare. Grazie.
  2. Ciao a tutti. Ero interessato al modello in oggetto ma richiedevo se secondo voi ci sono novità all'orizzonte per un suo aggiornamento, ad esempio metà 2016, oppure se posso acquistare abbastanza sereno. No, perché io sono famoso nel prendere un dispositivo poco prima che ne esca il successivo rinnovato...
  3. Ultima cosa: mi è parso di capire che bisogna comunque avere un unico account di iTunes, ti risulta?
  4. E già questo mi potrebbe bastare... Alludi forse alle sincronizzazioni di mail e preferiti Safari, nonché magari dei contatti e di iCal?
  5. Salve. Come da oggetto, mi chiedevo se da un unico computer con unica libreria, ci fossero problemi a gestire due dispositivi (tipo un iPad ed un iPhone) con applicazioni, musica, foto e quant'altro caricati in maniera differente ma sempre, appunto, dalla stessa libreria presente sul computer stesso. Grazie
  6. Grazie, appena ho tempo, opero.
  7. Hai ragione, ma ormai ho già scaricato ed installato Lion dove potevo e credo sia troppo tardi per fare quello che dici, no?
  8. Difatti, dalla stessa macchina sul quale ho scaricato ed installato Lion, non è più possibile. Ora mi attacco. Comunque il motivo per cui non riesco ad installare Snow originale da disco sul mac 17" è perché io vorrei fare un aggiornamento ed invece probabilmente bisognerebbe formattare. Giusto?
  9. Quindi per mettere Lion dovrei acquistare prima Snow per il 17" che dici essere diverso da quello che è risultato funzionante per un 15"... @sem: devo vedere se riesco a riscaricarlo pur avendolo già installato sul computer dal quale l'ho già acquistato. Secondo me, comunque, devo prima passare da Snow, e a perte che non so neanche se riesco a comprarlo, mi gira spendere per un sistema che sovrascriverò.
  10. Si, ma se provo ad installare SnowLeopard, del quale ho il disco originale, anche se di altra macchina, mi dice che devo avere la versione 10.5 : e dove la reperisco?
  11. Hai ragione, ma ci sono dentro: MacBook pro 17" - 2.33 GHz Intel Core 2 Duo Tiger 10.4.11
  12. La mia seconda macchina ha processore Intel, quindi è compatibile, e dispone dell'ultima versione di Tiger. Ho acquistato Lion e volevo installarlo anche su di essa: ovviamente non è possibile scaricare Lion da quest'ultima perché non dispone di SnowL e non posso installare SL perché mi manca Leopard 10.5 Quali passi mi consigliate di effettuare per raggiungere il mio scopo? Grazie
  13. Come da titolo, questa applicazione non ne vuole sapere di partire. MacbookPro 13 OSX 10.6.5 Questo è quanto riporta Consolle: 04/12/10 20.41.12 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] Intrinsic Alchemy v3.3 Beta-1111 (Dynamic/Release) 04/12/10 20.41.12 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] Built by keyhole-build on Thu Nov 11 00:00:00 2010 04/12/10 20.41.12 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] INFO: Using OpenGL Context. 04/12/10 20.41.13 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] GENetworkAccessManager::GENetworkAccessManager() 04/12/10 20.41.13 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] GENetworkAccessManager::GENetworkAccessManager() 04/12/10 20.41.13 [0x0-0x9a09a].com.Google.GoogleEarthPlus[8825] Unknown property display 04/12/10 20.41.15 Google Earth[8825] Cannot recognize type of executable for CFBundle 0x22c57890 </Library/Internet Plug-Ins/DRM Plugin.bundle> (not loaded) 04/12/10 20.41.15 Google Earth[8825] Cannot find executable for CFBundle 0x24d19590 </Library/Internet Plug-Ins/Disabled Plug-Ins> (not loaded) 04/12/10 20.41.15 com.apple.fontd[196] FODBCheck: foRec->annexNumber != kInvalidAnnexNumber (0) Dove potrebbe essere l'inghippo? Grazie
  14. Come da titolo, da qualche giorno a questa parte, quando provo ad allegare un documento, Mail (2.1.3 ) va in crash. Qualche tempo addietro aveva cominciato a dare segni di instabilità , quando provavo ad esempio a fare "rispondi" ad una mai, spesso il programma non rispondeva più. Adesso il nuovo problema che vi ho esposto sopra. Inutile dire che ho riparato i permesse, ma non c'è niente da riparare....