foland

Members
  • Content Count

    6
  • Joined

  • Last visited

About foland

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Andrea Folco
  1. se ti si avvia soltanto il terminale di emergenza riconfigura il serverx con il comando dpkg-reconfigure xserver-xorg cosi dovresti riuscire a far ripartire il tutto ciao
  2. per quanto riguarda la configurazione di alice adsl apri un terminale con i privilegi di root sudo -s e digita pppconfig ti dovrebbe apparire un programino che scannerizza la scheda di rete alla ricerca di modem pppoa ti chiede i dati ed il gioco e fatto se hai una flat ti permette di far partire la connessione in fase di avvio (ricardati di disattivare la sincronizzazione col server ntp dell'orologio inquanto viene richiesto prima dell'avvio dell'adsl e quindi stai li ad aspettare un minuto per niente... ciao
  3. ciao il problema della risoluzione video sta nel fatto che il server x non riconosce il monitor di conseguenza ti consiglio di riconfigurare xorg con il comando dpkg-reconfigure xserver-xorg ad un certo punto ti vengono chieste le rosoluzioni supportzte dal monitor le selezione ed il gioco è fatto, se riavvia x o il pc e ti dovrebbe dare la risoluzione (stai attento nell'inserire la frequenza verticale ed orrizontale quelle che ti propone lui di defoult vanno bene per un monitor da 15 pollici per una risoluzione di 640 X 480 ciao
  4. Ciao a tutti, chiedo scusa in anticipo ma ho un piccolo problema, sono un felice possessore di macmini con tiger installato, ho un pc con linux ubuntu installato e configurato, in questo pc ho delle cartelle condivise pubbliche, dal mio portatile rieco ad entrarci ed a spostare copiare file,( preciso dal pc linux riesco a vedere e spostare i file sul mini) ma dal mini quando vado in network vedo il pc ma non mi si connette e non mi monta le condivioni ... qualcuno mi può aiutare ?? oppure esiste un sistema alternativo per non utilizzare network ??? vi ringrazio anticipATAMENTE
  5. grazie mille sono è ripartito tutto .... grazie grazie grazie ....
  6. Ciao a tutti, sono un felice possessore di un mac mini con tiger installato ed aggiornato, ho il seguente problema ... ieri sera stavo smanettando con cocktail per fare un po di pulizia ed inavertitamente ho flaggato la voce attiva modalità utente singolo, quando cocktail ha finito ho riavviato il mini e sorpresa delle sorprese mi esce la console di root indicandomi che si è in modalità utente singolo, per avviare la sessione mi viene suggerito di digitare /etc/rc per partire in modalita grafica con utente singolo ... lo lancio ma non ho risultati. Dopo un po di prove ho deciso di provare