duro

Members
  • Content Count

    141
  • Joined

  • Last visited

Everything posted by duro

  1. Ah, ma io non ho risolto! Insomma, quando Aggiornamento Software s'era bloccato, alla fine ho deciso d'interromperlo – con la paura che si creassero danni al Sistema, non avendo fatto backup da un po' –. Poi ho aggiornato a Mavericks (prima avevo ML) pensando fosse un problema del "vecchio" Anteprima. Niente. Infine, aprendo e modificando un po' di pdf – di fonti diverse –, ho scoperto che alcuni (tutti quelli di una certa fonte) si "gonfiavano" a dismisura mentre altri (quasi tutti gli altri) no. Quindi, a logica, il problema sta nei pdf. O meglio in alcuni pdf (evidentemente "malfatti"). Ho semplicemente rinunciato ad editare i pdf problematici. Come vedi, non ho risolto nulla. Se invece il tuo problema non ha a che fare con i pdf... allora è qualcos'altro e non so che dirti. Io sono un "bieco" user e non un esperto.
  2. Alla fine, io non ho risolto veramente il problema. Ho solo dedotto che alcuni pdf che ho creano problemi ad Anteprima (probabilmente un font) e non c'era nienete da fare - e "l'impallamento" di Aggiornamento Software era dovuto in realtà al blocco di Anteprima. Se anche tu hai gli stessi identici problemi, prova a sperimentare con i diversi pdf.
  3. "Scomodare tutti"? Essendoci due forum, come posso sapere che "tutti" li frequentano entrambi? Se è così, allora significa che possiamo tutti ignorare totalmente questo forum, tanto è un duplicato dell'altro, no? E poi che significa "scomodare"? Mica sono venuto a cercarti a casa. Inoltre, come potrai vedere cercando i miei post, non è che tutti i giorni io "scomodi tutti" per conoscere le previsioni del tempo. Mi si era bloccato "aggiornamento software", mica un giochino. Comunque, grazie lo stesso e scusa se non sono stato un fulmine a rispondere qui (comunque, l'idea di chiudere forzatamente non funzionava, altrimenti l'avrei già fatta, come ho scritto).
  4. Help! Ho problemi simili e ancor più preoccupanti! Prima ha cominciato Anteprima: dopo aver "fott..." un pdf trasformandolo in uno 5 volte più grande, ora non si apre più da click su un file. Funziona solo se da Anteprima faccio "Apri..." ecc. Ma il problema più grave è che ho avviato Aggiornamento Software pensando che ci fosse qualche cosa da aggiornare nel Sistema (avevo appena aggiornato Firefox) e ora Aggiornamento Software è bloccato su "attendere..." e non mi lascia chiudere. Ho provato persino – con un brivido – a chiedere il riavvio ma mi dice che essendo Aggiornamento Software in corso non posso farlo. Mi spaventa l'idea di un reinstall perché – sfiga – proprio in questi giorni ho caricato molti file nuovi (soprattutto pdf) senza fare in tempo a fare BU con TImeMachine. Che posso fare? Dimenticavo: ho 10.8.5
  5. Salve, mi collego a questo thread perché ho un problema simile. Uso un MBP con OS 10.8.5 e ho una rete wifi domestica a cui si collegano altri due Mac, l'Xbox di mio figlio e 3 cell. Android. Da qualche tempo, quando il mio MBP va in stop (è sempre acceso), perde la connessione col router e quando lo sveglio devo fargli espressamente cercare il router perché non lo trova di default al risveglio. Lo stesso problema ha il MBP di mia moglie, identico al mio. Gli altri dispositivi in rete non hanno questo problema.
  6. Il cavo FW400-800 è sicuramente OK. Come detto, è quello che uso tutti i giorni per il back-up. Quindi, riassumendo: - il sw (EyeTV 3) è aggiornato; - il cavo FW è OK (almeno per quanto riguarda il trasferimento dati); - l'EyeTv200 è – come sempre – alimentato anche dall'alimentatore esterno; Non riesco a pensare ad altro.
  7. Se rileggi il mio post 10, vedrai che ho detto che ho installato EyeTV 3 e che il "problema" segnalato da Elgato non riguardava la FW in genere (ovviamente) ma solo la FW800, che e quella che devo usare ora, avendo il nuovo MB che ha solo la 800 e non piu' la doppia possibilita' 400/800.
  8. Non mi sono spiegato. Il problema non è l'alimentazione: ho sempre usato l'alimentatore. Ciò che volevo dire è: non è che il FW800 – oltre a dare problemi di alimentazione – porta un segnale un po' più debole? Abbastanza da rilevare l'hw ma non abbastanza da portare il segnale video? Lo so che sembra una fesseria ma non mi viene in mente nient'altro.
  9. Ho contattato l'assistenza di ElGato. Mi dicono che il problema si risolve con l'aggiornamento SW. Ho installato EyeTv 3 ma ancora non ho segnale. A questo punto mi sorge il sospetto che il problema sia il cavo Firewire che collega il MB all'EyeTv200. Essendo il nuovo MB dotato solo di una FW800, ho usato un cavo FW400-800 (il lato 400 va all'EyeTv) che da anni uso senza problemi per collegare i vari MB agli HD esterni per backup. Ho il sospetto che la FW800 porti abbastanza segnale per rilevare la presenza del "decoder" (quando lo collego, si avvia automaticamente il sw Elgato, come previsto) ma non abbastanza per un sufficiente segnale video. Non so se questa sia una fesserie ma il sospetto mi è venuto dal fatto che Elgato dice che se si usa un cavo FW800 bisogna usare un alimentatore esterno per il loro decoder (che altrimenti si alimenta dal Mac attraverso il cavo FW). Ha senso? Che altro può essere? Non ho soldi da buttare e mi scoccerebbe spendere 100€ per un'altro decoder che fa meno e peggio di quello che ho già .
  10. Il cavo non è un problema: lo usavo già con l'EyeTV 200. Per le mie esigenze attuali, Video Capture è sufficiente; non m'interessano le funzionalità di sintonizzatore dell'Hybrid (fa già tutto MySky). Penso che mi procurerò quello. Il buffer è comodo (MySky ne ha già uno, anche se solo di 10') ma in realtà la funzione "accessoria" più comoda è/sarebbe la possibilità di programmare le registrazioni (cosa che facevo con l'EyeTV 200) ma ciò comunque presuppone che il decoder stesso sia programmato e, dato che il decoder MySky può registrare... tanto vale.
  11. Non ho esigenze di sintonizzazione. Come detto, prenderei il video dal decoder MySky (addirittura già registrato e quindi in "replay"). Quindi l'ideale sarebbe qualcosa che si limiti a trasferire il video da MySky (prendendolo dalla SCART) al Mac. Ho un sacco di video su MySky di cui m'interessa tenere magari solo pochi minuti o comunque tagliare parti inutili e poi è più comodo (trasportabile) tenerli sul Macbook che doverli vedere dalla TV fissa in salotto.
  12. Salve a tutti. Ho usato a lungo il convertitore EyeTV 200, poi ho lasciato passare tanto tempo senza usarlo. Oggi mi trovo ad aver bisogno di registrare da TV (o meglio, dal decoder Sky) dei programmi per poterli tagliare ed archiviare per consultazione (impossibile tenere tutto su MySky; troppo limitato) e anche per averli più a portata di mano sul laptop invece che sul TV. Ho un Macbook 13" nuovo con OSX.8.4 e EyeTV non funziona più. Qualcuno mi può consigliare un'alternativa la più economica possibile (non mi servono più le funzioni di programmazione di EyeTV), immagino HW+SW, che mi permetta di registrare dal decoder Sky (che oltre all'uscita HDMI per la TV ha anche una SCART). Mi basta qualcosa che funzioni anche solo a media qualità (devo trasferire video informativi e/o educativi). Grazie.
  13. Salve. Mi chiedo se ci sia modo di cancellare dalla lista degli update che appare nell'applicazione MAS quelli che non desidero vengano installati. Ho sempre evitato in passato di installare update per me inutili (in quanto relativi a SW o HW che non possiedo) ma non vedo, nell'app suddetta, un modo per cancellarle e quindi resterebbero lì e continuamente "ricordatemi". C
  14. Ma porc... Ultima speranza: vedere se il sw che m'interessa funziona con Lion (poche probabilità ) ed ev. metterci quello invece di SL. Grazie comunque.
  15. Su questo ho letto pareri contrastanti: chi dice sì e chi dice no. Però... perché all'avvio mi mostra la partizione di SL come una delle possibili bootable? Se fosse inutilizzabile non dovrebbe ignorarla?
  16. Salve a tutti. Ho appena ricevuto il mio nuovo MBP con Mountain Lion. Per ragioni troppo lunghe da spiegare, vorrei installare anche il vecchio Snow Leopard su una piccola partizione del disco. Ho fatto una copia di SL con CarbonCopyCloner e l'ho messa su una partizione "pulita". Avviando il Mac con "option" mi mostra la partizione con SL come uno dei dischi bootable ma se gli do l'ok non succede poi nulla (niente avvio). Suggerimenti?
  17. duro

    Sketchup

    Ho appena "scoperto" il 3D e in particolare Sketchup. Ho trovato alcuni modelli "umani" da scaricare ma molti di essi presentano "buchi", vale a dire mancano i riempimenti dei poligoni che formano la superficie. Poiché in molti casi si tratta di centinaia di buchi, è impensabile ricomporli uno per uno. Esiste una qualche funzione di Sketchup che permette di accelerare il lavoro? E inoltre: come mai questi modelli presentano buchi? Grazie.
  18. Salve a tutti. Sto per sostituire il mio vecchio MBP15"Alu con un nuovo (o refurb.) MBP13". Vorrei sfruttare il mio vecchio Mini G4 come print- e download-server e quindi pensavo di procurarmi un monitor (o un monitor TV?) da 17-19" da usare come monitor del Mini e come monitor del MBP quando usato sulla scrivania. Siccome ancora non ho capito bene tutte le questioni relative a risoluzione, ecc., che caratteristiche devo cercare nel monitor? O meglio, quali sono i requisiti "obbligatori"? Risoluzione? Altro? Tenendo presente che non sono alla ricerca di qualità da grafica e il costo è fattore molto importante. Grazie.
  19. Ho smontato TUTTO. cambiato la pasta termica e pulito tutto. Quando riavviato, le ventole stavano tranquille (ma lo schermo ha orride sfumature in basso). Una volta avviato Mail e Firefox però, le ventole sono ripartite ma si sono al momento fermate a 5400, invece di 6000. Le temperature sono tutte basse. Uhm... ora sono 5200. Mah! Ora ho aperto un altro programma e sono tornate a 6000. È come se sentissero una temp. più alta del reale, mi pare.
  20. Ho iStat come widget e mi dà 49/51° su GPU Diode e ca. 41/43° su GPU Heatsink. Sono troppi (o "sbagliati")? A volte (non in questo momento) appaiono delle "sfumature" di luminosità sul basso dello schermo. Potrebbero essere effetto della scheda? Sapete se il programma di sostituzione in garanzia è stato esteso? Se collegassi un monitor esterno, potrei usare il MBP senza il prob. ventole? Mi soccerebbe sostituirlo. Oltre a non potermelo permettere, ho da poco speso un sacco di soldi per RAM, HD, tastiera...
  21. Salve, io ho proprio un MBP con la scheda 8600M GT ma spero che il mio problema non stia lì! Mi spiego: ho sostituito la tastiera che stava rendendo l'anima con una nuova (passando ad una Euro da quella USA che avevo, già che c'ero). Ora il MBP ha le ventole che girano a 6000 pur non essendo surriscaldato e senza alcuno stress. Ho provato a rimettere la vecchia tastiera per verificare che non fosse colpa della nuova ma il problema rimane. Ho provato anche a resettare l'SMC ma senza risultato. Altre soluzioni, prima di doverlo portare in assistenza e spendere più di quanto posso permettermi?
  22. Salve a tutti. Vorrei sapere se c'è modo di configurare diversamente i tasti che si trovano sulle tastiere USB non-Apple. In particolare i vari tasti "Alt Gr" e quelli con le icone "Windows" o "menu". Ho un paio di tastiere USB da usare col Mini (OSX.8) e col MBP (OSX.6). Grazie.
  23. Premetto che non so se questa sia la sezione giusta perché... non so se sia un problema HW o SW! Ho un MBP 2,4GH con quasi 5 anni sulle spalle (ma trattato sempre con i guanti). OS 10.5.8 fino all'altroieri, OS 10.6 da un paio di giorni (ma nessuna differenza in questo, quindi prob. non è un problema di OS.) Da un po' di giorni la tastiera prende a ripetere da sé i tasti: ad es. digito "h" e partono una fila infinita di "h" che si ferma solo se premo "esc". Il problema si può presentare con qualsiasi tasto, anche l'invio. Poco fà ho notato che la spia del "caps lock" lampeggiava random (sembrava fosse indecisa tra acceso e spento). Qualcuno ha qualche idea in merito. Non posso permettermi un nuovo Mac.
  24. Purtroppo non faccio prima... perchè su quella partizione ci sono 150+ Gb e non riesco a backuppare tutto. Inoltre, ho provato a cancellare le cartelle varie del sistema installato ma al riavvio mi ricompare la cartella "System", contenente "Library", contenente "Caches", contenente "com.apple.bootstamps", contenente "449C4E17-9F8C-325B-BC6B-1231CA94CF3E", quest'ultima vuota. Se apro Disc Utility, non mi permette di "riparare i permessi" sulla seconda partizione. Significa - come credo - che questa non è più considerata "attiva" come System?
  25. Non voglio eliminare la partizione. Tutt'altro! Voglio eliminare il SO che ho installato sulla seconda partizione. Basta cancellare le varie cartelle (sistema, libreria, utenti, ecc.)?