emanuele

Members
  • Content Count

    253
  • Joined

  • Last visited

    Never

Everything posted by emanuele

  1. Ciao a tutti, Problema: devo mettere su il processo di test dell'interfaccia utente per la mia azienda. Ho proposto di testare su Windows (XP/2000 e 98) , Linux e Mac, e su diversi browser, che qui non elenco perchè non è questo il problema. Il project manager ha bocciato il test su Mac, "perchè costa troppo e non possiamo testare su tutto il mondo... e poi Mac chi lo usa più ormai?" Fermo restando che queste sono motivazioni assolutamente strumentali e legate solo al fatto che non si percepisce come la qualità del prodotto passi anche per una adeguata visualizzazione cross-browser e cross-Operating System, chi mi aiuta a trovare dati OGGETTIVI del fatto che sia comunque necessario testare anche con Mac? (che so, statistiche di mercato, best practices o qualcosa di simile) Per favore non mi fornite impressioni personali o statistiche dei vostri siti: ho bisogno di considerazioni il più possibile oggettive, autorevoli e convincenti. Ciao Emanuele
  2. quello penso vada benissimo, poi personalmente io inserisco quello della http://www.radtech.us/ in microfibra...forse è un pò + bello a vedersi no? ciao!!
  3. cmq ricordati uno spessore abbastanza isolante (panno microfibra ecc...) io ci sono sempre stato attento eppure con la luce giusta sul monitor mi vedo l'alone dei tasti delle frecce...intendiamoci però, una persona "normale" mica le vede! ;-)
  4. bene!!!avendoloo comprato a maggio mi sembra una cosa più che ragionevole...clap clap, ciao
  5. Ciao, anch' Io uso il Formac per fare acquisizione video da analogico e ho riscontrato il tuo stesso problema. Non diponde dal tuo Mac ma dalla qualità del video che stai convertendo; se per esempio la cassetta non è perfetta il video tende a saltare e il Formec non c'è la fà a starci dietro e salta. Ciao
  6. Grazie massimo ho trovato molto interessante e istruttivo il Link , adesso me lo vado a leggere tutto. Ciao.
  7. Vorrei togliere quel maledetto suono al boot di Os x ma non sono riuscito a trovare notizie su Google mi sapete aiutare. Vorrei , se possibile anche dei link per personalizzare la schermata iniziale del boot , ho visto che la si può mandare in verbose , ma vorrei maggior customizzazione come si fa anche con Linux , per intendersi. Grazie ciao.
  8. Vorrei togliere quel maledetto suono al boot di Os x ma non sono riuscito a trovare notizie su Google mi sapete aiutare. Vorrei , se possibile anche dei link per personalizzare la schermata iniziale del boot , ho visto che la si può mandare in verbose , ma vorrei maggior customizzazione come si fa anche con Linux , per intendersi. Grazie ciao.
  9. scusate ma non esiste un sito di prova per vedere la velocità di Isight? magari un ufficio in Apple?
  10. 62° ??!!!? mai superati i 54! e sto parlando di agosto tipo le tre del pomeriggio, io mi scioglievo ma lui era stabile. (PB17-1.5GHz)
  11. Qualcuno sa il motivo del ritardo della nuona release su Filemaker 7, aggiornata al Tariffario 2004?
  12. Qualcuno sa il motivo del ritardo della nuona release, aggiornata al Tariffario 2004?
  13. PB 17 1.5 GHz 1 gb di ram ati 128 os x 10.3.5 Ultimamente mi collego usando il modem interno (in attesa del trasferimento ADLS da tempo a flat), dopo svariati messaggi di errore che mi dicono "nessun segnale di linea" o "impossibile comunicare con il modem" e dopo alcuni riavvii dove il modem mi veniva dato come inattivo scopro che la TELECOM mi aveva attivato senza richiesta il servizio 4 star. Essendo una linea che uso solo per il fax non avevo subito collegato un telefono per verificare il seganle di linea, anche perchè un G4 500 si collegava e funzionava benissimo sulla stessa linea...cmq, per farla breve appena alzo il telefono sento il messaggio vocale che dice che c'è un messaggio sulla segreteria, lo elimino e disattivo dopo aver chiamato TELECOM il servizio mai richiesto. Rirpovo a collegarmi e tutto funziona alla perfezione...Ora è possibile che al G4 non facesse ne caldo ne freddo mentre il pb ne risentisse al tal punto? a qualcuno è mai successo?
  14. emanuele

    BUG E SOLUZIONI

    Grazie per la tua risposta Mirko. Purtroppo quando ho reinstallato il sistema operativo ancora non immaginavo che fosse a causa dell'aggiornamento che va in conflitto con il driver del modem. Con questo modem (un Hamlet) ci ho navigato per quasi un anno senza problemi. Del resto il centro Apple mi aveva detto che il problema era sicuramente dato da qualche preferenza di mail che era saltata. Se solo avessi sospettato che dipendeva dall'ultimo aggiornamento... Anche perchè stranamente quando sono andato a vedere se c'erano aggiornamenti del sistema ho visto che c'era il 10.3.5 che era 26 Mb mentre mio zio l'aveva scaricato la mattina ed il suo risultava essere da 43Mb. Dato che ho un eMac e lui un tower bi-processore da 1,8Mhz abbiamo pensato che forse il suo aggiornamento era diverso dal mio. Quindi il primo pensiero, verificato in seguito che l'aggiornamento al 10.3.5 era per TUTTI di 43 Mb era che il kernel panic fosse dovuto da un errore di aggiornamento del sistema. Dopo aver fatto il backup di tutto ho reinstallato il sistema operativo aggiornandolo fino al 3.5. Comunque non mi pare una grande soluzione ora reinstallare il tutto fino al 10.3.4 o passare alla ADSL con modem ethernet. Mi sembra invece più logico (visto che il sistemi operativo l'ho pagato) segnalare in massa alla Apple il problema e fare in modo che facciano un aggiornamento che corregga questo bug. Oggi a me lo fa con il modem, un domani magari con lo scanner o con la macchina digitale e così via... e mica ogni volta sto a ricomprare le periferiche o a formattare l'hard disk perché questi lavorano male. Se volevo formattare l'hard disk una volta al mese ed avere problemi di crash test ed incompatibilità usavo Windows. Non siete d'accordo con me? Io ho cominciato a scrivere anche sul forum della Apple nella speranza che qualcuno prenda provvedimenti e credo che tutti dovremmo farlo per segnalare questo problema e comunque per chiedere aggiornamenti del sistemi fatti magari con un po' più di attenzione.
  15. emanuele

    BUG E SOLUZIONI

    Mi sono scordato di dire che per il centro Apple ero come una mosca bianca... non sapevano che pesci prendere perché non avevano mai sentito niente del genere. Era IMPOSSIBILE che si verificasse un errore del genere. Ora gli mando tutti i dati dei miei KP e gli metto pure l'indirizzo di discussione di questo forum. Un saluto a tutti.
  16. emanuele

    BUG E SOLUZIONI

    Salve, vorrei aggiungere alla vostra discussione la mia esperienza in merito al 10.3.5. Possiedo un eMac G4 700 e da quando però ho scaricato il 10.3.5 sono iniziati i problemi seri. Ho fatto "amicizia" con il kernel panic perché lo vedevo anche più volte al giorno e sempre quando ero collegato ad internet per scaricare la posta. Lo schermo mi tirava giù una sorta di tendina nera ed una finestra nera con scritte in inglese ed altre lingue e mi diceva visualizzava "YOU NEED RESTART YOUR COMPUTER". Inoltre questo tipo di errore non viene segnato da nessuna parte e quindi non posso inviare niente alla apple affinché possano studiare il problema. Ho contattatato la apple al numero 199 e dopo quasi mezz'ora mi sono sentito rispondere che dovevo fare un backup dei miei dati e riformattare l'hard disk (soluzione che avrei evitato volentieri). Alla fine, visto che il problema non accennava a smettere a malincuore ho riformattato tutto ed ho installato il 10.3 ed ho fatto tutti gli aggiornamenti necessari per ripristinare il 10.3.5. La situazione è migliorata ma di poco. Negli ultimi 15 giorni ho avuto 3 kernel panic invece dei 2 giornalieri che avevo prima. Mi hanno detto che potrebbe essere un problema di memoria (ho un banco da 128 e un altro da 512), c'è chi mi dice che potrebbe esserci un conflitto fra il 10.3.5 e il mio modem ISDN e altri che c'è proprio un bug sul remote access. Ho provato a mettere sotto torchio la ram aprendo tutti i programmi che possiedo e a farla stressare ben bene ma niente. Anche con internet la stessa cosa. Scarico magari file pesanti e non succede niente. Scarico la posta di tutti i giorni e mi va in KP. Ho letto i vari messaggi che avete lasciato e a quanto sembra debbo supporre che sia il modem o meglio il driver incompatibile con il 3.5. Questo è quello che ho trovato scritto sul file panic.log (del quale ignoravo l'esistenza fino a stamattina). panic(cpu 0): 0x300 - Data access Latest stack backtrace for cpu 0: Backtrace: 0x000836E4 0x00083BC8 0x0001EDA4 0x00090C60 0x0009406C Proceeding back via exception chain: Exception state (sv=0x22F0D780) PC=0x008E0BAC; MSR=0x00009030; DAR=0x0000000C; DSISR=0x42000000; LR=0x008E0BAC; R1=0x0FA73B40; XCP=0x0000000C (0x300 - Data access) Backtrace: 0x008E0BAC 0x008CC650 0x008DF7F0 0x008E2D80 0x008E2998 0x008C7ED0 0x009285CC 0x00268B40 0x0003559C 0x0003547C Kernel loadable modules in backtrace (with dependencies): com.isdnCompany.ISDNUsbModem(1.1)@0x8a8000 dependency: com.apple.iokit.IOUSBFamily(2.1.1)@0x444000 dependency: com.apple.iokit.IOSerialFamily(6.0.1d20)@0x3c9000 Exception state (sv=0x00CD2A00) PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown) Kernel version: Darwin Kernel Version 7.5.0: Thu Aug 5 19:26:16 PDT 2004; root:xnu/xnu-517.7.21.obj~3/RELEASE_PPC Grazie per l'attenzione. Se avete idee, suggerimenti, proposte... Scrivete Scrivete Ciao ciao
  17. - Ieri ho conosciuto una bonazza in discoteca... Gli amici programmatori: - Ehilaaà!! - La invito a casa mia, le offro una cosa da bere, e comincio a baciarla. - Ueeehhhheeehhhhe!! - Lei mi fa: "Spogliami"! - Ueeehhhheeehhhhehheehheehhee!! - Al che io la spoglio completamente, la sollevo e la faccio sedere sulla tastiera del mio nuovo PC... Gli amici: - Hai un PC nuovo? Figata! Che processore???
  18. Dunque...le prime due critiche le posso accettare, anche se a me sembrava di essere stato abbastanza chiaro. Conscio delle mille e più varianti possibili ( os, cellu e via dicendo ) ero però certo che il problema fosse semplice. Mi spiego: navigavo perfettamente ma qualcosa impediva al pb di ricevere il solo flusso di informazioni web, pensavo di aver dimenticato di spuntare chissà quale casella. OVVIO che chi non avesse avuto lo stesso problema sarebbe stato disorientato e per questo ho sottolineato "Qualcuno di voi ha lo stesso problema?"....Quindi invece di stare a LEGGERE PROBLEMI CHE NON SIETE IN GRADO DI CAPIRE NE TANTOMENTO DI RISOLVERE RISPIARMATE TEMPO PREZIOSO (?) E TORNATE A COLTIVARE!! VOI E LE VOSTRE STELLINE!!
  19. visto che nessuno mi ha risposto me la sono cantata e anche suonata....
  20. Cavolo raga per fortuna c' eri tu altrimenti .... effettivamente qui a macity world siete velocissimi !!! grazie...
  21. prova a impostare il numero da chiamare in modo tale che la cifra dopo gli asterischi e prima del # sia uguale al cid del cellu ( che peraltro da a caso e in automatico ) e forse funziona....
  22. Allora, il bluetooth funziona perfettamente, il gprs anche e con il cellulare navigo perfettamente ma quando in connessione bluetooth cerco di usarlo come modem il pannello connesione internet mi da "connesso" ma non riceve nulla...a seconda degli script mi da o meno la velocità stabilita ma non riesco a ricevere dati. Qualcuno di voi ha lo stesso problema? ciao.
  23. Scusa ma non puoi collegare un hd esterno, selezionarlo come disco di avvio e reinstallare tutto ? (ovviamente il dico esterno dovrebbe avere il sistem preinstallato ma troverai bene qualcuno che ti faccia to favore no ? ) ciao...
  24. Giusto per chiarire...scusate ma ho ricontrollato solo ora questa sezione. Bella botta inteso come un caduta su moquette da 15 cm di altezza, il pb in verticale obliqua, chiuso che cade colpendo l'angolo in basso sinistro. Spero di essere stato abbastanza chiaro, ciao.