emanuele

Members
  • Content Count

    253
  • Joined

  • Last visited

    Never

Everything posted by emanuele

  1. No no...per fortuna il mio non ha avuto mai niente, è solo che avendo preso un "bella botta" pretendevo una scansione più accurata del disco, tutto quà...
  2. Scusate ma non esiste niente di più di un controllo di "Utility Disco" per verificare l'integrità dell'HD ? Non dico che non mi fido ma avendo preso una bella botta non riesco a stare tranquillo con controllo da 5 sec. Insomma non è che poi fra un pò cominciano a sparirmi i file? PS: magari senza non dover acquistare le Norton. Grazie, ciao.
  3. Quasi impossibile sia la scheda del mac...anche io ho perso parecchi monitor e tutti nel tuo stesso modo, succede dopo qualche anno. Cmq si la risoluzione accelera la sua fine...non forzarlo e comincia a consultare i listini, ciao.
  4. e cmq esplode o s'incendia .... l'ho comprato a metà maggio e col cavolo che gli augoro di funzionare bene !!
  5. Solo per curiosità, avendo comprato come molti immagino un pb alu, come va? ci sono stati problemi? display sempre ok? in particolare mi riferisco a quelli a cui l' alu è stato consegnato in condizioni perfette presentando poi magari problemi in seguito...anche solo impressioni diverse da quello che ci si apsettava, ciao e grazie e tutti !
  6. Il PS era per evitare risp. tipo questa...con tutto il rispetto ma... Grazie cmq...
  7. da tempo durante la connessione ad internet con il modem interno 56k abbassavo il suono a zero ( fastidiosissimo ), poi da un pò di tempo non sento più niente anche a volume normale, non so se mi sono spiegato...clicco su connetti, lui si connette e tutto funziona ma non sento più il suono di connessione. Qualcuno sa esattamente dove mettere le mani? quali prefernze? PS: ovviamente ho cliccato "altoparlante acceso" in preferenze... Ciao e grazie a tutti.
  8. Gli zainetti faranno anche schifo ma io ho trovato una borsa in pelle della Tucano favolosa al pccity, e sto parlando di un pb 17. A mio parere la più bella comunque rimane questa: http://www.radtech.us/Products/MacTruck.aspx peccato il prezzo...per la scheda video anch'io penso sia sottovalutata...in fondo è bello saper di poter gestire ogni risoluzione di un monitor esterno e tutte quelle applicazioni (non solo giochi) che ne fanno uso...
  9. Salve a tutti. Qualcuno saprebbe dirmi come fare ad esportare un file .PS da xpress 6 sotto os x 10.3? ciao
  10. salve a tutti, ho riscontrato piuttosto spesso un problema creando cd audio con toast 6 titanium. Il problema è che creando cd da mp3 o file aiff il cd creato arriva alla traccia numero 8 per poi fermarsi, anche se le tracce sono pù di 8, o meglio facendo lo skip delle tracce da un lettore quelle dopo la 8 non partono , mentre se lascio scorrere il cd dalla fine della 8 il lettore va avanti, praticamente non divide le ultime tracce. Non penso sia un problema del masterizzatore perchè effettuando la stessa operazione con itunes non ho riscontrato nessun problema del genere. Forse che si possa risolvere con un aggiornamento? ciao a tutti
  11. sul sito di Macity c'è tutta una sequenza fotografica....cerca, cerca
  12. Salve, ho provato il minimoog dell'arturia, ma non riesco a capire come funzioni, o meglio non riesco a capire se ci sia un modo, nell'applicazione standalone, per scrivere le parti su una timeline (tipo reason) per poi farle suonare, oppure se si può utilizzare solo tramite un controller midi esterno (che non ho). è possibile inoltre riuscire ad utilizzarlo come plugin tramite un sequencer come digital performer 4? Spero di essere stato abbastanza chiaro e ringrazio chi mi possa dare un aiuto.
  13. 1-no...sono rarissimi...in 10 anni mai successo d'incontrarne uno 2-USB non funzia, dovevi richiederne o comprarne uno per connessione ethernet... PS: mi dimenticavo, benvenuto...ciao.
  14. Ciao, io personalmente mi sono trovato meglio su silene.it (Bergamo), sono più veloci ed affidabili...poi scusa ma già che ci sonno io lo sto proprio vendendo...so che non è questo lo spazio dove scrivere perciò ti posto l'indirizzo...http://www.macitynet.it/usato/detail.php?siteid=1088 ciao.
  15. Ciao, io personalmente mi sono trovato meglio su silene.it (Bergamo), sono più veloci ed affidabili...poi scusa ma già che ci sonno io lo sto proprio vendendo...so che non è questo lo spazio dove scrivere perciò ti posto l'indirizzo...http://www.macitynet.it/usato/detail.php?siteid=1088 ciao.
  16. grazie cancellando le preferenze mi sono reso conto che a mandarlo in palla era un plugIn "Freesign" che non funzionava correttamente eliminando entrambi ho risolto il problema.
  17. ok probabilmente il mio è un caso unico, ma che tu sappia Illustrator CS ha delle difficoltà "riconosciute" a girare sui G5 ?
  18. Illustrator CS mi dà 2 grossi problemi e spero che voi possiate aiutarmi 1) sul mac G5 1.6ghz con panther 10.3.4 e ben 1.25GB di ram si chiude inaspettatamente senza particolari motivi!! basta spostare un cerchio e si chiude...... questo mi amareggia molto! 2) quando non si blocca genera dei file troppo pesanti cosa che con le precedenti versioni non accadeva, infatti spesso mi capita di doverli salvere nella versione 8. p.s. io senza illustrator non posso lavorare! ....OS9 bei tempi!
  19. la prima macchina ke mi hanno portato (G5 con Panterona) non si accendeva neanche, la seconda si bloccava casualmente nel giro di pochi minuti; la terza sembra funzionare bene, ma IllustratorCS proprio non vuole andare, si chiude continuamente perchè perchè perchè?
  20. Ciao, da poco tempo cd masterizzati con toast 4.1 e 5 titanium file audio di qualunque tipo (mp3, aiff etc.) terminano con un fastidioso rumore. Sapete dirmi da cosa dipende?
  21. se se carino....ciao nè!
  22. salve a tutti , qualcuno sa dirmi come si usa il tool magic click removal di peak 4, ho notato che selezionando la penna e tenendo premuto alt si attiva questa funzione ma non riesco ad applicarla... a dire il vero non ho ben capito a cosa serve anche lo strumento penna.. quindi se qualcuno sa come consigliarmi è piu che benvenuto!
  23. Scusate l'inesperienza innanzitutto, poi: Ho da poco comprato un modem/router Netgear DM602, inizialmente la linea adsl con tin.it aveva problemi per colpa loro...poi è venuto un tecnico telecom, mi ha detto di aver sistemato tutto, il segnale è ok dopo aver invertito una piastra non so dove e a quale centrale. Tuttavia ancora non mi posso collegare per un mio problema di configurazione dice. Dopo alcuni scarica barile tra lui e l'assistenza telefonica di tin.it alla quale ho assistito in vivavoce mi dice che non c'e niente da fare, tin.it non risolverà il problema, farà uscire un altro omino telecom che dopo avermi fatto gli stessi controlli e detto le stesse cose mi presenterà l'addebito per l'uscita. Dope 2 o 3 milioni di telefonate mi dicono, solo da telecom, che il problema è nel settaggio del pppoatm e che a me servirebbe un pppoe, lui mi farebbe anche la cortesia ma non può. Tin.it allora risponde che la centrale è in grado di gestire entrambi sto ppp automaticamente e che è ancora colpa mia. Ora, prima di lanciare tutto dalla finestra (ovviamente solo il modem) qualcuno ha avuto il mio stesso problema? o qualche consiglio? Io per essere chiaro lo uso su pb17 1.5 con 10.3, ho settato solo il pppoe con user id e password, il modem non conteneva driver per mac quindi l'ho solo collegato e via...grazie in anticipo a tutti, ciao.
  24. Scusate per se non sono molto chiaro ma sono parecchio nervoso oltre che stanco vista l'ora...grazie ancora, ciao.