fabio_zambon

Members
  • Content Count

    3
  • Joined

  • Last visited

About fabio_zambon

  • Rank
    Novizio

core_pfieldgroups_99

  • Città
    , ,

Contact Methods

  • Website URL
    0=;0=Dipendente;0=VILLA+CASTELLI;0=BRINDISI;0=VILLA+CASTELLI;0=Ue%27;0=27;0=m;0=CASTANI;0=CELESTI;0=
  1. Missione compiuta!!!!!!! Finalmente, dopo aver aggiornato alla versione 1.5, SONO RIUSCITO A COMPILARE. Grazie a tutti.
  2. Ho provato a ri-installare Xcode ma non è successo niente! Ho controllato su usr/lib ma il file ctr1.o non c'è!!! Devo prima disinstallare xcode e poi ri-installarlo? Per fare ciò basta cancellare la cartella "develp" (o qualcosa di simile) che contiene il programma? Perche quando installo da cd mi appare la scritta "aggiorna" e non istalla, e normale? E possibile che dipenda dal fatto che uso la versione 1.0 e non l'ultima? P.S.:Richiez_SJ hai installato anche qualcuno dei pacchetti extra??? P.S. II: Grazie per le parentesi, funzionano finalmente .................
  3. Salve a tutti, ho un piccolo problema con Xcode: devo creare dei programmi in C per l'università e non riesco a compilarli. Ho creato un nuovo progetto scegliendo "Standard Tool" e questo mi ha creato 3 file (di cui il primo, con il nome del progetto, in rosso); il file main.c contiene la classica "Hello , World" ma se provo a compilarlo mi segnala un errore. Andando su Building Warnings and Errors appaiono le seguenti righe: Building target "nome progetto" with build style "Development" Building ZeroLink launcher build/nome progetto Build failed (see build log for details) E nella finestra sottostante: Native Build of Target "nome progetto" Building ZeroLink launcher build/nome progetto cd /Users/Fabio/Desktop/nome progetto /usr/bin/ld -o build/nome progetto -lcrt1.o /System/Library/PrivateFrameworks/ZeroLink.framework/Resources/libZeroLinkAppStub.a -all_load -lSystem -Lbuild -Fbuild -stack_size 100000 -stack_addr c0000000 -framework ZeroLink -F/System/Library/PrivateFrameworks/ -x -unexported_symbols_list /System/Library/PrivateFrameworks/ZeroLink.framework/Versions/A/Resources/ZeroLinkAppStub.nexp -sectcreate __TEXT __zerolink build/nome progetto.build/nome progetto.build/Objects-normal/nome progetto.zerolink /usr/bin/ld: can't locate file for: -lcrt1.o Il file in rosso, che secondo i miei calcoli, dovrebbe essere l'eseguibile e diventare nero una volta che la compilazione è andata a buon fine, resta in rosso! Ho notato inoltre che non vanno tutti i progetti creati da "standard tool", mentre gli altri, come Java, li compila benissimo. Avete qualche idea su come far compilare correttamente il codice??? Devo impostare o installare qualcos'altro per compilare i programmi C??? Grazie P.S.: Domanda banale: come si fanno le parentesi graffe?!? Uso un iMac G5 e una tastiera Apple.