rodopsina

Members
  • Posts

    19
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    jacopo niccoli

rodopsina's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Salve a tutti, vorrei sapere se è possibile, dato che mi si è fulminato il mio vecchio imac, ripristinare il suo backup fatto con time machine sul nuovo imac che mi arriva oggi pomeriggio. GRAZIE MILLE.
  2. Ciao Ragassi, mi occupo prevalentemente di fotografia e ogni tanto mi capita di girare qualche video con la 5d mark II. Fino ad ora tutta la post produzione la faccio con un imac 24 core duo 2,16 con 2gb di memoria. La macchina, anche nell'editing video, non lavora male ma ha qualche defaiance nei rendering pesanti dei filmati in HD. Ho voglia di cambiare macchina rimanendo sempre su imac e vi chiedo consigli per la configurazione ottimale del computer. Insomma, che non sia ne troppo ne troppo poco, se basta il dual core o se è meglio il quad core, quanta ram mi consigliate ecc ecc ecc, considerando che le applicazioni che uso di più sono photoshop e final cut. Grazie mille.
  3. Ciao Ragassi, mi occupo prevalentemente di fotografia e ogni tanto mi capita di girare qualche video con la 5d mark II. Fino ad ora tutta la post produzione la faccio con un imac 24 core duo 2,16 con 2gb di memoria. La macchina, anche nell'editing video, non lavora male ma ha qualche defaiance nei rendering pesanti dei filmati in HD. Ho voglia di cambiare macchina rimanendo sempre su imac e vi chiedo consigli per la configurazione ottimale del computer. Insomma, che non sia ne troppo ne troppo poco, se basta il dual core o se è meglio il quad core, quanta ram mi consigliate ecc ecc ecc, considerando che le applicazioni che uso di più sono photoshop e final cut. Grazie mille.
  4. riesco a riparare il disco, che tra laltro mi dice di nn avere nulla da riparare....ho addiritttura reinstallato tutto ma continua a non accendersi
  5. Veramente strano Ciso ragassi, oggi mi è capitata, almeno per me, una cosa veramente strana. Ah già , mi scordavo di dirvi che tipo di mac ho: imac 24 intel. Premetto di aver spulciato il web almeno 3 ore alla ricerca della soluzione ma nulla. Stamane faccio per accendere il computer e dopo la schermata di mela con rotella schermata bianca e da li nn si muove. Mi metto subito su internet e cerco se qualcuno ha mai avuto gli stessi sintomi. Trovo diversi topic dove spiegano che potrebbe essere un problema di cache o di permessi utente. Primo consiglio: far partire in safeboot il computer e cancellando due robe che non ricordo sarebbe dovuto partire....nulla. Secondo consiglio: mettere il dvd di Snow premere c e riparare il disco...nulla. Terzo consiglio: mettere il dvd di Snow e provare a reinstallare tramite time machine il sistema operativo...fatto ma nulla. La macchina si avvia solamente in safe boot ed è decisamente lenta a fare tutto. Ho cambiato da poco, circa 3 mesi, la scheda madre e due settimane fa l'hd interno mettendone uno da 500 gb invece che da 250. Secondo voi potrebbe essere uno di questi due componenti che ho cambiato la causa del problema o potrebbe esserci un motivo che ancora non conosco? Grazie mille in anticipo. jacopo
  6. Ciso ragassi, oggi mi è capitata, almeno per me, una cosa veramente strana. Ah già , mi scordavo di dirvi che tipo di mac ho: imac 24 intel. Premetto di aver spulciato il web almeno 3 ore alla ricerca della soluzione ma nulla. Stamane faccio per accendere il computer e dopo la schermata di mela con rotella schermata bianca e da li nn si muove. Mi metto subito su internet e cerco se qualcuno ha mai avuto gli stessi sintomi. Trovo diversi topic dove spiegano che potrebbe essere un problema di cache o di permessi utente. Primo consiglio: far partire in safeboot il computer e cancellando due robe che non ricordo sarebbe dovuto partire....nulla. Secondo consiglio: mettere il dvd di Snow premere c e riparare il disco...nulla. Terzo consiglio: mettere il dvd di Snow e provare a reinstallare tramite time machine il sistema operativo...fatto ma nulla. La macchina si avvia solamente in safe boot ed è decisamente lenta a fare tutto. Ho cambiato da poco, circa 3 mesi, la scheda madre e due settimane fa l'hd interno mettendone uno da 500 gb invece che da 250. Secondo voi potrebbe essere uno di questi due componenti che ho cambiato la causa del problema o potrebbe esserci un motivo che ancora non conosco? Grazie mille in anticipo. jacopo
  7. Gentili utenti, dopo aver installato e aver giocato una mezzora con HALF LIFE ep. 2 una volta tornato alla scrivania mi è successa una cosa stranissima. Tutte le volte che faccio un'operazione sul finder o con qualsiasi applicazione del mio mac la voce fuori campo del gioco mi parla in continuazione su tutti i passaggi che faccio....giuro non ho le allucinazioni! Per spiegarmi meglio, se apro una finestra del finder la voce in inglese mi dice che ho aperto una finestra del finder, se navigo in internet mi ripete l'indirizzo del sito e cosa sto cliccando. Fosse solo questo, in più mi crea una cornice nera sulle cartelle del deskstop e all'interno delle applicazioni (lavoro soprattutto con photoshop). Ho provato a disinstallare il gioco con UAPP ma rimane comunque la voce, sono andato all'interno della libreria per vedere se era rimasto qualcosa ed ho eliminato nelle preferenze una cartella del gioco. Cosa faccio? Premetto che ho il sistema operativo 10.5.6 e il dvd originale ce l'ha il mio ex socio (comprato in società ) che adesso è a centinaia di km da me. cosa posso fare senza dover reinstallare il sistema operativo? c'è una cartella dove posso guardare per eliminare elementi del gioco rimasti sull'hard disk? grazie mille
  8. hai ragione.....è che sono da poco dalla "Parte Buona" dell'informatica. Anche se è tutto più semplice e deduttivo molte cose si scoprono anche stressando la gente che ne mastica da più tempo. grazie mille ancora.
  9. grazie mille.....ti metterò nel mio testamento!
  10. ho fatto un super casino. dunque,mi sono procurato bootcamp.ho fatto tutto quello che mi ha chiesto e quando mi trovo all'installazione di windows mi accorgo di aver lasciato acceso un hd esterno. allora decido di interrompere l'installazione per tornare in modalità OSX per disconnettere l'hd. non riesco.tutte le volte che lo riavvio mi dice sistema operativo windows assente. come faccio per farlo partire con mac os?
  11. ho fatto un super casino. dunque,mi sono procurato bootcamp.ho fatto tutto quello che mi ha chiesto e quandomi trovo all'installazione di windows mi accorgo di aver lasciato acceso un hd esterno. allora decido di interrompere l'installazione per tornare in modalità OSX. non riesco.tutte le volte che lo riavvio mi dice sistema operativo windows assente. come faccio per farlo partire con mac os? grazie
  12. Grazie mille. Visto che è un software a pagamento, mi sapresti dire quali tra i due è meglio? qual'è il più funzionale e semplice da usare?
  13. Ciao Ragazzi, ogni tanto mi faccio vivo con qualche problemino. Dunque, ho appena acquistato un IMAC 24" duo fantastico e per lavoro ho la necessità di installare virtual pc 7. Inserisco il mio cd di installazione, lo apro ed installo il programma, sin qui tutto ok. Una volta riavviato il sistema e provo ada aprire il programma compare un messaggio che dice che l'applicazione si è chiusa inaspettatamente e mi chiede se voglio riprovare ad apreire il programma.Lo faccio per tre volte e alla fine mi compare un ulteriore messaggio che dice "New settings have been created for this application. Do you wish to use these settins from now on?" Clicco "Use new setting" ma non succede nulla. Qualcuno mi sa aiutare. Grazie mille.