Paolo75

Members
  • Posts

    2
  • Joined

  • Last visited

Everything posted by Paolo75

  1. Salve a tutti. Anche io ho grandi problemi (eufemismo: non stampa più) con la stampa insorti subito dopo l'installazione di Onyx. Ho provato a disinstallare e reinstallare la stampante (Rimuovi/aggiujngi stampante), ma non mi trova più la mia pixma ip2000, che prima di onyx lavorava egregiamente... Ho provato a seguire la procedura illustrata da ottimio, ma niente! Una reinstallazione del sistema con archivia e installa non ha dato alcun miglioramento. Mi rimane solo da piallare il tutto? Mannaggia a chi dice che OsX richiede manutenzione... Considerazione da vecchio utilizzatore winzozz su cosa rende mac migliore di win (ma concordo pienamente sul concetto in generale...): ma non è che tutti 'sti software indipendenti, freeware etc siano compilati un pò troppo superficialmente, in modo non attento né tantomeno professionale? Vedi i macelli che combina Monolingual con le impostazioni di default per rimuovere le architetture PPC su mac intel... Non so se riuscirò a risolvere il problema senza reintallare previa formattazione, ma di certo ho capito che NON USERO' MAI PIU' PROGRAMMI DI MANUTENZIONE DI SISTEMA CON UN MAC!!!!!!!!!!!!! Grazie a chi vorrà aiutarmi Paolo Mac Mini PPC 1,5 GHz OS 10.4.11
  2. Salve a tutti. Sono nuovo del gruppo, cui mi sono avvicinato proprio per problemi di connessione internet con il mio nuovo Mac Mini 1,42 (sono uno switcher da meno di 2 settimane). Dopo aver letto tutti i post di questo forum e aver passato in 3 giorni ben 8 (dico 8!!!) ore al telefono cercando di prendere la linea con Libero, ho inviato una mail al servizio assistenza, il cui testo era il seguente: Il modem in oggetto [Aethra Starmodem 1020 USB] funziona perfettamente con Win XP. Collegato, secondo le istruzioni, su un Mac Mini con Mac OS 10.4.2 (Tiger), il modem non viene riconosciuto dal sistema (è presente solo sotto System Profiler alla voce USB, da dove però non sono modificabili le impostazioni dei driver) e non trova neanche la linea ADSL. L'unica luce che si accende è quella relativa all'alimentazione (tramite USB). In ogni caso, il Mac non trova un ADATTATORE ETHERNET come previsto nelle istruzioni. Già provate tutte le soluzioni (installati i driver appropriati, controllati i collegamenti dei cavi). Richiesto supporto telefonico (a parte un totale di 8 ore in più riprese di attesa), mi è stato detto una volta che dipende dalla portante (che sembrerebbe avere impostazioni differenti per MAC e Win, ma che quel giorno non era modificabile per un non meglio precisato problema di gestione di Libero); un'altra volta è stato negato tutto ciò e mi è stato consigliato di configurare la connessione sulla porta ethernet integrata, ma senza successo, poi è caduta la linea telefonica e in 3 giorni non è stato più possibile contattare il supporto telefonico. Il browser è Safari, il client di posta è Mail. Una domanda: il modem è compatibile ocn il mio sistema operativo Mac? Se sì, vorrei una risposta UNIVOCA su come farlo riconoscere al sistema... Ringrazio anticipatamente Ebbene, ecco la risposta: A tutti i clienti che utilizzano come sistema operativo Macintosh, consigliamo la scelta di un modem adsl di tipologia Ethernet, da collegare quindi tramite scheda di rete e non tramite porta Usb; questo perchè spesso le case produttrici non rilasciano driver ufficiali per Macintosh correttamente funzionanti. Ti ringraziamo per averci contattato. Servizio Clienti Libero Ok, prenderò un modem ethernet (sicuramente restituendo l'attuale a Libero e rinunciando al comodato...). Che voi sappiate, ci sono delle variazioni sulla portante che l'ISP deve fare per poter utilizzare il modem ethernet piuttosto che l'USB? Grazie per il prezioso aiuto... Paolo