ismael

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by ismael

  1. la riparazione dei permessi ed anche la verifica del disco l'ho fatta di recente, non ricordo però se prima o dopo questa anomalia. come si fa il reset della pram? grazie Ismael
  2. ciao a tutti, da un paio di giorni ho riscontrato una piccola anomalia sul mio imac g5 (powerpc). Quando attivo exposè, quando vedo qualche filmato ed utilizzo alcuni programmi, mi compare una striscia verticale grigio chiara sulla parte destra del monitor. Qualcuno sa a cosa potrebbe essere dovuto e nel caso come posso toglierla? vi ringrazio Ismael
  3. ciao a tutti, domanda banale, per rendere alcune cartelle sicure da accidentali cancellazioni cosa posso fare? ho un solo utente sul mac, quindi non posso "giocare troppo" con i permessi, visto che se andassi a modificare il permesso in scrittura non mi permetterebbe di modificare i file all'interno della cartella. Avete qualche suggerimento da darmi? grazie Ismael
  4. ciao a tutti, domanda banale, per rendere alcune cartelle sicure da accidentali cancellazioni cosa posso fare? ho un solo utente sul mac, quindi non posso "giocare troppo" con i permessi, visto che se andassi a modificare il permesso in scrittura non mi permetterebbe di modificare i file all'interno della cartella. Avete qualche suggerimento da darmi? grazie Ismael
  5. ciao a tutti, da un paio di giorni ho riscontrato una piccola anomalia sul mio imac g5 (powerpc). Quando attivo exposè e quando vedo qualche filmato (anche utilizzando alcuni programmi) compare una striscia verticale grigio chiara sulla parte destra del monitor. Qualcuno sa a cosa potrebbe essere dovuto e nel caso come posso toglierla? vi ringrazio Ismael
  6. ok grazie, controllerò. Ismael
  7. ciao a tutti, ieri ho lavorato su un macbook, ultima generazione, ad un certo punto riavviandolo è comparso per due volte questo messaggio a video: "aggiornamento cache per l'avvio...il computer verrà riavviato al termine dell'operazione" Più o meno era questo il messaggio, purtroppo non me lo sono segnato precisamente. Dopo ho verificato / riparato permessi sul disco e non è più comparso. Volevo sapere come mai è comparso, se ho corretto l'errore e, nel caso quali altre cose posso fare per riparare l'errore. Vi ringrazio Ismael
  8. scusatemi..ho scaricato anche io handbrake, ma i file che ho cercato di convertire alla fine erano tutti in bianco e nero... come mai??? grazie Ismael
  9. ciao, pensavo di utilizzare una maschera per fare più luce... che dici? grazie Ismael
  10. ..ora ho un altro problema.. cmq io ho riprese della stessa scena con due videocamere, per quello mi serviva la funzione multicamera. La soluzione era nel selezionare le mie due clip e poi andare a creare la multiclip (io ne selezionavo una alla volta) Come accennato...è sorto un altro problema...ahimè le riprese non sono esattamente identiche, nel senso che una registrazione è partita prima e l'altra dopo...ora come potete ben immaginare devo sincronizzare tutto per poter utilizzare la funzione multicamera (e successivamente sincronizzare l'audio) Ho necessità ora di tagliare le clip e creare con quelle le multiclip.. Ho provato in qualche modo, ma nulla...ancora non ho trovato un sistema.. qualcuno mi può aiutare? grazie Ismael
  11. ciao,grazie della risposta.. cmq ho scoperto che la funzione multicamera esiste anche nelle versioni 5.0 (tasto destro sulla clip oppure menu modify -> create multiclip) ho un problema però...non riesco ad assegnare angolazioni differenti alle mie clip. Ho letto il manuale ed ho impostato valori differenti ai campi che utilizza fcp per questa funzione (multicamera), ma nulla..visualizza tutte le clip nello stesso angolo.. sapete come posso fare? grazie ismael
  12. ho un'altra domanda per voi.. sto lavorando con un filmato che ahimè non è molto illuminato.. volevo sapere se oltre ai filtri (regolazione colore a 2 e a 3 vie) c'erano anche altri modi per aumentare la luminosità , o magari aggiungere un punto di luce per illuminare (senza sgranare troppo) la scena... grazie mille
  13. ciao, ho una domanda da porvi.. Ho due clip dello stesso filmato (cambiano gli angoli di ripresa), ma non avendo l'ultima versione di final cut (la 5.1) non posso utilizzare la funzione multicamera.. Esiste un modo per poter vedere i due filmati e poter montare una sequenza senza impazzire troppo? Per ora le ho inserite su due tracce differenti, nascondo una e vedo l'altra..ma è molto difficile lavorare in quella modalità ... come posso fare? grazie ismael
  14. ciao.. ero io ad avere il tuo stesso problema In pratica la mia miniDV era registrata a 12-bit invece che a 16-bit per cui aveva delle difficoltà a sincronizzare l'audio. Ho creato un nuovo "profilo" di cattura (capture preset dal menu Final Cut Pro - Audio/Video settings) e ho impostato 32 Khz (quello relativo ai 12-bit) Pensavo si fosse risolto totalmente..ma invece no.. Catturando la cassetta in un'unica clip l'audio non era sincronizzato...(??!!) Quindi ho dovuto suddividere il video in più parti e catturarle separatamente..l'ho fatto ieri ed è tutto ok! Ora sarà un casino montarle...ma non fa nulla. ..spero che tu risolva il tuo problema.. Saluti Ismael
  15. grazie, infatti ho controllato e purtroppo ho registrato su una cassetta a 12 bit.. Nelle impostazioni "Log & capture" però non ci sono alternative più basse di 48khz..quindi non so come fare..ho cambiato l'impostazione nelle preferenze della sequence, ma senza risultati... esistono altre soluzioni? grazie Ismael
  16. salve a tutti, ho un problema. Sto acquisendo due cassette minidv..ma l'audio non è sincronizzato.. L'errore che mi compare è: The audio sample rate of one or more of your captured media files does not match the sample rate on your source tape. This may cause the video and audio of these media files to be out of sync. Make sure the audio sample rate of your capture preset matches the simple rate of your tape... cosa devo fare per sincronizzare l'audio? grazie! ismael
  17. Ho comprato da una decina di giorni un i-mac g5 con i-sight. Ho installato Final Cut Pro, però quando lancio l'applicazione mi da un errore riguardante la mancanza della scheda grafica AGP (missing..AGP graphic card). Qualcuno mi può spiegare perchè? E' possibile utilizzare Final Cut Pro con il mio i-mac g5? grazie ismael