Franz76

Members
  • Content Count

    319
  • Joined

  • Last visited

About Franz76

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    Francesco Scaccianoce
  • Città
    Monza
  • Interessi
    Musica, lettura
  • Lavoro
    Sistemista informatico
  • Mac che possiedo
    Powerbook Titanium Gigabit, Macbook Pro 2,0GHz

Contact Methods

  1. Franz76

    fat32 o hfs+ ?

    Probabilmente è formattato in NTFS, è il file system di più robusto della Microsoft. Il PC, immagino sia un Windows XP o Vista, su cui lo hai formattato avrà utilizzato questo file system quando hai formattato il disco perché di dimensioni maggiori di 32GB. Formattalo dal Mac scegliendo il file system MSDOS e risolvi. Ciao
  2. In un qualsiasi centro commerciale o catena di informatica.
  3. sul sito della dlink? Prova a guardare su www.dlink.it Magari è fuori supporto e non rilasciano nuovi firmware per il tuo prodotto. Prova questo, occhio alla versione dell'hardware. ftp://ftp.dlink.it/Adsl/DSL-524T/Firmware/V3.00B01T01.WI-C.20070202/DLinkWI-C_DSL-524T_524T_V3.00B01T01.WI-C.20070202.zip
  4. Franz76

    fat32 o hfs+ ?

    Quello della frammentazione è un problema atavico dei sistemi Microsoft; adesso per limitarlo, in Windows Vista, hanno pianificato di default, se non ho visto male, la deframmentazione giornaliera dei dischi presenti nel sistema.
  5. Franz76

    fat32 o hfs+ ?

    Credo sia un problema di copyright, come nel 100% dei casi simili; non credo che la Apple sia felice di pagare delle royalty alla Microsoft, che mi risulta essere titolare del brevetto per l'NTFS. Certo puoi sempre condividere i dati via rete locale risolvendo così il problema del file-system. Ciao
  6. Credo sia una cosa normale. Collegandoti in PPP il tuo computer prende un indirizzo IP del tuo provider e su quello viene elaborato l'hostname, credo sia da li che il prompt della shell prende il nome del computer che ti mostra; il discorso è diverso se accedi tramite un router perché li mantieni un IP locale. Se ho detto qualche stupidata, o se qualcuno ha maggiori informazioni in merito, sono gradite le correzioni Ciao
  7. Avevo già pensato che potesse essere un problema di tolleranze millimetriche; effettivamente entrambi i banchi da 1 GB entrano leggermente più a fatica rispetto a quelle da 512 MB. La cosa che mi ha lasciato perplesso è che inseriti nel banco 0, quello più esterno, entrano perfettamente e superano tutti i test hardware mentre inseriti nel banco 1 fanno problema solo quelli nuovi da 1GB. Secondo voi ci son possibilità che mi cambino la piastra madre? È ancora quella originale; non ha un whine molto pronunciato e quindi non l'ho mai fatta cambiare . Grazie per le risposte e la cortesia.
  8. In Internet Explorer non viene salvato nulla sul Desktop, come si chiama l'equivalente della scrivania in ambiente Microsoft, perché viene salvato tutto nella "Temporary Internet Files", dove Internet Explorer e Outlook Express salvano automaticamente tutto quello che viene scaricato da internet, e da li viene riprodotto. il suggerimento di "turing": è quanto di più simile al comportamento di Internet Explorer tu possa ottenere, per quello che sono le mie conoscenze e a meno di usare un add-on appositamente realizzato. Ciao
  9. Non capisco tutta questa frenesia di vedere dei nuovi computer; io scrivo da un Macbook Pro Core Duo da 2GHz che va benissimo. Non ho mai, in un anno che lo uso, sentito la necessità di maggiore potenza elaborativa. Tutto questo, chiaramente, non vuole essere un attacco personale ma una domanda che mi pongo spesso io stesso. Perché dobbiamo sempre correre dietro alle novità quando abbiamo già ciò che può soddisfare le nostre necessità attuali e future?
  10. Ciao a tutti; spero di non aver aperto una discussione già aperta e discussa, nel caso mi scuso fin da adesso. Oggi ho comprato due moduli so-dimm DDR2-667 da 1GB della Kingmax per sostituire i due da 512 MB che erano già installati nel mio Macbook Pro. Sostituiti entrambi i moduli originali con i due nuovi il Mac non si avvia, resta accesa la spia nel pulsante di apertura del lid ma non fa nulla. Riapro il Mac e monto un modulo solo alla volta e qui comincia la parte più divertente; collegati al banco 0, quello più esterno funzionano perfettamente tutti e due e superano correttamente tutti i test hardware del DVD di avvio; se li collego al banco 1, quello più interno, il Mac si rifiuta di arrivare almeno a far vedere lo schermo grigio con la mela al centro. La cosa più strana è che se ricollego uno dei due moduli originali da 512 MB al banco 1 e uno da 1 GB al banco 0 tutto funziona in maniera perfetta. Mi domando se no ci sia qualche operazione da effettuare prima di collegare il modulo di memoria di capacità superiore al banco 1. Grazie a chi avrà la pazienza di leggere tutto il mio messaggio e ancora di più a chi potrà darmi un aiuto. Francesco
  11. Filevault non si può scaricare perché cripta la home degli utenti, se non ricordo male. Da quel punto di vista stai tranquillo che con filevault attivo nessuno che conosca la tua password, o la master password, può accedere ai tuoi dati; anche tu se dimentichi le due password puoi dire addio ai tuoi dati. È fondamentale avere dei backup periodici tenuti in un posto sicuro per scongiurare la perdita dei dati; certamente non me lo porterei dietro perché altrimenti il filevault non ti serve a nulla . CIao
  12. Franz76

    linux & pb

    Io ho scaricato la ISO dell'ultima versione e sono tranquillamente riuscito a masterizzarla. Adesso devo riuscire a farlo leggere, il DVD, al mio Titanium 667 che è un poco schizzinoso in fatto di DVD Appena riesco ti aggiorno in merito. Ciao
  13. Allora il router fa "correttamente" il suo lavoro; assegna degli indirizzi privati all'interno della tua LAN ed effettua il natting degli indirizzi interni verso la rete di FastWeb. L'access point è collegato al router o direttamente all'HUG di FastWeb? Nel secondo caso proverei a scollegarlo e vedere che succede. Ciao
  14. Intanto te ne puoi accorgere osservando che IP assegna ai tuoi MAC; se sono nella classe 192.168..X.Y dovrebbe già fare il NAT; se ti assegna la classe 10.X.Y.Z, se non ricordo male è la classe di indirizzi assegnata da fastweb, allora non fa da NAT ma si limita a, passami l'espressione, motiplicare le porte dell'HUG. Ciao
  15. Prov a collegare tutti i Mac e il repeater al router e vedi che succede. Se è un problema di eccessivo numero di IP assegnati passando tutto dal router si dovrebbe risolvere. Chiaramente dipende anche da come imposti il router; deve fare da NAT per la rete interna, altrimenti è come se collegassi i Mac direttamente all'HUG. Ciao