Micciano

Members
  • Content Count

    309
  • Joined

  • Last visited

Everything posted by Micciano

  1. il file su versiontracker era 109 mb. effettivamente quando ho scaricato da Aggiornamento Sw erano 39 Mb. cmq non mi sembra cambiato molto , almeno x quello che serve a me....ho aggiornato anche iPhoto ma continuo ad avere problemi con le librerie...lo scnner e la stampante non vanno... mi sto sempre + convincendo di tornare a Tiger....
  2. ho lo stesso scanner e ho lo stesso identico problema! Non funzionava prima con Tiger e non funziona nemmeno ora con Leopard malgrado abbia scaricato e installato le applicazioni x Leopard!!! Aiutateme...vi prego! suggerimenti? non posso comprare un'altro scanner..... ho contattato anche Canon via email ma non mi hanno nemmeno risposto!
  3. ho lo stesso scanner e ho lo stesso identico problema! Non funzionava prima con Tiger e non funziona nemmeno ora con Leopard malgrado abbia scaricato e installato le applicazioni x Leopard!!! Aiutateme...vi prego! suggerimenti? non posso comprare un'altro scanner..... ho contattato anche Canon via email ma non mi hanno nemmeno risposto!
  4. Matbard ha perfettamente ragione! (anche se sul manuale è scritto di introdurre il cd autoinstallante di Alice....pag. 24) anche io ho risolto grazie ai suoi "consigli"... e alla guida di Mytwocents http://www.macitynet.it/forum/showthread.php?t=61227&page=2
  5. bella guida! e pensare che io avevo installato solo perian...
  6. mi hai preceduto di poco! mi ci sono imbattuto anche io rovistando in versiontracker. sono 109MB! come primo aggiornamento non sono già un po' tantini....?
  7. si ho una connessione internet con Alice e finalmente scoperto l'arcano....! praticamente ho ricreato l'account e mi sono accorto che mentre x tiscali bastava mettere solamente la username x il login....alice voleva tutto l'indirizzo!!! compreso @alice.it! ora funziona tutto! scarico con Mail sia Alice che Tiscali! e cmq mi sono fatto anche un account gmail x' ho letto che può usare sia il POP che l'IMAP! Grazie ancora a tutti.
  8. ti ringrazio. ma non ho capito il suo utilizzo....
  9. non vorrei sbagliarmi ma anche tra Jaguar e Panther non passò molto tempo...tant'è che io ho fatto il doppio salto direttamente da Jaguar a Tiger.
  10. non ho capito ,scusa: ma sul link che mi hai segnalato anche tu, non e' riportato che i driver sono nel cd di Leopard??? oggi provo astampare qualche foto almeno provo a rendermi conto se funziona o no....
  11. io con l'iMac Alu 20" ho fatto archivia e installa ma non ho riscontrato molti problemi a parte che un po' si e' rallentato l'iMac! una cosa pero' persiste: il problema con le librerie di iPhoto! e l'altro ieri mi e' successa una cosa stranissima: stavo importando delle foto con iPhoto e, a parte che x importare 300 foto ci ha messo una vita, avevo safri aperto ma mentre cercavo di navigare, con la tastiera non mi permetteva di scrivere nulla! ogni lettera o tasto che provavo a digitare l'iMac emetteva il classico suono di errore (bong!)!
  12. x i driver non credo di averne bisogno dal momento che leopard la mia stampante adesso la vede. Grazie lo stesso! che sw usi x stampare i dvd? io ho l'applicatore e le etichette cd stomper (il cd rom ha il programma x win e mac ma non l'ho installato su leopard....sicuramnete manco girerà ...) ma mi chiedo come devo fare a centrare la stampa o x lo meno come fare a dire alla stampante di quali etichette si tratta... appena posso faccio un po' di prove.
  13. per quanto riguarda la mia esperienza personale: alla fine ho rimosso il sw epson installato da cd (x quel poco e incasinato che era...)e ho collegato la stampante e Leopard l'ha vista! ma oltre che un semplice foglio A4 non ho avuto modo di stampare nulla! nè foto né altro.
  14. La tua replica mi lascia letteralmente basito! Mi scuso che con te se non ti ho ringraziato direttamente (magari se abiti a Roma e ci incontriamo ti pago pure un caffè) ma ti assicuro che in altre discussioni a cui ho participato e/o aperti da me , da un mese a questa parte, che ho preso l'Imac, ho sempre ringraziato chiunque mi abbia aiutato su qs forum! http://www.macitynet.it/forum/showthread.php?p=1005296#post1005296 Ho seguito il tuo consiglio nella prima risposta ed è andato ok. ma il problema successivo è relativo all'importazione di foto. Poi se invece nè io nè altri utenti abbi
  15. era quella che avevo fatto! controllato i parametri in e out ma non va...mah...
  16. Alice non me li fa scaricare con mail sull'iMac. mentre sul pc con incredimail (o outlook) si! x'?
  17. Nessuno aiutino ragazzi? x' non posso modificare le foto? è come se non fossero state copiate! Help!
  18. alice, libero e hotmail a parte.....esiste (oltre a tiscali) un provider che permette di scaricare la posta con Mail? ad esempio Gmail? Ho bisogno di un nuovo indirizzo email.Grazie
  19. alice, libero e hotmail a parte.....esiste (oltre a tiscali) un provider che permette di scaricare la posta con Mail? ad esempio Gmail? Ho bisogno di un nuovo indirizzo email.Grazie
  20. già unbuffered! cmq mi sembrano + economiche delle kingston! ma della sigla che ho trovato io x l'iMac 20" (riportata qualche post sopra) che mi dite?
  21. dopo una dura lotta durata tutto il pomeriggio alla fine con utility disco sembra che il problema si sia risolto verificando e riparando diverse volte sia l'hd interno che quello esterno. e proprio adesso si è chiuso correttamente. vediamo come va ma alla fine mi sa che la miglior cosa sarà piallare e reinstallare tiger daccapo!
  22. Apple raccomanda che le memorie siano senza memoria tampone e non registrati. rispondono a tali requisiti?
  23. mi spiace ma non noto miglioramenti nella velocità ....anzi spesso non mi si aprono le pagine come se il forum fosse troppo trafficato! (se così fosse sono comunque contento x Voi!)
  24. ho praticamente copiato (aggiunto alla libreria) un intero dvd con + di 1000 foto, che avevo masterizzato con iPhoto'05, sull'hd esterno, ho creato delle nuove librerie ma quando poi in iPhoto'08 vado x aprire e modificare la foto che mi interessa, iPhoto mi dice: "Impossibile trovare il volume per “IMG_0805.JPGâ€. Inserisci il disco o collegati al volume del server e aspetta che appaia sulla scrivania, quindi riprova." x'??? ma se ho importato/copiato tutte le foto! qualche idea? Grazie