Lakota

Members
  • Posts

    153
  • Joined

  • Last visited

Posts posted by Lakota

  1. Premetto che prima di scrivere questo post mi sono letto tutti i trhead possibili sull'argomento, dalla configurazione del router al settaggio di firefox.

    Faccio un piccolo sunto per spiegare bene di quale problema si tratta ...

    Ho un contratto di libero adsl mini a 4 mega ... di cui ne sfrutto solo 640 perchè la mia zona non è ancora ben coperta... cmq piuttosto di niente ....

    Ho configurato il mio PPC G5 dual 2 Ghz con le impostazioni in manuale con IP statico e DNS del provider di libero.

    Di conseguenza ho configurato il router nelle impostazioni di base in PPoE con la User ID e password del provider lasciando i parametri ISP e DNS in automatico, le impostazioni ADSL con 8, 35 e auto sul tipo di adsl, le varie impostazioni Wireless con relativa password WEP.

    Mi sembra di aver fatto tutto ....

    Ma ... quando navigo con firefox mi cade la speranza, alcune volte ci mette una vita a caricare le pagine altre volte invece è veloce mentre alcune non le apre proprio ... allora ho pensato di configurare firefox per velocizzarlo settando alcuni parametri in about:config ...

    di preciso:

    network.http.pipelining con valore true

    network.http.pipelining.maxrequests con valore 16

    nglayout.initialpaint.delay con valore 0

    ( a parte che in rete per il parametro maxrequests non trovi un valore che sia d'accordo con l'altro c'è chi dice 30, chi 34 chi 10 ... o 16 come nel mio caso)

    Cmq dopo aver settato il tutto mi sembra che non sia cambiato nulla ...

    mi rimane lo stesso problema ...

    Per esempio non riesco ad aprire il sito di apple .... magari libero me lo apre in un'attimo ... il sito di apple non ce la fà.

    :confused:

    Sono in confusione anche per il parametro MTU ... quale valore devo mettere? c'è chi dice 1400 c'è chi dice 1500 ... ahhhh stò passando le sere davanti al pc e non ne ricavo niente....

    Cosa sbaglio ... c'è qualche parametro sbagliato !!!!

    Alcuni mi dicono che è quasi sicuramente un problema di DNS ... ma quali metto ? ho visto liste di DNS ma non saprei quali fanmno al caso mio ...

    Posso darvi altri dettagli se necessario ...

    Vi prego aiutatemi perchè è una settimana che IMPAZZISCO !!!

    Ciao e grazie,

    Maurizio

  2. Ciao a tutti ....

    Navigando quà e là in cerca di informazioni per il Mac mi sono trovato faccia a faccia con questo SW "ATI accellerator" il quale dovrebbe eseguire degli overclock sulle schede grafiche ATI e come esempio era riportata proprio la mia X800XT.

    Come premessa naturalemente tutti con le mani avanti dicendo che nessuno si assumeva responsabilità di eventuali danni alla board e mi sembra giusto.

    Sembra che sia molto facile da utilizzare senza eseguire flash e via dicendo .... solo tramite intervento del SW in oggetto.

    Voi cosa ne pensate?

    Che sia rischioso?

    Ne vale la pena e sopratutto si ottengono prestazioni così evidenti da mettere a rischio tutto il sistema ?

    Vi giro il link per chi non lo conoscesse così vi fate un'idea più chiara.

    http://thomas.perrier.name/index.html

    qui invece un confronto tra x800xt normale VS x800xt overclocked + un confronto con la geforce 6800 ... può essere sempre utile ... ;)

    http://www.barefeats.com/radx800.html

    Fatemi sapere se posso procedere per vedere eventuali benefici senza grossi rischi.

    Grazie,

    Maurizio

  3. Ciao a tutti,

    sono da poco venuto in possesso di una scheda video Ati Radeon x800 xt 256 Mb Mac edition ecc..... per il mio PPC da 2 GHz dual e devo dire... stupefacente nelle prestazioni.

    Adesso però mi piacerebbe collegare un secondo monitor e volevo chiedere se si poteva fare con l'lcd del mio macbook core 2 duo da 13".

    Es: usare aperture sul cinema dispaly da 23" e Itunes sul monitor del Macbook.... oppure la pallette di aperture separata con la foto a tutto schermo sul 23".

    Il problema è che la sceda in oggetto ha una solo uscita DVI e un'altra ADC quindi facendo 4 calcoli doveri comprare un'adattatore ADC -> DVI + il cavetto mini DVI-> DVI per il macbook, corretto?

    Poi penso bisognerà impostare qualcosa in preferenze monitor (credo) ...

    Serve altro .....

    Grazie a tutti,

    Maurizio

  4. Ciao a tutti ...

    Dato che sarei intenzionato ad acquistare una scheda video bella potente tra cui o la Radeon x800xt o la NVIDIA GeForce 6800 Ultra DDL peril mio G5 Dual 2GHz con apple monitor da 23" ho visto che su siti tipo "macsales" i prezzi sono abbastanza buoni .... quindi vi chiedevo se esistono altri siti simili e magari più convenienti ... e già che mi trovo in discussione vorrei chiedervi anche un parere sincero sulle due schede, ho letto che sono uguali come prestazioni .... voi cosa ne pensate o cosa scegliereste?!

    Ciao e grazie a tutti !! :)

    Maurizio

  5. FINALMENTE CE L'HO FATTA !!!!! sono riuscito ad ottenere l'highID oooooooo !!! avevo quasi perso le speranze .....

    Cosa sbagliavo ?? credo ormai siate curiosi .... in pratica sbagliavo a settare le porte nel menu' di "NAT Setup" invece di configurarle nel punto 2 come diceva la guida online di portforwarding lo dovevo fare nel punto 1, io convinto nel seguire le indicazioni le quali mi portavano a sbagliare, poi prova e ritenta e finalmente sono riuscito ...

    Pero' ... purtroppo per Voi :) ho ancora un problema.... ok per l'HighID ma il Kad mi risulta ancora in Firewalled .... come mai ?????

  6. Ciao ...

    Per Apo ...

    Il firewall di mac è disattivato quindi non penso sia quello il problema ... non penso di avere altri firewall ...

    le porte che ho messo sono quelle di default .... 4662, 4672 e la 4665 ....

    Per Theskyscared, non sò se amule ha un test delle porte non ricordo .... proverò a guardare .... al max proverò a vedere se posso fare il test con limewire ...

    Stasera vi allego delle picture così vi rendo meglio l'idea di cosa ho fatto e se ho cannato qualcosa .....

    Mi stà venendo il dubbio che magari c sia qualche impostazione nelle preferenze di Amule , tipo limite di banda o altro che non sia corretta.

    Continuoa fare tentativi prima o poi riuscirò a sbloccare stò ID ...

    Grazie ancora a tutti per i Vostri consigli ... :)

    Maurizio

  7. Ragazzi ... io non so' ....

    sono riuscito ad impostare nelle preferenze di sistema l'ip statico con l'opzione manuale con 192.168.1.10 l'ipv4 poi la mask 255.255.255.0 e infine i'ip del router che è 192.168.1.1 e fin qui tutto ok internet funziona ma quando apro amule mi dà ancora lowid ... allora apro telnet come nella guida di portforwarding vado nel menu' 15 "NAT Setup" entro nella sezione 2 e metto i seguenti valori 4662 con relativo indirizzo 192.168.1.10 e via di seguito per 4672 e 4665 ... ma nonostante tutto rimane sempre LowID io non so' piu' cosa fare ....

  8. Per me stai facendo una gran confusione. Nel router devi impostare tre regole, il forward verso il tuo IP del traffico sulle porte che hai impostato su aMule (quindi di default sono 4662 TCP, 4672 UDP e 4665 UDP). Nel router non devi fare altro.

    L'indirizzo IP statico lo imposti dalle preferenze del Mac, non c'entra più il router. Metterai la mask che ti dà lui, l'indirizzo del router come gateway e i DNS. Ma tutto ciò va fatto sul Mac, non sul router.

    Ciao apo ...

    Quindi se ho capito bene .... i parametri di telnet nelle impostazioni "ethernet setup" rimangono immutati ... (ip 192.168.1.33, mask 255.255.255.0 e infine l'ip del router che è 192.168.1.1)

    ok !! quindi rimetto tutto com'era ..

    Poi non devo far altro che entrare nelle preferenze del mac ed inserire in modo manuale un ip statico che sarà per esempio 192.168.1.2 .. importante che non sia uguale a quello del router .. e fin qui c siamo ...

    ecco.... damanda, dove lo prendo il valore del DNS?, dal mio provider? ho cercato su libero ma nella sezione dial-up non fà riferimenti al dns!!

    Mettiamo di aver superato lo scoglio .... su sito di portforwarding indica di cambiare valore alle porte mettendo nelle preferenze di emule valori di tcp e udp che vanno da 10000 a 60000, importante che non siano uguali tra loro ...

    ok .... a questo punto quindi intervengo si con telenet nel menù NAT setup indicando le porte e i'indirizzo .... esatto ?

    sono veramente :confused:

    Grazie della Vostra pazienza ma non me ne vogliate per questo..... sono alle prime armi su queste cose e perdonatemi se vi rompo le scatole ...

    Saluti,

    Maurizio

  9. Preferenze di sistema/network/tcp ip/configura ipv4---> manualmente; metti un ip da 192.168.1.2 o 3 o altri maschera di sottorete 255.255.255.0 ed il router dovrebbe avere 192.168.1.1 ( ma devi verificare quale è) ed è fatto.

    Grazie dell info .... ma ho ancora problemi ...

    Per essere più chiaro cerco di evidenziare le mie impressioni.

    Parto dall'inizio ...

    Ho configurato il mio router tramite telnet nelle varie voci tipo (ethernet setup, internet access, ecc)

    quindi sembra dipendere tutto da esso ...

    Esempio .... se vado tramite telnet a cambiare l'ip address nel menù ethernet setup impostando il 192.168.1.2 al posto a quello di default del manuale del router che è 192.168.1.33 e poi vado nelle preferenze di sistema -> network e riassegno il dhcp lui mi configura automaticamente il nuovo inditizzo IP ... mantenendo la mask e l'ip del router sempre uguali .... che sono (255.255.255.0 e 192.168.1.1) questo è solo una premessa perchè sembra che tutto sia legato alle impostazioni di telnet.

    Infatti se tento di impostare dalle preferenze -> network il modo manuale digitando il mio ip statico non mi permette più di accede in internet. :(

    Quindi la mia domanda è ... è giusto settare tutti i parametri con telnet nel menù "ethernet setup" ? che sia quello che mi impedisce di usare il modo manuale da preferenze sistema?

    in tal caso cosa devo mettere in telnet nelle voci in oggetto ? None .. relay .. :confused:

    Cioè me sembra che le due cose non comunicano tra loro ....

    Se nel settaggio di telnet c'è il dchp con 192.168.1.33 e io nelle preferenze di sistema metto il modo manuale e ci scrivo 192.168.1.2 quello non mi fà accedere più ad internet .... e penso sia normale ....

    Per adesso procedo solo con questa domanda .... se risolvo questo punto il seguito non dovrebbe avere problemi ....

    Grazie per las vostra collaborazione e spero in un Vostro aiuto perchè non ne arrivo a capo e sopratutto ho paura di fare danni e non vorrei mai !!

    Grazie e saluti,

    Maurizio

  10. vai qui

    http://portforward.com/english/routers/port_forwarding/routerindex.htm

    scegli prima il modello del router, poi il programma di cui devi aprire le porte e ti spiega passo passo come fare, nelle spiegazioni usano win, ma la procedura è identica anche per mac

    Grazie Theskyscared, alcune spiegazioni sono piuttosto chiare .... ,a quello che non riesco capire è come impostare l'IP statico ....

    Da dove lo faccio .... da telnet, da preferenze di sistema .... non riseco a capire perchè se provo a seguire il tutorial non riesco poi a collegarmi piu' ad internet ..... se lo metto in manual per DCHP non mi si collega piu' ad internet ..... bho saro' rinco..... io ma non ce riesco ...

    AIUTATEMI !!!!!! :confused:

    Grazie a tutti .....

    Maurizio

  11. Ciao a tutti ...

    Sto' letteralmente diventando pazzo ma pur seguendo tutti i consigli non riesco a configurare l'high ID nulla da fare ....

    Stesso discorso anche per il firewall

    Ve ne prego potete aiutarmi dandomi i passaggi dettagliati di cosa devo fare esattamente ... le ho provate tutte ma ho fatto solo casini ..

    Scusate la mia imbranatezza ma non riesco ...

    Confido nel Vostro aiuto, pazienza e gentilezza .... :)

    grazie a tutti ...

    Maurizio

  12. Ciao a tutti !!

    Qualcuno mi sà consigliare un buon gioco di lotta (es. come dead or live per xbox o tekken ps) per mac ...

    ho provato a girare sul sito della apple ma nessuna traccia di un gioco simile ...

    Se esiste qualcosa di simile vi chiedo cortesemente di mettemi al corrente.

    Grazie a tutti ....

    Maurizio

  13. Ciao Lakota,

    fammi sapere come procedono i tuoi tentativi di attaccare il botolo all'apple cinema 23''..

    Anch'io ho la stessa identica intenzione, avendo da poco accattato un fiammante MacPro con Apple Cinema incluso..

    Mi ero illuso di poterlo agganciare all'XBox come facevo gia' con il precedente LCD 19'', poi mi sono accorto che l'Apple Cinema, diversamente dai monitor "standard", non ha la classica presa sul retro, bensi' se ne esce con un cavo con la sua presa-maschio e quindi rende di fatto incollegabile le 2 entita'.. speriamo che questo Elgato possa essere la soluzione.. mi metto subito a cercarlo sulla rete! (fremo solo all'idea di giocare a GoW o Oblivion con l'Apple Cinema!!)

    Ciao :D

    Guarda.... sono un pò fermo con l'attività perchè non sò a questo punto quanto convenga farlo .... l'idea di comprare la XBOX 360 e aggiungere altri 149€ per L'elgato e cmq non avere la massima risoluzione e magari con tempi di risposta anche più lenti non ne vale la pena ... effetivamente se ci pensi ti conviene quasi di più aggiungere altri 70€ e comprarti un LCD da 19" ma almeno sfrutti a pieno le potenzialità grafiche della console ....

    Purtroppo questa è la nuda realtà e mi ne dispiaccio molto perchè avrei voluto tanto sfruttare anche io il mio bellissimo monitor Apple .... ma a quanto pare non ci sono soluzioni dal punto di vista economico e prestazionali convenienti :(

    Ciao e in caso di news (da entrambi) informiamo .... ;)

    Maurizio

  14. Allora .... resettiamo quanto detto ...

    ho fatto ricerche più approfondite sul forum e nel web ...

    a quanto pare l'unica soluzione che garantisce un funzionamento ottimale è acquistare l'Elgato EyeTV Hybrid (DTT + TV Analogica) con ingresso analogico consigliato nello store di apple e pensato apposta per collegare TV digitali, console e altro ....

    Certo il prezzo è un pò altino, 149€ (su ebay te la cavi cin 100€).

    Ci sarebbe anche il concorrente diretto cioè il Terratec Cinergy Hybrid T Usb TS, che farebbe le stesse cose (se ho capito bene) ma costa meno (sempre su ebay siamo intorno alle 70€)

    Adesso Voi cosa mi consigliate ... potrei optare per il Terratec oppure è sempre meglio acquistare quello che mamma Apple suggerisce?

    Un'altra cosa ... non serve altro giusto ?? ho la "chiavetta" e li ci collego tramite S-video o composito la console ?? inserendo chiaramente l'Hybrid in una porta USB.

    Voi pensate che sia la soluzione migliore, in tutti i sensi ??

    Grazie ancora a tutti ...

    Maurizio

  15. Ciao ...

    Ho letto alcuni 3D ma non ho capito molto ...

    La mia intenzione sarebbe quella di attaccare la xbox 360 (che ancora non ho!! ) al mio monitor Apple cinema da 23".

    é possibile ?? e in che modo ? perderei di sicuro in qualità ? quale sarebbe la soluzione migliore sfruttando sempre l'apple cinema?

    e aggiungo anche questo quesito ... esiste uno switch DVI che permetta di selezionare il monitor in base all'utilizzo che vorrei fare ... mi spiego ... Quando voglio usare la xbox devio il segnale su essa e viceversa quando devo usare il Mac, oppure sarei costretto ogni volta a staccare e riattacare il cavo DVI?

    Grazie a tutti ....

    Maurizio

  16. Ho un Power G5 2 GHz Dual con 4 Gb di ram e la scheda video della NVIDIA GeForce 7600 GT con 128 Mb.

    Penso che qualitativamente ci sia tutto, mi chiedo se facendo l'upgrade con un HD di questo tipo posso incrementare le prestazioni di PS.

    Fate conto che lavoro con immagini che vanno dai 50 ai 300Mb

    Grazie,

    Maurizio

  17. Ciao a tutti !!

    Ho avuto modo di parlare in questi giorni con alcune persone appassionate di fotografia e nel bel mezzo della discussione è venuto fuori l'argomento riguardante le prestazioni dei mac con l'uso di photoshop.

    Interessante a sapere dei nuovi HD Raptor da 10000rpm Sata, sostengono che con l'utilizzo dei suddetti Hard disk le prestazioni di lavoro con PS migliorano notevolmente rispetto ai vecchi 7200rpm.

    Certo, ho dato un'occhiata su Ebay e i prezzi sono ancora piuttosto notevoli, siamo intorno alle 250€ per 150Gb di HD.

    Ci sono addirittura quelli da 15000rpm ma sono ancora improponibili per questioni di prezzo.

    Mi chiedo quindi se veramente si possa avere prestazioni migliori e quindi pensare di spendere bene i propri soldi.

    Voi cosa ne pensate ?

    Maurizio

  18. Ciao Lakota, dal tuo post mi sembra di aver capito questo(correggimi ovviamente se sbaglio): sono presenti e sono tutti pieni i settori dove inserire le barrette di ram, mentre nello spazio che dici te, c'è solamente lo spazio appunto ma non il supporto per inserire ulteriori barrette di ram, giusto?

    se è cosi vuol dire che il tuo modello di G5 può montare sino ad un max di 4gb di ram.

    infatti i primi modelli di G5 avevano come max quantitativo di ram,proprio 4gb.

    cmq sapere se sono max 4 o 8 gb di ram,puoi trovarlo scritto nel manuale d'uso.

    Se mi sono sbagliato io,chiedo scusa.

    bye bye.

    Manu.

    Si.. si, è esattamente così !!

    Quindi da quello che ho capito non c'è possibilità di montare altri slot ...

    No problem era solo una curiosità ... anche perchè 4 Gb di RAM sono più che mai ...

    Grazie per la risposta Manu ..

    Ciao :)

  19. Ciao a tutti !!

    Sono possessore di un Power G5 2Ghz dual e attualmente sulla scheda madre sono presenti 4 slot disponibili per la RAM già tutti pieni, però vedo che ci sono gli spazi per inserire le 4 slot rimanenti per espandere la RAM fino a 8 Gb.

    E' fattibile ? se lo porto in un centro assistenza lo possono fare e sopratutto conviene anche a livello di spesa d'intervento?

    Mi era saltato in mente di farlo da me .... però metterci le mani mi fà un pò paura ... non che non ne sia in grado (sono perito elettronico) però non vorrei fare qualche cazzata e rovinare qualcosa.

    Fatemi sapere.

    Ciao e grazie a tutti !!

    Maurizio

  20. @ Lakota

    A quanto ne so i dialer hanno effetto solo su linee dati dial-up e non su adsl...

    La tua compagna si connette in rete tramite un modem dial up???

    Ciao Cyber..

    Si.... usa una linea ISDN quindi soggetta agli attacchi Dialer, anche se sul sito dei diritti dei consumatori italiani ci sono casi di truffa globalstar anche per alcuni utenti con servizio ADSL.

    Cmq per Mac in un caso o nell'altro non c sono problemi.... corretto?

  21. Ciao a tutti ...

    Vi scrivo solo per avere delle conferme nei riguardi dell'affidabilita' del mac in rete, ho letto parecchi thread a rigurado e tutti dicono che non esistono dialer che potrebbero introdursi nel sistema collegandosi a numeri satellitari con relative bollette salate.

    Vi racconto tutto questo perchè la mia compagna ha ricevuto una bolletta da telecom di ben 280

    € dove erano dichiarate telefonate a numeri satellitari "mai eseguite"( premetto che lei usa un portatile acer con Win XP), insomma una truffa vera e propria anche perchè si tratta di un'aziena Italiana di nome elsacom finanziata da telecom che sfrutta i numeri internazionali della società GlobalStar, si introducono nel tuo PC a tua insaputa e il gioco è fatto....

    Una truffa perchè se chiedi di bloccare inumeri sospetti che sarebbero gli 892 o 0088 non lo fanno gratis ma devi pagare 13 € + 2€ al mese ... a differenza degli 892 ecc... che sono gratuiti ... insomma è abbastanza chiaro l'inghippo...

    Cmq non voglio andare troppo fuori tema ma voglio mettervi al corrente di questa truffa :mad: .....

    Adesso torniamo a noi ... Presumo che il sistema Mac con Sistema operativo OSX sia immune al 100 % da attacchi dialer di questo tipo ... perchè a questo punto sono stufo di sentirla lamentare per le innumerevoli volte che becca virus, trojan e quant'altro e tutte le volte formatta il PC :mad: .... quindi gli regalo un bel Macbook e risoviamo tutti i problemi di programmi antivirus , antidialer anti spywer e tutto il marciume vario di windows ...

    Io da quando uso Mac non ho avuto problemi ma vorrei da Voi esperti ulteriore conferma "oltre quello che ho letto qui sul forum" di una protezione totale contro questi operatori.

    Grazie e Buon Anno a tutti ...

    Ciao Maurizio

    P.S. Spero che sia la sezione giusta in caso contrario prego gli amministratori di spostare il 3D nella sezione giusta , grazie.