flavio

Members
  • Posts

    453
  • Joined

  • Last visited

    Never

Everything posted by flavio

  1. Mi appresto a comprare ADSL di Tin. Girando per i negozi ho visto un modem (o Router non so') della D-Link che mi hanno consigliato per il Mac in quanto è ethernet. Ora, due domande chiave. Per installare il tutto necessito di Mac os 9 (avendolo definitivamente tolto quando ho messo Panther)? Inoltre...avendo anche un Ibook in rete ethernet, è possibile collegare tutti e due al D-Link? e se non è possibile, come rimedio? Grazieeeee!!! Fly
  2. Sto per allacciare l'adsl con tin.t..... Non ho installato il Mac os 9...ho messo solo Panther...Avò problemi? Probabilmente utilizzerò un modem tipo D-Link ethernet.... Mi hanno detto che va bene... Vado tranquillo? Grazieeeee!!!!!! Fly
  3. Allora il discorso della Cache L3 non vuol dire nente (avendo io L2).... Quindi mi sconsigli caldamente di prenderlo? Anche se fosse un processore 1.4? In poche parole la differenza tra il mio 800 mhz e un 1.4 o 1.2 non è neanche percettibile? fammi sapere..... Grazie Matteo....
  4. Mi hanno consigliato di installare un nuovo processore sul mio Mac. Io ho un 800Mhz 768 Mb di memoria e due belli Hard Disk per un totale di 160 GB. La proposta che mi è stata fatta è stata quella di prendere un processore da 1200 Mhz dicendomi che avendo la cache di livello L3 è molto più veloce del mio...paragonabile al g5 1.6. Non certo in esecuzione ma in apertura applicazione....Essendo un musicista, necessito di una macchina sempre efficiente e rapida visto che utilizzo programmi come il DP4, Garage Band (che ho ordinato da qualche giorno), ecc.che sono abbastanza "pesanti". Come memoria credo di stare apposto, come HD pure, ma ho sempre pensato che il processore, soprattutto con Panther, dovrebbe essere più potente per sfruttare tutte le possibilità del sistema a velocità maggiore (e spero anche in una maggiore affidabilità). Non volendo spendere, come altre volte è successo, inutilmente i miei sudatissimi soldini (molto pochi), mi piacerebbe sapere da voi, che siete esperti sicuramente più di me, se mi conviene o meno fare un acquisto del genere che dovrebbe aggirarsi sui 300€. Chiunque può aiutare questo padre di famiglia a non fare fesserie (economicamente) farà gradita cosa!!!!! Vi ringrazio anticipatamente! Ciaoooooo!!!! Fly
  5. Volevo sapere da qualcuno quanto conviene, quanto costa, mettere un processore da 1,5 Ghz su un G4 che ora è 800mhz....Inoltre se qualcuno mi sa dire di quanto, in termini di prestazioni, aumentano le capacità se aggiungo al Mac a 768Mb altri 512Mb...
  6. Mi accingo ad acquistare ILife '04, un po' attirato anche da garage band (anche se utilizzo il DP4 di norma). Volevo sapere se qualcuno lo ha già acquistato e sa dirmi come và...... Un amico "tecnico" mi ha detto che è una bomba... Voi che ne pensate? Ciaooooo!!! Fly
  7. Grazie a tutti!!!!!!!....mitici vi farò sapere....a presto
  8. grazie Marco e Massimo ho un G4 128ram dual processor... si puo fare?
  9. Ciao a tutti ho un G4 posso installare la memoria dei PC...mi hanno detto che si può...e poi costa meno...chi ne sa qualcosa? grazie
  10. Ciao Marco chiamali come vuoi... ma mi sapresti aiutare?....
  11. Ciao a tutti ho un piccolo problema, dovrei mettere sul mio G4 dei bancali di ram...mi hanno detto che andrebbero bene anche quelli di PC mi hanno detto una fregnaccia o è vero???... tra l'altro costano molto meno grazie Flavio
  12. Phoooooomoooooo!!!!! Tranqui!Tranqui! tutto ok ....vedi che sei bravo? Le cartelline fantasma me le sono levate dalle P****!!! Tutto ok.... Apprezzo moltissimo, davvero, l'aiuto...ma purtroppo per il gioco ciccia. Per Lamberto: Il gioco ovviamente ce l'ho ancora (su dvd). Ma purtroppo avevo già provato ad eliminarlo e rimetterlo di nuovo.... Ti chiedo, da imbranato, come faccio a fare la verifica nei file log del sistema per vedere dove si crea l'intoppo?.... Cioè, che procedura devo fare? oltre che controllare dove sta la preferenza non so' cos'altro debba fare. Ho guardato tutte le cartelline del gioco: data, ecc. Così, a prima vista mi sembra tutto ok....e ho visto che sul Mac di mio fratello con le stesse impostazioni, almeno quelle riscontrabili di primo acchitto, va tutto... il bello è che lui non usa i giochi e io, raramente ma è diventata una sfida, sì. Continuo con la richiesta d'aiuto.....CHI CI RIESCE é UN GENIO!!!!! (sempre col sorriso....) Ringrazio sempre tutti per l'interessamento.
  13. PHOMOOOOOOOO!!!!! HO FATTO QELLO CHE MI HAI DETTO!!! non ho risolto...anzi..ora (avevo premesso che non sono molto bravo) dovresti farmi la cortesia di dirmi come faccio a far sparire delle icone bellissime di "server", "Network" e una ".DS_Store" che come per magia, dopo aver utilizzato Xupport mi sono comparse sul desktop! Inoltre anche nelle altre cartelle è comparsa una miriade di cartelline semitrasparenti, ecc... Puoi essere così gentile da dirmi come riportare il Mac allo stato originario? Te ne sarei moooooolto grato... Fly
  14. Per Phoomo: provo e ti dico.... Per Lamberto: sia cd che dvd...ovvero, come ho già detto in un altro messaggio il giochino è già bello che pronto. La preferenza è installata nella giusta posizione.... Per capire meglio guarda i miei primi messaggi....Grazie comunque e....Continua il gioco: CHI RISPONDE è UN GENIO!
  15. Ciao Matteo...Scusa ma non ho visto prima la tua risposta... Ti dirò....e che ne so di che diavolo monta iBook? Che tu sappia la scheda video dell'iBook g3 640mb di ram a 600mhz, ecc., è in grado di supportare Quartzextreme? O esistono dei drivers (forse dico una ca*****) che rendono fattibile tale supporto? Grazie. Ciao. Fly
  16. ...Forse non mi sono spiegato bene....Rispondo prima ad Alessandro: sì, ho provato a installare il gioco con un altro user...ma niente...è stato il secondo tentativo che ho provato a fare per capire se il problema era sotto la mia user abituale. per Luca: nessun Default Folder...anche perchè, il gioco, è, diciamo, preso in prestito... e quindi nessuna installazione...Insomma hai capito. Ma come detto nel primo mio intervento sul Mac di mio fratello va...mentre sul mio no. E tutto questo da quando ho installato il Panther...o forse dopo che ho fatto l'aggiornamento al 3.2...che ho fatto anche a mio fratello...però a lui va...a me no. Forse sono io che sono un po' cretino ma anche se non sono un genio altre volte sono riuscito a risolvere questo tipo di problemi....stavolta sono proprio incapace. Mi sento davvero un pirla alle prime armi...e ho il mac dal '97!!! Pensate che ciuccio!!!! Va beh...ora che mi sono un po' demoralizzato da solo chiedo a voi che siete sicuramente più bravi di me se vi viene in mente un altro consiglio da darmi.....Nel frattempo vi ringrazio e vi ricordo...CHI RISOLVE é UN GENIO!!!! (è ovviamente una frase scherzosa...) Ciao a tutti e grazie ancora!
  17. fatto...fatto...installo sempre nelle applicazioni i giochi...ma ciccia! niente da fare!Grazie comunque per il suggerimento. Ho anche scaricato i driver per la scheda video,,,,niente (a proposito, grazie alessandro)... Continua l'enigma......
  18. esattamente!!! Stessa cosa mia... E va beh! Chissà se è colpa di Panther o di word! A proposito di word...qualcuno ha provato office 2004 in italiano? Prima di prenderlo mi piacerebbe sapere com'è! Comunque se qualcuno ha un'altra idea su come far funzionare meglio il Fax in Word.... Accetto spiegazioni! La domanda è riportata al mio primo intervento.... Ciaooooo!! Fly
  19. Provando a mandare un fax con il Panther ho selezionato, da un doc. Word, la voce fax (dopo aver ovviamente aperto print). Sono andato sulla striscia che compare per inserire il numero fax dalla rubrica indirizzi...e ...sorpresa! Non va! O meglio, se digito dentro le iniziali di un nome inserito nella rubrica, tutto ok...ma se clikko sulla rubrica indirizzi e gli dico (come in Mail) di metterlo nella striscia suddetta, si blocca e non si chiude neanche più (devo fare il solito esc). Ma si fa meglio prima a provare che a capire dalla mia pessima spiegazione..... Provate a mandare quindi un fax (da un doc Word) cercando di inserire dalla rubrica indirizzi il numero...e poi ditemi!!! Ciaoooooooo!!! Fly
  20. HO CERCATO SU ATI l'ultimo driver...Dunque, leggendo nelle info del mac mi dice che ho una scheda video ATy RV200, che dovrebbe, se non sbaglio, essere la ATI RADEON 7500...almeno credo. Sul sito ATi mi rimanda ad Apple dove non ho trovato un bel niente...O sono io una frana o è veramente organizzato tutto da schifo... Comunque se qualcuno mi sa indicare il sito (magari l'indirizzo esatto sarebbe meglio) posso tentare come mi dice Alain di mettere i driver...ho aggiornato il mac al 10.3.2 non da moltissimo.... Continua la sfida.... Chi risolve (e mi aiuta) è un genio!!!!! Grazie. Fly
  21. Già, ma non saprei da dove cominciare...Prima di avere il panther, con jaguar, la versione demo mi andava benissimo... spero sempre in un vostro suggerimento...Ma guardate che dovete dirmi tutto nei minimi dettagli visto che non sono così bravo da risolvere un problemino così... Ora vado a lavorare.... spero domani di aver scovato il genio! Apparte gli scherzi grazie e aspetto suggerimenti.. ciao. Fly
  22. io ho un 800 MHz G4, 768 Mb, sistema 10.3.2... Mio fratello un e-mac 1G, G4, 768Mb, sempre 10.3.2....
  23. é una settimana che ci provo. Chi mi da una risposta è un genio! Ho pro skater 4...installato...perfetto...sul mac di mio fratello è una bomba! Sul mio parte per avviarsi, si visualizza in alto a sinistra la scritta del gioco ma poi...dura un secondo e non si avvia. La preferenza sua è nella cartella preferenze, e mi sembra tutto apposto...Poi ho provato dei giochi simili di una rivista...per alcuni è ok, per altri lo stesso risultato...Qualcuno sa dirmi che devo fare? Grazzziiiiiiiiiiiiieeeeeee!!!!!
  24. Qualcuno mi sa dire come posso trasformare il mio G4 800mhz in un doppio processore...quanto costa, se conviene, e se c'è davvero una grande differenza.... Grazieeeeee!!!!!