UgoPaul

Members
  • Content Count

    8
  • Joined

  • Last visited

About UgoPaul

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Ugo
  1. Guarda qui: http://www.xlr8yourmac.com/tips/toast.html e poi qui: http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/English-International/Macintosh/System/Full_Installs/System_7.5_Version_7.5.3/ Ciao UUUgo
  2. No. HP non fornisce driver per il CD Writer 9200. Anzi, dice che non è compatibile con Mac! Ma invece, con toast 4 riesco a masterizzare senza problemi. 1.2.1 è la versione di Apple CD/DVD extension installata dalla 8.6. Ho trovato questo: http://www.xlr8yourmac.com/tips/toast.html Pare che debba installare il driver Apple CD-ROM 5.3.1, che contiene un driver Universale... Cerco ancora... Grazie per ogni aiuto UUUgo
  3. Il CD Drive è Apple? Se non è Apple la pressione "C" potrebbe non funzionare... Puoi allora installare un System qualsiasi (almeno 7.5, che è free sul sito Apple) e nel pannello di controllo gli dici che il disco d'avvio è il CD. Poi inserisci il CD che vuoi. Prova, ma potrebbe non funzionare, se il CD non è un System Apple. Ciao
  4. Ho aggiornato il mio 7300/200 alla 8.5+8.6. Tutto OK. Ho poi sostituito il CD Drive Apple interno con un Masterizzatore HP 9200 RW. E' sulla catena SCSI a 10mb, quindi funziona meglio di quello esterno! Perfetto. Accendo, inserisco un CD.... Niente. Eppure su Apple System Profile mi dice che c'è un CD-ROM drive e se faccio il refresh, mi dice anche che c'è un CD insrito, ma non "montato". Mi dice anche che non c'è il driver del CD ROM: non è vero, nella cartella estensioni c'è il driver installato dal 8.6 updater, l'ultima versione... (1.2.1). Allora inserisco il CD originale del sistema 8.5: niente (ma Il system Profiler lo vede, NON montato). Vuoi vedere che se riavvio... Se riavvio, il CD viene "montato", ma solo se è un CD "originale" con su il System... (non importa quale versione, ho provato con 7.5, 7.6.1, 8.5, 8.5.1). Adesso il sistema vede qualunque CD e il System Profiler mi dice che il driver in uso è il 1.0.3. Beh, mi dico, basta che lasci un CD nel drive e il gioco è fatto! C'è di più: se non avvio con il cd con System inserito e inserisco un CD successivamente, riesco a montarlo utilizzando Toast 4.0 (funzione Mount CD). Questa volta il driver segnalato dal System Profiler è il 5.1. Sono depresso, non so dove trovare altri driver. Magari posso fare uno script che carica il dirver di Toast. Eppure ci deve essere una spiegazione... Attendo vostri suggerimenti. Ciao! UUUUgo
  5. Ho un 7300/200. Se all'accensione tieni premuto C, avvia da CD. Ciao UUUgo
  6. Guarda questi articoli. http://docs.info.apple.com/article.html?artnum=31132 http://docs.info.apple.com/article.html?artnum=25210 http://docs.info.apple.com/article.html?artnum=60394 iao
  7. Grazie a tutti dell'aiuto, e Buon Anno! Credo d'aver capito che l'installer per iMac non funzionerà mai sul 7300/200! Ho capito che posso arrivare fino al 9 (non credo oltre, vedi: http://docs.info.apple.com/article.html?artnum=112399) ma non vorrei inchiodare la macchina o dover spendere una fortuna in RAM. Ho inoltre trovato questo: http://lowendmac.com/ahart/05/1212.html che invita ad usare OS vintage su MAC vintage: ritengo quindi "equilibrata" la scelta di MAC OS 8.5+8.6! OK, allora posseggo un CD originale per iMac di MAC OS 8.5.1, per chi lo desidera... E io comincio a cercare 8.5 (questa volta retail version!) Grazie ancora, ci risentiamo quando vorrò cercherò di aggiungere un HD SCSI... Ciao Ugo
  8. Ciao a tutti, ho bisogno di un aiutino! Ho recuperato un 7300/200, con PPC 604e a 200Mhz, 128Mb ram. HS da 2Gb. C'è installato MAC OS 7.6.1, ma questo OS non gestisce le schede PCI USB OHCI e quindi devo passare almeno a MAC OS 8.6. MAC OS 8.6 è disponibile su www.apple.com come update di MAC OS 8.5. Ho trovato su ebay un MAC OS 8.5.1 (per iMac). Perfetto! Solo che l'installer si rifiuta di installarlo sul mio PPC...(dice che non può installarlo sul mio comupter: ce l'avrà con me?) Secondo voi, dipende dal fatto che è un 8.5.1 e non 8.5?!? Oppure riconosce che non ho un iMac? Che mi consigliate? Cerco un MAC OS 8.5 o mi butto sul MAC OS 9? Mi sto attorcigliando... Grazie per ogni consiglio. Ugo