Ferdi

Members
  • Content Count

    19
  • Joined

  • Last visited

About Ferdi

  • Rank
    Bushi

core_pfieldgroups_99

  • Nome
    FL
  • Città
    Palermo
  • Mac che possiedo
    iMac G5

Contact Methods

  1. Ho risolto il mio problema... Assistito da Apple ho reinstallato ex novo Leopard. Adesso è veloce, affidabile e funziona tutto. Speriamo continui così.
  2. Ho un altro problema con Leopard: non mi riconosce lo "username" di amministratore ne' la "password". Quando mi chiede l'autenticazione, ogni volta che devo installare qualcosa, o in tutti gli altri casi, mi risponde che per modificare le preferenze sistema devo inserire quelli giusti. Il peggio è che non posso reinstallare Leopard ne' riformattare nulla (cosa che mi sono rassegnato a fare dopo il back up di 450 gb di dati). Chi può darmi una mano ad uscire da questo imbroglio? Mi accontenterei di installare Leopard ex-novo cancellando tutto il disco fisso, come in un computer vergine... Per
  3. Ho risolto il problema dei video nelle due seguenti maniere...funzionano entrambe e le ho prese dal forum Apple americano: 1) I solved the problem by deleting the following code from the file "com.apple.quicktime.plugin.preferences.plist" ($USERNAME -> Library -> Preferences): <key>application/x-shockwave-flash</key> <dict> <key>WebPluginExtensions</key> <array> <string>swf</string> </array> <key>WebPluginTypeDescription</key> <string>Flash-Medien</string> <key>WebPluginTypeEnabled</key>
  4. Ho risolto il problema dei video nelle due seguenti maniere...funzionano entrambe e le ho prese dal forum Apple americano: 1) I solved the problem by deleting the following code from the file "com.apple.quicktime.plugin.preferences.plist" ($USERNAME -> Library -> Preferences): <key>application/x-shockwave-flash</key> <dict> <key>WebPluginExtensions</key> <array> <string>swf</string> </array> <key>WebPluginTypeDescription</key> <string>Flash-Medien</string> <key>WebPluginTypeEnabled</key>
  5. Si, sono installati... e tra l'altro lo stesso problema lo ha con Firefox, Internet Explorer e Camino. Secondo me non è un problema di browser, ma qualcosa che nella macchina non legge i video. Appare in molti siti il logo quicktime e il punto interrogativo e con tutti i browsers che ho... Mah, cmq grazie lo stesso. Domani chiamerò l'assistenza Apple, anche se non mi andrebbe di farlo...sarebbe la prima volta... Ciao.
  6. Ho fatto sia l'una che l'altra cosa, ma il problema resta. Ogni sito con ogni browser mi dà lo stesso problema... è certo un problema di settaggio...ma, che fare?
  7. Ciao chest, sai come posso risolvere il mio problema? Grazie...
  8. Ciao Pecos, mi dai per favore una mano a risolvere il mio problema dei filmati in streaming? Leggi sotto... grazie
  9. Ho provato, ma niente da fare... resta il logo di quicktime trasparente e col punto interrogativo.
  10. Scusa xja, come si fa? Dalle preferenze Quicktime?
  11. Ho lo stesso problema...ieri ho installato Leopard e non vedo più i video di youtube... Come posso risolvere il problema?
  12. Ho installato Leopard, tutto ok. Una sola cosa non va, non riesco più a vedere i video su Youtube e spesso vedo il simbolo di quicktime in trasparenza col punto interrogativo. Chi mi può dare una mano a resettare questa funzione video? Succede con tutti i browswer, quindi deve essere solo un problema di settaggio, ma non so risolverlo. Grazie
  13. Nel mio iMacG5 sono sparite le playlist da iTunes! E non basta, dopo l'ultimo aggiornamento iTunes si spegne da solo. Che succede secondo voi? Avevo quasi 3000 brani catalogati, pensate si possano recuperare le playlist senza fare un lavoro pazzesco? Devo dire che è la prima scivolata in assoluto del mio fantastico iMac (vecchio processore D.O.C.). Grazie a chi cercherà di darmi una mano.
  14. Emozionante, eh? E poi... che linea! I miei amici, tutti utenti pc, restano a bocca aperta... Eh eh eh...piccole gioie esclusive degli appassionati Mac. Auguroni.
  15. Beh...auguri vivissimi. Ho comprato una macchina identica alla tua qualche giorno prima che uscisse l'iMac Intel e non me ne sono mai rammaricato. Il mio iMac è una bomba, non so come funzionino gli "Intel", ne ho provato uno in un Apple Center, ma senza utilizzare programmi di un certo livello. Io sono molto soddisfatto: potente, veloce, affidabilissimo. L'ho comprato, l'ho acceso e praticamente non l'ho più spento. Ti consiglio soltanto l'acquisto di un sistema di altoparlanti supplementari, magari con subwoofer (che cosa meglio di JBL Creature, bianche ovviamente?). Che dire? Mi sento com